What Frequency do the outdoor camera's v2 use?

What frequency does the outdoor camera v2 use? I’m experiencing issues where my outdoor camera is conflicting with other devices and every time I try to view the cameras on the app, it knocked other WIFI connected devices offline.

My router is currently set to 5.745 GHz. The router only has eight channels to chose from, and I’ve tried several different channels and it really doesn’t seem to matter which one I select, as soon as I try to access the video, my other devices get knocked offline.

If I knew what frequency the Wyze camera’s where on, I’d make sure my other devices were on something else.



2.4 GHz WiFi band


Not sure how you are connecting the camera to a 5 GHz WiFi?

All Wyze devices need to be connected to a 2.4 GHz Wi-Fi network. The only Wyze device that has the ability to work on a 5 GHz network is Wyze Video Doorbell Pro as far as I know.

After that frequency should not matter as each device gets its own IP and MAC address so you can have multiple devices on the same channel.

Only time I had an issue like that was with a cordless phone that was 2.4 GHz since it was not part of the WiFi. Every now and then the phone would select a channel that would interfere with the WiFi devices.

I would assume the base station for the outdoor cam is connected to the home internet via Ethernet.

1 Like

Seems more likely that the router has a set number of devices that can be connected, and drops the devices to accommodate the cams.

Set the number of users (connected devices) to a higher number if router allows.

1 Like

Seems more likely that the router has a set number of devices that can be connected, and drops the devices to accommodate the cams.

Set the number of users (connected devices) to a higher number if router allows.

This is possible. I have about 26 or so items on connected at any one time. I wouldn’t think that its overloaded, but I’ll take a look at that. If the cameras are on a 2.4 Ghz then they shouldn’t be interfering with my devices are on a 5G.


I just did a quick search, and according to the manufacture, my router can have up to 50 simultaneous connections. I am only about half that much.

So, that is not an issue. However, this is an issue with these camera’s interfering with other devices. I’ve confirmed it. I’ve been on one of these other devices, opened the app on my phone trying to view one of the camera’s. The app could not connect to the camera and the device that I was on hung until I closed the app. I’ve tried changing the frequency on the router, but it does not matter.

If it is not the frequency, then it must be something with the base station, and it is hardwired directly into the router.

Sounds like you have other issues. Now you say you can not even connect to the camera. I assumed you were connecting to the camera but then it was causing some sort of conflict with another device(s).

Yes as far as I know all Wyze devices except one use the 2.4 GHz WiFi band so should not effect anything you have the 5 GHz WiFi.

As bryonhu mentioned and you checked your router and it can support 50+ devices. Have you confirmed in the router that it is actually set up that way? You should be able to look at the allocation pool range of IP addresses allowed by logging into your router.

I would also check the assigned IP address of every device connected and make a list. My router reports conflicts where two devices were assigned the same IP address. It does happen once in awhile.

In several cases I have set the IP address as “static” on certain devices so it never changes and the router will never try to allocate that address to anything else.

Thats about all I have for now but as mentioned, if you can not even connect to the camera through the base station you need to start there as something else is not right.

Wonder if you have a similar issue to this one reported awhile back? Read the post as it talks about IP address conflicts.

Good day @rosede:

A simple test for you to try. Take your phone or device that is running the WYZE app off of your local WiFi network such that it is using your mobile device provider’s network instead of WiFi. In other words, disable WiFi on the device running the WYZE app. Once that is done, try connecting to your various cameras again. I have a sneaking suspicion that things will work just fine. If they do, then the underlying issue is your router or internal network configuration and not the cameras.

I look forward to hearing how this simple test goes and hope that you have a great day ahead.

I do not have an IP conflict. My environment has been rock solid until I put this camera system in place. I know everything that is on my network and I can see each and every IP that is assigned to the equipment on my network. I exclusively use DHCP and I know for a fact that each and every IP in my environment is unique.

This issue is not with my environment, but with the Wyze system. I’ve been very unhappy with this system since I installed it. Camera battery’s do not last, even on solar panel. The only way that I can keep the batteries charged is to disable recording. I open a support ticket and post questions here, and all I get is; you need to pay for Cam+ so you won’t have these issues. If that is the only solution, then this system is garbage and I should just trash it, but unfortunately, I have money invested and I’m not willing to throw away money.

A little over a week ago, one of the camera’s, with what I thought was a fully charged battery, suddenly went offline and was offline for three days. This made me very unhappy. After being offline for three days, I was suddenly able to access the camera, but the battery was at 0%. It has now been about five day’s and the battery still isn’t fully charged. I’ve disabled every thing on camera and remotely powered if off so the battery will charge, but it will only get to about 80% and once it dropped back to 30% even in full sunlight.

Perhaps you love this system, and I’m sure it works great for you, but in my opinion, this is a stinking pile of crap and I am disappointed. I bought this system based on a recommendation from a friend. He may love wyze, but I don’t.



The outdoor cams that run on batteries are junk in my opinion too…

I run the V3 cams and a few V2 cams that run on the USB power. They also have some issues but nothing like the battery powered outdoor Wyze Cams,

The biggest issues usually are related to bad firmware update releases that are poorly beta tested before release and we the end users are really the beta testers.

I always check this forum before allowing an update, usually I wait some time before updating and read about any issues that others have then decide.

In my opinion these are “Hobbyist” cameras and not security cameras, in fact in the beginning Whyze said they were not security cameras and Wyze should of kept that stance.

1 Like

Sorry for trying to help. Wonder why it says this is the first time you have posted and you only joined 19 hours ago but you say you have posted other question on here?

Anyway, have a great day and again, sorry for trying to help. Oh and by the way, I do not have Wyze Outdoor Cameras but I know routers very very well and know of the different issues/conflicts that can happen once on awhile.

1 Like

I’m not trying to be a jerk, I’m just letting you know that this issue is not in my environment. This is something with the Wyze environment. Now that I know that this system uses 2.4G and the majority of my environment is on 5G, then that is not an issue. But this tells me there is something else going on. The only two other items that it could be is ether the base station or the app. I just swapped out the patch cable, removed that POS that came with the base station and put in a known good patch cable. Perhaps the network connection wasn’t solid. I know a few weeks ago, I was working in my network rack and must bumped the network cable. The entire camera system was offline for a period of time until I figured out that the jack was not plugged in solid.

This issue has also seemed to follow the battery issue that I am experiencing. I had one of the camera’s go offline over a week ago. To the best of my knowledge, it had a full battery and should not have died, but possibly the app was reporting battery usage wrong. It finally came back online by itself three day’s later. It has now taken a full week to get back to 100%. Now that the battery is at 100%, I am no longer experiencing this issue.

My question was about what frequency this system is on so I could rule that out. When I first started experiencing this, I tried several things before finally taking a look at the channel that my router was set to. I discovered changing channels temporarily solved this issue, but after a day or two the issue returned. That was why I was trying to determine if the frequency was actually the issue, or if there was something else going on. Now I realize that it’s something else.