Wyze v2 cam, issue related to having same SSID for 2.4 and 5 ghz?

I have a couple Wyze v2 cams mounted outside under the roof eaves at a vacation home. I was there over the weekend and replaced my old 2.4 ghz router with a Netgear dual band router (C7000 V2). I set the 2.4 and 5 ghz bands to have the same SSID. Everything appeared to be working fine when I was there. Now that I am back at my primary home - two hours away - I’m unable to connect remotely to the cameras. The motion events are being captured and I am able to view them. I just can’t see a live view. The camera tried to connect but fails. I’m guessing the issue may be related to the dual band thing. Does the Wyze v2 cam require that I keep the SSID’s different for 2.4 and 5 ghz in order to have remote access?

There have been issues in the past with the Wyze cameras not being happy with dual band access points. I thought that had fully been resolved, although all 19 of my cameras are on 2.4 GHz APs because of the issue. Even though the Wyze cameras are 2.4 GHz only and SHOULD ignore the fact that AP is dual band, it appeared that they didn’t.
I would assume it would relate to whether the AP is truly operating as two single band APs that happen to have the same SSID, or if it realized that it can truly operate dual band. If it is the first, it should work, but if it is the second, it may have issues.
What does not make sense however is that motion events are being sent to the cloud - which would indicate that the cameras are really connected to the 2.4 GHz WiFi and it is working. Again, this may depend on how the router is configured (likely in the firmware, not the parts you can touch). You likely can work around the issue by setting the WiFi to use a different SSID for each band.

1 Like

Over the past 18 months I’ve had three different dual band routers configured, at different times, with separate SSIDs or single SSID and never encountered any problems with camera connectivity. Perhaps if you go through the apps Account feature to feedback and submit a log a Wyze technician might see an issue, or not. Router brands used were Dlink dir836L, tp-link ax1500, and Linksys Velop first generation.

Bingo! :+1:

The cams have to be connecting to the router somehow if they are sending clips to the cloud. Likewise if @Ballwhig was able to connect and view the live feeds while on location using the same LAN.

Like others, I have also encountered weird issues with some devices and dual band mesh networks using the same SSID, but Wyze cams never gave me problems on that front.

A question:

Was the new router the only thing that changed this weekend? A whole lot of people with iDevices are having incredibly similar problems after the last app version update.

I believe that @UserCustomerGwen is collecting log numbers from people sending in logfiles

I am having a similar issue the past week or so. I see a recent freeze frame (based on time stamp), but cannot connect and see live or access camera details. Goes through the sequence of connecting, authenticating, then waiting for video. All then error to error code 13. Where is a list of error codes? The cameras are basically useless at this time. How to we get them restored?

Are the cameras completely, totally offline? (Cloud icon with diagonal bar through it) If so a personal visit might be in order to reset them. A pain I know - I have some over an hour away waiting for my visit. :neutral_face:

Or can you view events from the cams but nothing else? If so contact support and submit a logfile to @UserCustomerGwen in this thread:

Here’s the list of error codes. Naturally 13 falls under “all other” connection failed. :neutral_face:

Here’s where to file a support ticket:


And I ~think~ this is the number people have had good luck calling for live support

1 (844) 999-3226

1 Like

Nothing else has changed, other than replacing the router. Maybe an automatic iOS update on my phone happened. I’m not sure. When I go to view live, it tries to connect, then gets stuck at “Getting video data (3/3)”. It continues to make “Connection attempts (xx times)”. So, can’t get a live view, but I’m seeing motion events just fine.

The last Wyze app 2.11.41 update would have been June 10th or just after, if you have automatic app store updates turned on. This is the version most of the complaints seem to be about.

The iOS thought is good one - iOS 13.5.1 and iPadOS 13.5.1 came out June 1st and I definitely have waited on doing those - and I have not experienced this problem to the extent you and others have described.

( I do experience the “gets stuck at Getting Video Data” way too often, but it’s usually momentary and generally attributable to poor cell signal - definitely not the same thing )

So if your cams are sending events to the cloud OK, it sounds like it might be the same thing they’re talking about in the “stream freezing” threads. Probably best bet at this point is to open a ticket and send in some logfiles.

No, not totally offline. When I bring them up in the iOS app, I can see a recent timestamp and image. When I am offsite they fail to connect (error 13), when I am on the home network, they do come up. But home is not where I need to watch from, and they all worked fine until recently. I can still connect to my Q-See DVR, my Nest cams, my Ubiquiti cams, just not Wyze. I submitted a log just now on the Pan Cam, but it happens on all. Ticket ID 22918

About 3 weeks ago when they put out an update my phone updated automatically, I have no problem viewing my camera when at home but as soon as I leave I can no longer check in on my pets. My boyfriends still worked so we compared and his hadnt updated yet. Now that his phone did the update he can’t view the cameras either… only when our phones are on the same wifi network. I tried contacting customer support and they said they would put a ticket in but didn’t know how long it would take to resolve :frowning:

Based on the description, I think there’s at least 2 and maybe 3 different kinds of connectivity issues discussed in this thread (the error code 13 one appears to be different than the others). Sorry for the trouble!

If you’re up for it, please send in a log through Account > Help & Feedback and then give me the log number. It looks like all of you selected that you use iOS devices on your profile. Is that still accurate?

Thanks for the summons, sodcam!

1 Like

Wise Gwen,
For what it’s worth, my Wyze ‘stack’ is all up to date, and remote access to my cameras over LTE is working fine :slight_smile:
I have:

  • Wyze V2 cams with
  • Wyze iOS app with 2.11.41
  • iPhone XR with iOS 13.5.1
    (all up to date as of 3 July 2020)

However, the following tidbit may be of interest to your developers. Some months ago, I encountered a connectivity issue with remote access over cellular data (LTE). This was not access to Wyze cams, but to a server on my LAN. The issue appeared when my iPhone was homed to some cell towers, but not others. IE, in same parts of the city, remote access worked fine. In other locations, connection attempts timed out or otherwise malfunctioned.

After extensive troubleshooting, it was determined that the root cause was a misconfigured IPv4-IPv6 interworking function in the bowels of the wireless carrier’s data network. After a lot of phone calls, I was able to get the issue escalated to the IT support team at the carrier, and they fixed it. This probably has no bearing on the issues Wyze customers are presently reporting over LTE, but it was an interesting failure mode that I never would have expected.


I changed the SSID on the 5G to be something different, but that did not help. I am unable to connect to the live feed when not on the same network. I submitted a log. Ticket 2331. I am current on all software and firmware.

  • Wyze V2 cams with
  • Wyze iOS app with 2.11.41
  • iPhone XS with iOS 13.5.1
1 Like

Sorry. Ticket 23331.

1 Like

I had to add a small Netgear wifi extender for 2.4mhz to get my patio Wyze cam to connect.

As other have said, something else may be going on.

I also use a single SSID, in 2 locations. Software is on latest [beta] build; firmware on latest. Just tried this with my 3 Wyze Pan Cams and 1 cam V2 by turning off Wifi (iPhone 13.5.1). I can access all cams via LTE. Using a NetGear R7000 for all but one pan cam, which is on Ubiguiti wifi 2000 miles away.

Hope this helps with diagnosing the issue. Let me know if you need any more details.

1 Like

I disabled the 5GHz band (Netgear router) and have not done any firmware upgrades since installing… running v 2.10.72 on 4 - V2 cameras.
All my stuff works - and it works all the time… I’m happy!!


Thank you very much! I’ll add this to the ticket I submitted. Sorry to hear that changing the SSID didn’t help.

A bit late, as I see you’re past this, but the ONLY time a single SSID for 2.4G Hz and 5 GHz really has any impact is when you are using the mobile device to setup Wyze. And that is only because you will not know what network the phone is connected to and “connected to 2.4” really matters during the setup (btw, there is no way on the iOS devices to know whether connected to 2.4 or 5 if both have same SSID).
For regular “operation” and once setup, the Wyze cam is totally oblivious - as it should - and does not even know there is a 5 GHz network present (just as most other wifi connected IoT products).

1 Like

I’m still unable to connect remotely. I’m hoping @UserCustomerGwen and team can find a resolution or suggest something to try. Remote access was working fine until I installed a new modem/router (Netgear C7000 V2). That’s one of Best Buy’s best sellers, so assume it is a common router. I had an older Netgear N600 before, 2.4ghz, not dual band.