Wyze camera live stream issues

Ever since the wyze camera live stream known issue was resolved on 1/17/24, I have had the same issues on 4 of my 5 cameras. Live stream works maybe 25% of the time. Randomly works, mostly does not. Ive tried all troubleshooting methods and restarts. VERY FRUSTRATED. The issues are not resolved in my opinion. When i look at tbe cameras they are blinking a bkue light when live stream not working. Nothing fixes it. It will randomly work again later and then go back to not working.


I’m having the same issue since 1/17/24 problem as well. It’s happening on random V3’s and V2’s. Doesn’t seem to happen on. OG

1 Like

Exactly whats happening with two of mine. After the Firmware Update.

After yesterdays app update they were working as normal again, but this morning not so much.

I had hope…

Same here. Frustrating

1 Like

Same issues here although when i log in online using Chrome livestream is working…

1 Like

I am interested in this problem, because I think something similar is happening to me.
Is it Android or Iphone too (I am Android only)?
Are your cameras in groups, or standalone?
Are you using the new dark theme?
Is the resolution set to 360p, 2K, SD, or HD in the viewing screen?
Do you have “record sound” in advanced settings OFF or ON?
In App Settings do you have “enable hardware decoder” OFF or ON?
Is your phone connecting to a 2.4ghz or 5ghz Wi-Fi connection?
Can you use mobile data instead of Wi-Fi to connect to livestream (I have seen it work when Wi-Fi would not)?
Does it act like it is trying to negotiate a livestream connection or just fail back to the main app screen?
Anytime my V3 Pros exhibit this issue the Windows 11 Web Livestream on Edge Chromium worked fine, and the preview of the camera in the group worked fine too. It just happens when I try to click on the one V3 Pro camera I want in full screen.

1 Like

My answers

Same here in the UK. My phone is android 13.

I have 10 V3s and they are randomly trying to connect. Some do but others are saying "connecting by secure channel (1/3) " but then go no further.

Then they will work correctly - but others start doing the same but some of the ones that didn’t work start working.

All are on the latest firmware with the latest app update.

All have been power cycled and I have force stopped the app and cleared the cache.

1 Like

Thanks BigDawg3969!
I know in the past too many cameras in a group caused problems, but I like having my cameras in a group to keep the main screen cleaner.
I have other Wyze devices that sit on that main screen like a scale, sensor groups, door lock, plugs, bulbs, robotic vacuum, etc. The doorbell cameras seem to work good in their own camera group too.

Sometimes I can eventually get into live view if I wait a long time (up to 30 seconds), which is aggravating. Other times, it never goes in, no matter how long I wait.
Sometimes, I can clear the cache or the reboot phone, and it works.
I cannot figure it out. I can get my spouse’s Pixel 8 and it works much more consistently than my Pixel 6a. Just bizarre.

1 Like

Now other things are happening. One camera that was working sent me a notification of a motion event which I watched. Now the camera is doing the “connecting to secure channel” message… But two other cams that were not working have started working!!!

EDIT: The one that stopped working had started working again.

Everything seems very random.

1 Like

It is bizarre!
Sometimes I am sure it is a back-end server problem, but it will be working on another phone in the house (but that phone is shared, not using the Wyze administrator login credentials).
I have done all the powering off/on of the cameras, clearing cache, re-installing the app, restarting routers etc.
I am on Android 14 with ALL the security updates, current Wyze NON beta firmware and App, I don’t know what else to do.
One thing to note:
I turn OFF “record sound” in advanced settings, on all my cameras, so that is something that is probably unique to my situation.

1 Like

WYZE knows a lot of members are having this issue.
They need a HOT FIX for this.
And I only have 4 cameras,
3 are V3’s which are the ones that I’m having issues with. The other is a OG, and been working good so far .

@WyzeJasonJ @Gwynach

Any insight?
Please don’t say to call Support.


Mine are all V3s - 10 of them, and were working fine for most of last year.

I have a feeling that it is something to do with either the latest app update or the recent firmware update.

I have always had sound recording turned off - it has never caused an issue with my cameras.

1 Like

The three V3 Pros are giving me fits with this particular issue.
The seven V3 cameras do much better. The five V2s seem to work OK.
All have current production (non-beta) firmware.

1 Like

The “record sound” being off in advanced settings has an adverse side effect on event viewing for me on Cam+ unlimited. My events stutter on playback for the V3 and V3 Pro cameras. It does not do it for everyone, but for my V3 and V3 Pro cameras the playback stutters. It is bad on 1x playback speed, but 4x is tolerable.

That issue finally made it onto the Fix-It-Friday list for January 2024 !!

1 Like

I know you don’t like to hear me say call support, but calling support is one of the best ways to get eyes on it. I can and have escalated things here but support sees more of the issues. The other way is by submitting logs,

The other issue is we can’t issue a hotfix until we have a fix.

This issue is part of Fix-It Friday and we are still looking into it, but you can follow those posts for updates.

1 Like

I have submitted logs on this.
My issue about calling support is I’m technically sound (computer background) and have tried everything they will tell me to try.
I I know it’s not my internet connection. All it will do is make me more frustrated. lol

When the problem manifests itself (like it is for me right now), have you ever tried using MOBILE DATA instead of Wi-Fi to get to your livestream? I know it will eat up data, but I was able to do the livestream to a problematic V3 Pro just now, and could NOT with my local Wi-Fi.
Just something to try, but it could cost you some data.

I try to livestream from work every day and I’m on 5g not on WiFi.

My signal at home is only LTE (not 5g), but that should not matter.

Does it happen when you are connected to the same Wi-Fi SSID as your cameras are running on too?
Thanks very much!

1 Like