SSID same for 2.4Ghz & 5 Ghz interferes with remote viewing

I have had a Wyze cam for a year that has been great accessing remotely. I recently switched my router so that the SSID for both my 2.4 Ghz and 5 Ghz wifi are same so devices can bounce back & forth. I then added a Wyze Pan Camera. Since changing the SSIDs to same name, remote access has been extremely spotty to the point of being unusable. I read somewhere online that doing that with wifi affects the Wyze products but I never found a reason why or a fix. Last night, I changed the SSID for my 5 Ghz then tried to access the cameras using my cell data and it worked perfectly.

So, why is it that having my SSID the same for both 2.4 Ghz & 5 Ghz wifi interferes with the Wyze cameras and is there anything I can do to fix but keep the SSIDs them the same?


Thank you.

1 Like

I’m not sure why that would cause issues. The Wyze Cam can only see 2.4GHz networks so it shouldn’t care what SSID the 5GHz network has. My only thought is perhaps too many 5GHz-capable devices are picking the 2.4GHz band and your router is having trouble keeping up. Again, should not be an issue, but I’ve seen plenty of odd behavior from certain routers.

That being said, my recommendation when setting up WiFi is generally to have a different SSID for 2.4GHz and 5GHz bands. By separating the bands you can make sure slower/older/2.4GHz-only devices stay on your 2.4GHz SSID and your faster/higher-bandwidth devices can take full advantage of your 5GHz speed. Often the 2.4GHz signal strength will be higher than 5GHz and that will cause some devices to pick the 2.4GHz band over the 5GHz band even though the effective network speed would be much higher on 5GHz despite the lower signal strength.

This is what I can tell you about 2.4 GHz and 5 GHz WiFi as it relates to Wyze cameras. My WiFi is a mesh network of six Access Points that are a combination of 2.4 GHz only and dual band A.P.s. I found that the cameras had major problems if they happened to connect to a node that was dual band - as in, they would not connect. If a camera happened to connect via a 2.4 GHz only A.P., it worked perfectly - every time. My solution was to create a separate SSID for the cameras that was restricted to 2.4 GHz only, and the problem went away.

I can not explain that since the Wyze cameras are 2.4 GHz only, they should completely ignore the presence of 5 GHz - but they don’t. Many other people have reported similar problems with dual band A.P.s.


1 Like

Hey guys! This is something I am interested in gathering data for our Devs for.

Here in the office for our network for testing with cameras I have it set up to a combined network with both 2.4GHz & 5GHz. I believe in the early days we had a bug that would cause issue with this so we make sure to confirm each build will connect and as far as my testing here has gone I have not had any issues setting up cameras (which can happen 5-10 times a day depending on what we are testing) and even with a couple long term cameras that have stayed connected to the network for weeks at a time without any unexpected issues.
This means that you are likely running into a harder to replicate bug, and its something we would like to fix! If you are willing to recreate the problem I would like to have you send us in an App log and a Firmware log after without powering the device off. These logs are best if gathered within a few minutes of each other.

Here are the instructions to send us your app log:

In the Wyze app, go to My Account -> Help & Feedback -> tap Feedback at the bottom of the page.

In the Issue field & Details field, please enter a name &brief description of the issue you’re having. Make sure to leave the box checked next to ‘Log file will be sent to the R&D team to help investigate your issue’ option at the bottom of the form and tap Submit.

This will generate an email to our developer team with your log file attached. Tap Send to send the email to our developer team. Please inform me by replying to this email once it is sent. It will create it as a new ticket that we will need to close and merge into this ticket.

Here are the instructions to retrieve your camera log:

(please do not unplug your device after issue happened, otherwise the log will be lost)

  1. Insert your micro SD card into the camera SD card slot (at the base of the camera). If it is already in the device, please take it out and reinsert the card
  2. After hearing two ding sounds (in about 5 seconds), take out the SD card
  3. Use a PC or a Mac machine to read the SD card. Under the root directory, there will be a log file starting with “log_9451” or “log_A4DA”. That is the log file we need. If you see more of the log files, please select the one matching your device MAC ID (at the bottom of your camera).
    The app log will generate a ticket, you can hang onto the firmware log until we have begun speaking or send it in as a reply to the automated message. Let me know the ticket # here and I will make sure the information gets passed up to the Devs. Thanks in advance!

Counterpoint to those having problems with their Wyze Cams on networks with same SSID names for both 2.4 & 5 GHZ. I have two networks at two different sites where the 2.4 GHZ and 5GHZ share the same SSID name, and they both work perfectly! Accessing the cameras while offsite works perfectly whether connecting over a cellular data connection or via the local WiFi wherever I happen to be. One network is complex, consisting of Ubiquiti gear [router, controller, 3 switches, 4 AP’s, network video recorder, & 8 cameras] , plus 6 Wyze Cam V2’s & 1 Pan. The other site is a simple WiFi mesh from Plume [ 7 Plume pods] , and 7 Wyze Cam V2’s.

All the Ubiquiti access points & all the Plume pods are dual band. At each site there is a single SSID name.

None of this helps those experiencing 2.4/5 GHz issues; just wanted share examples of Wyze Cams working fine in these mixed radio, single SSID configurations.

1 Like

I’m at work right now, but I will do some experimentation with this tonight and will report results appropriately.

While you are looking into connecting issues, here’s the other I experience regularly. One of my V2 cameras is used as a dash cam in my pickup truck. When I leave, obviously the camera looses connectivity when I drive out of range, and when I get home and park, it connects to one of my home WiFi networks - most of the time. However sometimes it will fail to connect. Once it fails to connect, it will never connect no matter how many times I come and go, until I power cycle the camera. Then it will connect just fine for anywhere from a day to a week and then it will fail to connect again.


Thanks for weighing in, glad to hear it works outside of our testing!

Awesome! Thank you for you help on that.

I know in the early days the cameras could get stuck in a loop if they dropped their network and didn’t reconnect within 20~ minutes, but this was a bug we had in 2017. Its possible that this is a continuation of that, or a different bug entirely. Please feel free to gather both logs for this issue as well and I can have the Devs look into it! The more bugs we can remove the better.

if it is possible, can you check if your router has any of below setting enabled ? they all have something to do with prioritize certain device over others

ATF - air time fairness
QoS- Qaulity of Service
WMM-Wifi multimedia

Sorry to resurrect an old thread… but what is the current status of V2 cams with the same SSIDs for 2.4 & 5 GHz? From what WyzeMaxS posted Aug last year in this thread, it should work. Anyone experiencing any issues with current firmware?

In particular, does the 5 GHz network need to be turned off to setup a V2? If so, does it also need to be turned off for a V2 to complete a full power shutdown and restart?

(I want to create a distinct VLAN for my IoT but if I use my equipment at hand I can’t create distinct SSIDs on the “guest” network I will use for the VLAN.)



1 Like

I am encountering this right now with my Orbi RB50 set up as a A.P. It would be awesome if the Wyze cameras ignored the 5.0 GHz band

Just got Fiber in my area, and the router is dual band. Same SSID for 5 and 2.4GHz. I get some warning about the 5GHz but I just tap “Continue” and they set up and connect fine, no issues.

I am in exact same issue with Meraki AP’s, Join Camera to network 2ms pings, soon as I Access a feed or launch TinyCam packet loss and constant Login to camera makes them UN usable. Has to be some tweek we can use. “NO you cannot name 2.4 and 5GHz separate” with Modern Enterprise equipment that I know of but I am open to Suggestions.

I’m running into a similar problem. Our cable company Optimum has now offered “Smart Wifi” that will consolidate the 2.4 and 5ghz bands into one SSID. So now that I switched to Smart Wifi, my Wyze Pan Cams all go offline on the app after a day or so after resetting them. When I reset them (unplug and plug back in), they all come back online and then go back offline overnight. Right now, 2 are offline and the 1 that is online is the farthest away from the router, so it’s probably holding onto that 2.4 band. Is there anyway to force the Wyze cameras to join the 2.4 band? You would think this would be automatic.

All current Wyze cameras can only connect to the 2.4Ghz band. Is it possible for you to create a 2.4Ghz band only SSID on that router? You could then connect the cameras to that SSID. :slight_smile:

I have a couple Wyze v2 cams mounted outside at a vacation home. I was there over the weekend and replaced my old 2.4 ghz router with a Netgear dual band router (C7000 V2). I set the 2.4 and 5 ghz bands to have the same SSID. Everything appeared to be working fine when I was there. Now that I am back at my main home - two hours away - I’m unable to connect remotely to the cameras. Reading this thread, I’m guessing the issue may be related to the dual band thing. Does the Wyze v2 cam require that I keep the SSID’s different for 2.4 and 5 ghz in order to have remote access?

I have Struggled with this for some time eventually i had to get some older routers and build a 2.4 gig mesh network dedicated to the Wyze cameras. I still cannot get them to work with Meraki AP,s even when I dedicate a channel to 2.4. I believe its too much wifi interference because I put 2 wyze cams at my mom’s house and they work perfectly.

I have the same issue. But with google nest wifi i am not able to rename … any thoughts?