Home network SSID is the same for 5G and 2.4G

I just bought the WYZE V3 Pan/Tilt/Zoom camera. I have tried to add it to my app, but it will not connect. The issue is I have both 5G and 2.4G but both are the same SSID name. So, I have no way to specify the 2.4G over the 5G when connecting devices. I have a bunch of light bulbs and other devices that just automatically choose the 2.4G if that is what they run on, but your camera never seems to find my network to be added. Is there a way to manually add the phone not using the app?

1 Like

On my modem/router I just turned off band steering and gave the 2.4 network a new SSID

The V3 Pan does not have a 5 Ghz radio so it can only connect to a 2.4 GHz access point. MOST of the time, a 2.4 GHz only device will happily connect to a dual band access point without any issue. However some devices and/or some access points (or their configuration) don’t do as well that way. You might want to check settings to make sure that the AP is allowing single band operation - or as Antonius just posted that band steering is not enabled on the AP.

1 Like

My networks have the same ID and never had issue with connection. It only connects on 2.4GHz. Never understood changing names, but maybe my router is different?

There are settings in some APs that force certain operation that can cause problems with some single band devices.

1 Like

When I got this Modem/router last year it had one SSID and password for both networks. Since I didn’t want to set all of my cams up again along with everything else connected I just turned off band steering and named both networks with their previous names that they were set up on and everything in the house and all cams connected instantly. I like the keep it simple method :grin:


My network has been set up for quite a long time this way and all my devices are set up to log into the 2.4 or the 5 with the same SSID. I literally have 60 or 70 light bulbs that are all programmed for the 2.4. So changing the SSID is not an option

1 Like

Makes sense. I have two separate networks, 1. and .2, All Non-cams are on 1. and all else is on .2. I wanted the separation as well.

If changing SSID isn’t an option, then you can try enabling Guest Network and have it set to 2.4GHz only.

Actually, I tried that. I can’t get it to hook up to anything. Maybe it’s because my network doesn’t have a password on it. But, I really don’t need a password if I live in the woods in a log cabin away from people. Kind of frustrated here. I really wanted to try these cameras out to see if I could get rid of my Arlo system which I keep having problems with.

1 Like

I thought a password was required. I know quite a few individuals had your same idea of not using a password.

Maybe use the guest network with a password?

1 Like

As far as I know every network has a password. My modem with integrated AC3200 router has a tag /sticker on the bottom that has the password/ key name.? I set it up with the original settings then went into the settings and changed a bunch of things like band steering/ SSID names/network names and password.

It may have to have a password for the camera which I’m going to try and experiment like somebody said to put a password on my guest SSID. But, I’ve had my system set up for years without a password with no problems. And this is a brand new router from the cable company and a new wireless router.

1 Like

I have never used anything supplied by my ISP (Xfinity). It is cheaper and easier to purchase you own equipment that you have control over and access to all the user/tech manuals. I am not a IOT smart person but I can figure out a cable modem and router settings with the provided directions on my own equipment.

Guest was enabled. But, I took someone’s suggestion and tried a password. It worked !!!1

1 Like

You are my hero. It worked !!!

1 Like

Fantastic. Glad it works.

To each his own. I use my supplied router. I just upgraded it for free. I have full access to my supplied router. I just use it for my cams. I use my mesh for important items.

Choice is good.

Not necessarily. Some users set the password blank for easy access. Hotels, coffee shops and burger joint don’t usually use passwords for convenience. My supermarket has no password on their mesh net. That is why you might not see a lock in your network connections.

I have been trained in operational security so I lock everything with passwords. It is drilled into my brain.

Yes, this is a problem that is created by the manufacturers that are not considering the consequences. I admit, this might not be the best or quickest solution for you, but good to know anywah. Sometimes Plan B can help with these situations. Do you still have your old router? The trick is to use old style that you can turn off 5 ghz. Then, you shutdown your router, plug the old one in, and configure it with the same network name and password as the newer one. Then add the camera, and shutdown the old router. (I keep one close by, I put a post’em note on it so I know its the same SSID and password as my active one. I hope this help. Heck, I hope you got it fixed and don’t need this. So, maybe it will be insightful for others. Good luck.