Expansion outdoor cam - connecting issues

Got my outdoor expansion cam last week and am having trouble keeping it logged on. get error code after 3 tries to connect. Have reset and sync the outdoor router, have reset the main router, multiple forget/restarts on the cube . It will operate for a while and then be unable to connect. Original outdoor cam is working fine.

1 Like

Plus 1 here, same issue

Welcome to the Wyze community @Jimheffelfinger!
Is this issue occurring when you view the livestream?
This might be the answer:

10/27/20 3:00 PM PT - We identified an issue that caused a connectivity problem for the Wyze Cam Outdoor due to an updated hardware component in the production process. The most recent official firmware ( isn’t compatible with this new hardware. If the firmware is updated to the .159 firmware and you are using one of the updated cameras, you will likely have difficulty connecting to the live stream although Event videos will still function.

We’re working on a Wyze Cam Outdoor firmware that’s compatible with both old and new hardware. Stay tuned for that update! It will come in the form of a base station update first which will then trigger an update for the camera itself. Once released, you can also manually flash the firmware if you have a microSD card handy and a way to put it into a computer. We anticipate this being available within the next few days. We apologize for any inconvenience this may have caused.
See here for updates:

Wyze is working on it!

1 Like

Yes, this seems to be what is happening to me. I hope the update is soon. Thanks for the information.


1 Like

My outdoor cam original was a preorder as well and the second one just last week. Are you saying there is different firmware? And I did update the new cam on pairing.

I am having the same issue.
Tried all following:
Turning off expansion camera
Rebooting router
Deleting and re-adding the device
Worked for an hour so but it disconnect again
The camera came with the base station is working.
I am in the process of returning the product.
Hope Wyze is correcting the problem.


Appears there is a “fix” for this coming in a few days. I gave up trying and posted on here. Knowing I was most likely not the only one with a problem. -
Bad for wyze as these are newer products and expected to be “identical;” . Hope this is not the case for the V3 cameras as well.

Well they may have done an update, but I didn’t get it and all firmware checks show “up to date” tried the useless power cycle on everything including the power to my home… Nada. I have two Wyze bricks for sale if anyone is interested…

Not able to find any manual firmware upgrade instructions that work on this camera, or the base station… frustration level - max. Availability of direct support - hidden from those that need it. Satisfaction with Wyze - zero

Is your base station up to date? You have to update that first.

1 Like

There is a fix coming - for the new load of outdoor cameras. they say.

Mine is now working properly

If the firmware has not been pushed to your base station, this does not help. Mine has not had it pushed. That’s why I’m looking for the downloadable version of the base station firmware. Not on the sight. The camera version is posted, but none of the methods on the site make it update. I’ve tried three different post about manual update to the cam. Nada.