Cam Outdoor Doesn't Connect After Firmware Update

I installed my Wyze Cam Outdoor 4 weeks ago and it has been working perfectly. Two days ago, I received a notice on the Wyze app to update the firmware on the base station, so I accepted. The update failed. I tried several times but each attempt failed. It knocked both the base station and the camera offline. I decided to delete both devices and reinstall them but i couldn’t get the base station to hold a solid blue light, so i can’t connect it to my network.
Has anyone else experienced this?
Any suggestions?

New firmware? Invent seen one, do you happen to have the version number?

I’m “up to date” on version

is your base station yellow light ? does it turn to solid blue ?

It may quite some time (sometimes several mins ) to turn to solid blue.

I only get a blinking blue light. I waited about 20+ minutes on several attempts. It never turned a solid blue.

The update was for the base station. Unfortunately, I didn’t catch the version number.

1 Like

Check with @WyzeDongsheng first, but you might want to try the reset hole/button on the side of the base station.

1 Like

I tried resetting the base station as well.

What is the base station plugged into for ethernet?
Is it a router, a switch, something else?

It’s the same router it’s been plugged into for the past 4 weeks and was working fine.

Have you tried different port on the router?

1 Like

There’s only one ethernet port on my router.

Can you try power cycling the router?

I’m just thinking of troubleshooting tips.


I power cycled the router and the base station immediately connected. Thank you for your suggestion, Brlepage!


uh the old turn it off and back on again trick, works ALMOST every time :wink:


Ahh OCC…


@Brlepage Well Done! :+1:t2:

1 Like

Same Issue here. Just got it 2 days ago. Inserted a new San-disk 32g SD card like the other 5 wyze cams we have. Click format and get the error. It sees the card but don’t work.
I took it out and formatted it in FAT32, Checked for errors. Re-Installed it in the outdoor cam and the same thing?

I talked to support and did a factory reset by holding the setup switch, continue after the ready to connect prompt for another 15 or so seconds, then another ready to connect prompt will announce.
Go through the setup again.
All works fine now.
Thanks to the wonderful support team.