Outdoor Cam - no connection - no blue light

My otherwise bulletproof Outdoor Cam has ceased to connect with the base station. I noticed this problem not long after a firmware update last week, but I can’t be sure that it’s not merely a coincidence. I’ve fully recharged the camera… which took an unusually long time. Observed the normal blinking red light while charging and solid red when fully recharged.

I power cycled the base station and get the normal solid blue light on the base station. The led on the camera stays unlit.
I’ve also tried hitting the sync button on the camera, but no led indicator at all, no connection.

And I’ve carefully avoided the temptation the delete the devices from the Wyze app and start over. I’m very happy that I read the warnings before I got that desperate.

Any hints as to how I can get it all working again?

Thanks in advance!


Did you do the firmware update from the app? Maybe you can add the firmware again with the manual mode via SD card, Just a thought? You didn’t happen to turn the power switch off on the cam when you put the cover back over the charging/power switch area did you?

1 Like

Thanks for the quick reply!
Yes, the update was done from the app… not exactly sure how to get the firmware on an SD card, but can likely figure it out.

No, the power switch is definitely on… (good pointer though!)

I’ve exercised the switch several times in case there was oxidation built up on the contacts… but no luck so far.


Use a good clean formatted SD card, 32GB or less> Make sure you follow the directions a written.


Thank You!!!

The instructions were perfect. I flashed the Outdoor Cam from the microSD card, power cycled the camera and am back in business! Camera is connected and working. HUGE Thank You for the help!



Glad it worked :smiley:


I have same issue, but I do not have aSD card

You will need to purchase a micro SD card. You can get a cheap 32GB card for about $10.00. Do you have a card reader or device you can put the SD card in to download the file to? This is the only way to do it besides from the app that I know of.