After firmware update, Outdoor Camera is not working

While trying to reconnect Outdoor Camera after firmware update, Base showing solid blue indicator light, Camera goes alternately solid blue and blinking blue. Video will not connect. Frustrating and a search for some sort of communicative support just leads to FAQ pages with nothing relating to the problem.

Did you change the firmware on both the camera and the base ? Was it working before? Base connected via wi-fi or ethernet. You can always change the firmware back to the previous version. There are numerous post on this issue after the last update, here is one of many.

And another:

Thanks for your response, Antonius.

Firmware updated on both Base and Camera. Base is connected via ethernet. I have read all the posts and it seems many are having the same issues. The update for my Base was successful, I think, since the indicator is solid blue. As I said, the camera’s indicator goes alternately from solid blue to flashing blue. I would be happy to revert to previous firmware if it will bring back functionality, but as yet I haven’t found the procedure for doing so. Neither of my firmware updates indicated failure of any kind, by the way.


You can try to revert the firmware with the app by going to base/cam settings> device info>firmware and you may see the words having problem in green letters, click that. Or you can try to load the new or the previous version manually with an SD card. On the link is the procedure, Also you will need to click on the words in blue letters Release Notes to see the list of files. To download just click on the blue number of the file.

1 Like

Thanks, Antonius. Base would not allow me to revert firmware. Will try the other options today.

Exact same issue here.

Same here. The base comes on but the camera yellow light will not come on. Deleted both and started over with same result.

It would appear that Wyze’s latest firmware update to the Outdoor Camera “bricked” a lot of cameras. I have gone through all the recommended processes to recover it and the only result is a dead camera (less than a year old). Might be time for someone from Wyze to step in and offer a solution, don’t you think?

Exact same issue. Updated firmware, bricked the camera. Can’t revert back to the previous version. This is why I can’t recommend Wyze to anyone. Despite the cost of the Nest cameras at least they work.

Same issue here. I updated my base station and it caused all my outdoor cameras to go offline. The cameras were up dated and worked flawlessly prior to the base station firmware update. My base stations light however is solid yellow, can’t even get it to flash blue. I deleted the base station from my Wyze app and now I’m reading that is not one if the solutions. Why push firmware updates that haven’t been tested yet?

Same issue, ca not get my base station to go from blinking blue. and this is their answered > Thanks for taking the time to respond and for sending your RouteThis code, Claudia.

We discovered an issue on 8/2 that caused a conflict with some iOS devices and Wyze Cam Outdoor. Our engineers are deploying a fix that will be available in the 2.23 iOS official app scheduled for release this week.

In the meantime, if you have an Android device with the Wyze app handy, please give it a try.

We apologize for any inconvenience this may have caused. Please do not hesitate to contact us back if you have any other concerns. We’re always here to assist you. Have a great day ahead and take care.

Kind Regards,
not happy

So did you up date the app to 2.23.21 ?