Wyzecam Outdoor Camera on the fritz after last update

Good afternoon all, I updated my 3 V3’s 2 V2’s, and my outdoor base and camera. The update worked on all cameras except for the outdoor unit and base. I have used the outdoor camera for over seven months without issue. However this update has jacked everything up. The camera will not connect to the base station even as they are sitting next to each other in my home. I attempted to connect multiple times without success. I eventually deleted the base and outdoor camera and re installed everything but the same issues are happening. Solid blue for the base, flashing blue and yellow on camera that refuses to connect to base. No other way to roll back the update as far as I can see.

I seem to experience nothing but issues after every update recently. It is a shame Wyze is releasing so many products as I feel the camera owners are being left behind. Sort it out Wyze, Cheers, Any help appreciated.

If you scroll down this forum or do a search you will find may post on the issue, like here:

Hah, that was my first post!

Welcome to the Wild World of WYZE. Hope you get your issue fixed.

Same thing happened to my outdoor cam after firmware update. I rebooted the base, connecting to my router by hard wire, then returned to a WiFi connection, and it returned to normal after that.

And… here’s the latest. Downloaded previous firmware for both cam and base. Followed directions to install on sd cards and both cam and base powered back up and displayed solid blue. Removed cards and deleted the update file as instructed and reinstalled cards. Base shows solid blue, cam still blinks and when pairing attempted, get the message, “Wyze setup failed.” Twice. Continuing to grind teeth.

Maybe you can try the cam without the card in it??. I guess I was lucky, I updated my 4 WCO and base via the app in about 15 min. and all worked with the new firmware. I have previously installed old and new versions of firmware without issue using the SD cards. My base is connected via ethernet and all cams have a strong 3 bar wi-fi signal. Give your teeth a break and try again later.

One more thing to check. When you reverted your base firmware to.14 did you check to see which version the app says it is? App home page>tap base> the gear icon top right for settings> device info> then tap firmware and see what versions it says .14 or .22. Another user said in one of the other long winded post that after he reverted to .14 and checked his base it changed it back to .22. If it is .22 try to add the new .52 version to the cam with the SD again. That’s all I can think of

Deleted my cam and base. Now attempting to set up camera, however it will not pair up or connect.

Is the light on the base sold blue ? What firmware is on the base ?

Base solid blue. Latest update on phone app and base. I deleted base and camera and rebooted after camera showed as disconnected on app. I noticed after fact that wyze states on forum that I will not be able to reconnect the camera now!!!

Whenever my cams say disconnected on the app I usually just take them down, turn the power off then back on and they show up again. What firmware does the base have ? and what firmware does/did the camera have do you know ?
I have never seen this statement?
"I noticed after fact that wyze states on forum that I will not be able to reconnect the camera now!!! "
Maybe you should just add the previous firmware from March 9, 2021 to both the camera and the base using the SD card method.

Latest firmware on camera and base. Unfortunately i deleted both and re installed hoping the issue would fix. Base back online but will not connect to camera and keeps failing. Have purchased 9 products from Wyze and have been a long time user. May have to figure out how to revert firmware.

@WyzeGwendolyn HELPPPPPPPP. lol, any assistance is appreciated for a long time loyal customer.

hope you dont live in Canada or your really screwed - nothing but issues and they wont help at all…Good Luck