Wyze Outdoor Base Station Flashing Blue After Trying WiFi

Hello All,

My Wyze Base station and camera were functioning and to monitor a chicken coop I moved the camera and needed a bit more range.

I decided to try the Wifi connectivity for the base station (to move it near a window) so I clicked to change it (in the Android App) and got the screen that says “This could take up to 2 minutes”. About 5 minutes later this just came back as failed so no big deal and I expected this was just a bug.

My base then continued to flash blue and never connect. I tried resetting router/cable modem, changing the cable (with a known functioning cable), flashing an older firmware using an SD card, tried the reset button and it seemed to do nothing, and adding the device back with an attempt at the QR code on the bottom (it never created the hotspot to connect).

I’m left now with a flashing blue paperweight and a camera that also won’t connect to anything else. It seems as though my attempt to make this connect via Wifi instead of Ethernet bricked the base.

I attempted to contact support but even after selecting Cam Outdoor it kept saying I was trying to replace a Wyze Plug?

I tried a few searches and they all came up with the troubleshooting I already attempted. Anyone have any other ideas or ways to get this fixed?


What version of firmware is your base using? There has been recent issues like this.

Updated to the newest version. I would tell you exactly but it won’t let me into the device anymore.

I attempted a firmware from back in June or July on the sd card but it didn’t seem to make a difference.