How to flash Wyze Cam Base Station manually?

Hi everyone! I’m new to Wyze and this community. I received and setup a Wyze Cam Outdoor Starter Bundle and additional Outdoor Camera about a week ago. All was good until today when I decided to move the base station to a more central location in my home. After unplugging the Base Station and plugging it back in, it will not connect to my network again. The LED is stuck yellow and never turns blue.

I tried the reset button and deleting the Base station and Outdoor cameras from my account in the Android app. I also tried re-adding it to the app using the manual method of scanning the QR code but the Base Station doesn’t create the WiFi access point per the on screen instructions.

I thought I’d try flashing the firmware manually before giving up and returning it (I like the product). Wyze makes the firmware available to download, but there’s no instructions. Does anyone know how it can be done? Or know of another fix?

Did you plug the base station into a physical Ethernet cable when you relocated it? It requires that, at least for initial setup. There is a new feature to let it go wireless but there are mixed reports.

It had already been set up and I had been using it for the past week. When I moved it, I reconnected it to ethernet and power. But usually when it can’t connect to internet, it flashes blue. All I’m getting is a solid yellow.

Wyze team reached out to me on Twitter with a link to instructions they just put up for manually flashing Wyze Outdoor Cameras and the Base Station:

How to flash your Wyze Cam Outdoor firmware manually – Wyze (

It didn’t work for me until I did the power cycle while holding Reset button in. I kept it pressed for an additional 5 sec after I plugged it in. Once I let go, it took a couple seconds and the LED changed from solid yellow to flashing blue.

I let them know so those instructions will probably get updated.

1 Like

Nevermind. It’ll work for about 5 min and then go back to solid yellow. Sometimes it snaps out of it on its own or I can re-flash. Either way, it just gives me 5 more min before it crashes out again. I’m just going to chalk it up to hardware defect and return it for a refund.

1 Like