Wyze Cam Outdoor Base Station Setup Issue

Just got this on my iOS device as a hotfix for the Outdoor Cam Connection issue. Notice the Description.

How do I download this hot fix. Isn’t available through the app store and don’t see how to get it through the wyze app?


You need to be a Beta Tester. You can sign-up here: Become a Beta Tester – Wyze

Follow the Steps in the list. You will need to install the Test Flight App which is how Wyze delivers Beta releases to iOS. Android, they simply add it to the store and the store provides it.

BTW: it is easy to become a Beta Tester and opt out when you want. The advantage with iOS is that yo will get the Beta releases through Test Flight, but if you want to go back o the production version and not opt out of the Beta release, you can simply uninstall the Beta App and the go to the Apple Store and install the production app.

One other item to be aware of. If you want to also test the Firmware releases as well, you will need to opt in via the app. This is accomplished by doing the following:

  • Start the beta App
  • go to the Account Menu Page
  • Select the About Page
  • The bottom option says Beta Program. Select that
  • Tap on the Edit in the top right
  • then select which devices you would like to get the beta for. I select all.
  • then save your selection

To see if here is Beta FW available:

  • go to the Account Menu Page
  • Select Firmware Update to see what is available. Note: I install one the firmware one device at a time. I am cautious and had issue doind a mass update of FW.


  • go to the Home Page
  • Select the Device you would like to see if FW is available
  • click on the gear at the top right
  • go to Device Settings
  • go to Firmware and see if there is something available. Sometimes you are prompted at the time the device started
1 Like

Awesome!! It’s working! Cheers.

1 Like

Glad it worked out for you.

1 Like

Having the exact issues as explained in the initial message of this post. The screenshot provided is also exactly my issue as well.

I see that using the most recent app (beta) via Test Flight would solve this. I just gave it a try by installing Test Flight then the Beta Wyze app, and I still got stuck on the “Please Wait” screen after selecting the “wyze_bind_xxx” network to have the Base Station installed.

Not getting anywhere and iOS 14 is the only thing I have in this household.

The recent Wyze update for iOS on 9/8/2021 solved it for me. Thanks.

1 Like

Same here, The update on 9/8 solved the problem for iOS.

1 Like

My problams started before I updated to ios14