Fix-It Friday 4/1/22

You are correct and I stand corrected. I first bought the system when it was released in April but returned it because it was MISSING features like chimes and separate entry delays for door/window sensors that I was used to with my previous systems. But then I read that chimes were coming in an upcoming release so I repurchased in June - and then the problems started. From day one I had window and door sensors randomly showing up as offline in my notifications - and then they are magically back online. I suspect this was just an over-zealous reporting of signal loss between the hub and sensor, but try to explain that to the wife who is concerned about her safety. (never saw that with my Honeywell security system).
I consider the issue with my different camera’s showing up as Offline being an issue since day one. This is another one that I don’t understand - why do they randomly go “offline” and the only way to fix it is to go up on a ladder and unplug them? Maybe that is not technically with the HMS, but it is part of my security system and something I have to again keep making excuses for. That seems so simple to fix in software - they are not offline so why show me a cloud with a slash?? Oh well! Just another bug in what should be stable hardware/software.
Sorry for the rant!! :wink:

Something changed, @carverofchoice ? Last time I recall you were basically saying it wasn’t ready for prime time. I guess that was a ways back.

@TextMan thanks for the clarification, I understand what you mean now. :wink:

@Customer I was never happy with the risks that came from professional monitoring (using Noonlight and having law enforcement dispatched unless I explicitly said not to every time there is an alarm). I always wanted improvement toward self-monitoring (alert me and let me decide if I’m calling law enforcement or pressing the panic button…so active vs passive dispatching to reduce false alarm fee issues), but I wasn’t complaining about bugs (early on there was an Alexa trigger bug I advocated for though, but that got resolved) as much as I was begging for improved features. It worked pretty well as it was designed, I just wanted the design to be updated to be better. Here’s my original list of all the things I thought the HMS should consider improving since it launched. Almost all were feature requests, not bugs. So when I say it worked flawlessly at launch, I meant in the context of bug-free…the sensors triggered, everything was fast, great reception, very reliable and consistent and stable, that sort of thing. It needed more features to be highly competitive and prime time, including schedules (which it has now and I use every day), geofencing, rules, and many other things I listed in that link…there are still a lot of improvements that should still be made, but the only things worthy of Fix-it Friday (bugs not feature request wants) are 1) the ongoing low-volume bug and 2) the bugs introduced in the March Firmware (which I did not upgrade to and am not experiencing myself, but am still advocating for to be resolved) and have been reported in the previous fix-it-friday, but for which few people have answered all the questions for in Wyze’s response (the response of how to help them find what’s wrong went basically ignored by users as far as I can tell). I hope that clarifies. :slight_smile:


I would agree with the statement that HMS isn’t ready for prime time. The hub has been and remains unreliable. You may or may not be able to add new sensors. You may or may not be able to arm or disarm the system or get an accurate status of it. Motion sensors that trigger for no reason. Single PIN. Single locations/hubs. Single contact number. (I know, this one is under testing along with shared access.) Keypad may or may not arm/disarm the system. Low volume for the alarm feature (a hardware, incorrectable problem.) Inability to change the “Tunes” setting.

Forgot to mention no geofencing (for one or many) and no outdoor sensors.


This morning I reported in the Beta reporting system that I have noticed that the Home Monitoring “Tune Setting” menu item is gone. It must have something to do with the Chimes being off on the Hub so maybe it thinks that feature is unavailable. But when I look and it is there (I just reset the app, and now it is available as a menu item), I can turn “Entry Notice” back ON and the Chimes came back. How long it will stay is anyone’s guess. I’ve found that it randomly goes away 24-48 hours (in my experience).

I suspect someone (everyone?) has reported this already so it’s probably old news. But just in case they haven’t. (I tried going through the forums but there is a lot to go through!).

You are correct, there are known Tune setting issues. Wyze has reported there is a fix on the way for that.

(The rest of this is a general response for anyone having hub problems from the March x.213 firmware)

EDIT: I also stand corrected about the lack of response in the Fix it Friday thread, there were a couple of people who responded to Wyze’s questions in the fix it friday thread:

1aaronj did a thorough response here
motoxmat4 did a thorough response here
Mynus64 did a thorough response here
I don’t know how I missed or forgot about those before. My Appologies

And now mattbrav’s great answers to the request in this thread below (EDIT: And he has posted a very thorough, high quality response in that previous Fix-It-Friday thread now too)

Wyze has also asked people to respond to the following questions and post them in the previous Fix It Friday thread (they even made 2 attempts to get interaction on this), and I don’t recall seeing [many responses] from people answering any their questions as they requested:

And again a second attempt to get some response from users that also went [mostly] ignored in that thread as far as I saw:

So far as I have seen, [few people have] responded to either response from Wyze asking users to answer all those questions in that thread so they can try to figure out what’s wrong. That may be why not much has been done. Everyone says there are problems, and granted there have been plenty of logs submitted before these requests went out, but [few people] ever responded to either post from Wyze asking for help so they can fix it. I’ve continued to see people say the problem still exists, but [fewa are] responding to those posts or answering the questions Wyze has said they need help with to figure it out. I would encourage people to go through Wyze’s steps one by one and give a detailed description and answer about each step and question so they can gather the info they say they need. I’ve been tracking and making suggestions to people about it, but again, so far, [few people respond] in that thread answering the steps or questions like they asked along with a log at the end. Not one since they asked for more information. I’d highly recommend do as requested so they can resolve it.

Edit: I stand corrected, originally I said there was not a single response in that thread since Wyze posted their response and as I just reviewed the fix it friday thread again and noticed that there were 3 in that thread:

1aaronj did a thorough response here
motoxmat4 did a thorough response here
Mynus64 did a thorough response here

And now one more great response for Wyze to use in the following post (and in the original Fix-it-Friday thread). Thank you mattbrav for contributing.

My sincerest apologies for the previous oversight.


That is a ridiculous and incorrect statement. My response from 9 hours ago IN THIS SAME THREAD clearly answers those questions and goes much further to try and point out the issue to Wyze.

If you/they can’t parse my more detailed response for the answers, there’s a much bigger problem here.

That said, so you’ll stop stating that no one is providing Wyze answers to their questions, here are answers to their questions…

  • Confirm that the app reports network connection. YES
  • Are you able to arm/disarm using the keypad? Can you do it using the app? I DON’T HAVE A KEYPAD, AS STATED IN MY PREVIOUS REPLY.
  • Try holding the Reset button on the hub to reboot it ANSWERED IN MY PREVIOUS REPLY
  • If you’re having issues with your sensors, what is the message you see when they fail to pair? Is it failing 100% of the time or are you able to succeed sometimes? ANSWERED IN MY PREVIOUS REPLY
  • Please submit a Wyze Sense Hub log after trying to pair your sensor with the date, time, and time zone that it failed in. Afterward, please post the log number here! ANSWERED IN MY PREVIOUS REPLY
1 Like

Did you respond on the original thread where those questions were being posed? Not in this thread, but where wyze was asking a week or two ago? That’s what @carverofchoice was asking.

My appologies for any offense from what I said. The response Wyze gave had asked that responses be posted in the Fix It Friday Thread, and I did not see a response from you there.

I tried to find it, and I know you corresponded in the firmware announcement thread about having problems with the firmware and said your main point was to request to be able to roll back the firmware. I am very supportive of your suggestion there. I apologize if I misunderstood anything that was intended. Regardless of any of that, you did a GREAT job here answering the questions above. It is much appreciated.

I also realized that I misspoke anyway. There were 3 other people who responded in the Fix-It-Friday thread answering all the questions thoroughly with logs included, so I appreciate you bringing that to everyone’s attention, especially me. I must have read them at 3 am while I was working and just forgot somehow. The current responses I’ve found since Wyze’s request now include:

1aaronj did a thorough response here
motoxmat4 did a thorough response here
Mynus64 did a thorough response here

And now mattbrav’s great answers to the request in this thread above (EDIT: And he has posted a very thorough, high quality response in that previous Fix-It-Friday thread now too)

I would still like to encourage any others experiencing issues to similarly answer the questions so we can hopefully get a newer, better update soon. :slight_smile:

I would like to point out that I don’t represent or speak for Wyze in any way. I am just a user like everyone else who tries to help out.


I responded to the current Fix-It thread (e.g. this one) and the firmware release thread (e.g. Wyze Sense Hub Firmware Released - 3/2/22 - Wyze News - Wyze Forum (

You seem to be implying that Wyze will only recognize my response if it’s in the same (now old) Fix-It thread where the questions were originally posed. That seems odd but but in the spirit of attempting to try to bring this month-long issue to resolution … sure, I’ll repost my answers again in that thread.

I appreciate your updated comments. Let me try and explain our frustration.

I’ve been a Wyze customer for years and these hub issues have been the most disruptive problem I’ve had with their products. Their customer service response has been embarrassing.

In more detail:

  • Wyze releases firmware
  • Almost immediately, users report issues with the firmware, spread across multiple threads.
  • Wyze pulls the firmware.
  • Despite multiple reports of issues, many with log submissions, Wyze states they can’t identify the issue and poses several (fairly basic) questions to the community.
  • The community provides additional information; in some cases, directly answering the questions.
  • Wyze provides no substantive update regarding this issue. The only response we get back is an experienced member of the Wyze community blaming users for not giving Wyze the information they need.

carverofchoice: I recognize you’re a user like us; but I don’t think the problem is the community not responding to a specific set of questions in a specific forum … the problem is Wyze has had a serious stability problem in their flagship security product FOR A MONTH NOW … and they either don’t have the expertise to identify the problem and/or they’re not being transparent with their customers about the severity of the issue.


That’s not what I meant to imply, I just meant that wyze has been asking about those for 2 weeks and very few people responded to the post where they asked those questions.

Safe badge does not unlock, even though it is a connectable device. This is the case if setting up the device on Android or iOS

Android Log ID 506809

iOS Log ID 506760

It also appears as if the V2 Plug does not unlock the plug Badge for those that only have the v2 plug.

Would also love to see a way to unlock the non-connectable device badges


Why does your screenshot seem to imply you don’t have the HMS or outdoor plug at the top? Are you slacking on me so I can win the badge contest between us?

Yes Wyze, please fix the badges to all work right. Some of us want to rub it in each other’s faces in friendly competition that we have more than R.Good… On a related feature request note, it would be awesome if the badges had a count number on them for how many of each we had… But please at least fix the bugs so they work in the first place.

On the bright side, with so many badges not working right, anytime @R.Good is beating me on badges, I can just blame it on the bugs and not reality, so I’ll call that a win-win for now.

1 Like

Cause you can’t get them all in one shot… don’t fret though

Pay no attention to that sprinkler badge…

1 Like

Anyone trying to set a Person Detection rule on their VDBPro? i.e. Person Detected, turn on porch light?

Anybody with ANY feedback on setting Person Detection rules on their doorbells?

1 Like

@Earl.Automation I checked this out for you and you are right, it is not working.

Today was my first attempt at using a Person Detection trigger rule with the Video Doorbell Pro. I did have Cam Plus on it. I created a rule for it (to turn on lights), and then tested the rule multiple times. It did not function at all. It did not even show up in the rules history as attempting to run or failing to run. It’s as if it doesn’t exist. I’ve submitted a Log to help out. This is pretty far down the list now, but maybe @QiS can look into this for us anyway?

Log #527845

Should have occurred at 1:47pm MDT, 1:48pm MDT, 1:59pm MDT. I checked the events and they all detected a person (me) on the VDBPro, and the rule is set up, but the rule did not run, nor attempt to run and fail. It just did nothing.


Events Screenshot showing when VDB detected a “person” and should have run the Person Detection Rule:

Rules History showing there was no attempt for that rule for any of those event times:

I hope that helps Qsun (or someone else) figure out what’s going on if he gets a chance to look into it.

1 Like

@carverofchoice I love you. Can we run away together?

You have detailed the same thing I’m seeing very well.

How about Friendly Face Detection? The V3 in my house does it perfectly. The basic Doorbell was doing it. VDBPro is not for me. You?


That is correct., no friendly faces on the VDBPro yet, though I don’t think that is a bug. Wyze has stated that they are probably going to limit Friendly Faces to Cam Plus Pro soon, and Cam Plus Pro is intended to be for cams being used indoors, so I am not confident Wyze will make the extra effort to make it compatible on the VDBPro any time soon.

Several of us have begged them to at least make it available on Video Doorbells though because that’s one of the main places people want facial recognition, so we’ll have to see what they do. We’re also asking them to consider keeping it available for the regular HMS.

Right now we don’t really know for sure what is going to happen with Friendly Faces now that the pilot testing of it is basically complete. Hopefully they find a way to reduce their costs enough to keep it with all devices using regular Cam Plus, especially for the doorbell cams because I really like it.

1 Like

This is an excellence explanation. Thank You.

1 Like