Fix-It Friday 3/4/22

You should be thanking Wyze for contributing to your well being by forcing you to go up that ladder… :slightly_smiling_face:

But then again, if you were to fall off the ladder… maybe not so well… :woozy_face:


1 Like

Furthermore to the landscape problem, could you, at least, fix the one piece that is really annoying, which is a way to navigate back when viewing a CAMERA GROUP in landscape mode. A mean to navigate back to the list of devices/group, WITHOUT the need to rotate the device for that one step… We can tilt our head to navigate the UI that is not in landscape mode, but this is the ONE piece we cannot do without rotating the device.

A simple bar like the one you show for camera in landscape mode, always visible on top, with the camera group name and a “< Back” label is all it need. nothing else.


Non CamPlus push event notifications for video doorbell are sideways on Samsung Galaxy Active 2 watches. Log 491265


A continuing on-going issue in the Android Wyze App is that the playback function for a cleaning session in the Cleaning History has never worked.

You press the “play” button and the playback indicator jumps to the end. There is no playback.

This bug has existed across multiple app updates.

Can we get alexa show working on a regular basis for the doorbell? Seems like every other doorbell has this…

1 Like

Hi, folks!

Welcome back to another Fix-It Friday follow-up! We have a fair amount to cover today so let’s get started!

:hammer: Fix-It Friday :hammer:

We hear feedback that the weekly cadence is not giving enough time for us to fix stuff and show results and we’ve also noticed that participation is decreasing. In response to this, we’ll be moving to having a Fix-It Friday callout on the first Friday of every month and then the rest of the weeks will be updates about the submissions we’ve received (with exceptions for things that were completed or are not currently in the works). We’re hoping that this will improve the transparency and effectiveness of Fix-It Friday and really appreciate the feedback about this program! It’s possible that this won’t be the right recipe either but we’ll keep you in the loop if we change things further.

Cam Plus Lite

You may have noticed some excitement around here yesterday as we flipped the cloud settings over for supporting Cam Plus Lite. We got some pretty strong responses and found issues such as default settings not working properly, beta apps not supporting the change, app stores not having the update available for everyone in time, etc. We rolled back the cloud change so we can look into the reports to make a smoother transition in a few days. We really appreciate your patience as we work through this.

Core - No notifications when Cam Plus is enabled

We would love logs for this! We’re currently beta testing fixes for Wyze Cams v2, v3, Pan v1, and Pan v2. Please let us know if you are experiencing this, which device you’re experiencing it on, and the log number that you submit after missing a notification. Logs can be sent in through Account > Wyze Support > Submit a Log. Then please post the log number here!

Reddit - Event recording turning itself off

Could you please tell us which app version this is happening on? We’d like to dig into this but will need more information. It’s probably a good idea to recreate this and send in a log through Account > Wyze Support > Submit a Log while you’re at it. Best results happen if you post the log numbers here so we can report them together with your description.

Forum: Wyze Sense Hub firmware causes issues with Rules and notifications

We’re looking into this with the Wyze Sense team and they’re checking on the links we sent over. We haven’t confirmed that these are firmware issues as opposed to problems caused by something else like the cloud. It is possible that we’ll pause this update if we’re able to confirm that it is the culprit. But in the meantime, we’re looking into it! The team would like to take this opportunity to try isolating reproducing steps and to see if the following path works to resolve issues for customers:

  • Verify Wyze Sense Hub firmware is updated to through the app
  • Confirm that the app reports network connection
  • Are you able to arm/disarm using the keypad? Can you do it using the app?
  • Try holding the Reset button on the hub to reboot it
  • If you’re having issues with your sensors, what is the message you see when they fail to pair? Is it failing 100% of the time or are you able to succeed sometimes?
  • If you have sound issues, please confirm your tune sound is enabled for your sensors in Settings through Wyze Sense Hub Settings > Tune Settings. Are there any other sounds being played by your hub prior to the sensor being triggered?

Discord - Wyze Bulb Color has random color changes

We’re looking into this and discussing it with the PM. If you could send in logs after experiencing this, we’d really appreciate the help! This is a possible firmware issue and we have one employee that experienced something that may be this issue. She was able to fix it by resetting the bulb but please send a log through Account > Wyze Support > Submit a Log first! Then please post that log number here.

Discord Bonus: Still unable to group doorbells with cameras

While this is a missing feature rather than a bug, we wanted to take a second to address this. We don’t have the resources to support this development quite yet because of how different the functions are between these devices - doorbells support additional functionality like grouping with Wyze Lock and have buttons and chimes that aren’t supported in groups, making this a bit more complicated than it may seem. But we appreciate your interest! Please don’t forget to vote for feature/product requests like this in the Wishlist section of the forum at Wishlist - Wyze Forum to help our Product Team plan for the future.

Let’s Take a Look at Some Previous Submissions

Cam Plus AI accuracy issues

We’ve identified some issues that could be affecting most of our current camera lineup. Some improvements have already rolled out while the second batch is currently in public beta testing. We look forward to rolling these updates out in the near future to help alleviate some of the false positives and false negatives that folks are seeing.

We should mention that our AI is always improving using the videos that you submit to us. Please continue to send false positive videos through the “Submit this one video” button at the bottom of the video viewer so we can continue to train our AI!

Wizard chat ends when navigating to the main app page

Our plan is to tackle this one using two different methods. First, we’re going to have a trial with text messaging as a fourth support option in the next 3 weeks. While this wouldn’t solve the issue of the chat ending when navigating through the Wyze app, it would bypass that particular risk. Secondly, we’re also moving forward with the new Zendesk interface with improved chat.

Wyze Plug 2021 (Certified For Humans) version going offline

We did release a firmware update that was intended to help with this one. However, some people reported that connectivity was not improved and several reported plugs going offline for multiple days. Because of this, we halted the firmware update and we’re investigating these reports. The logs submitted weren’t useful for analyzing the firmware because the plugs were offline but we did collect affected units from customers and our team will receive them for the investigation within the next couple of days. We’ll hopefully have more information in the next week.

Alright, and that wraps it up for this week! We’ll catch ya next week with updates about the Fix-It Friday submissions we’ve been working on. Have a great week!


@WyzeGwendolyn, Thank you for the detailed and informative update! Keep the updates coming.

Per your request:

I have long been dealing with a loss in push notifications from full length CamPlus Event Videos populated onto the Events tab.

I have previously submitted logs and MAC addresses to Jimmy, Jerrold and Richard from Wyze as well as new logs below today.

Since the begining of the month:

3\1: 9 event videos, 1 notification
3\2: 4 event videos, 1 notification
3\5: 22 event videos, 2 notifications
3\6: 105 event videos, 49 notifications
3\7: 103 event videos, 71 notifications
3\8: 63 event videos, 29 notifications

CamV3 logs:

Cam 1: 489858, 491407, 494273
Cam 2: 489859, 491408, 494275
Cam 3: 489860, 491411, 494279
Cam 4: 489863, 491413, 494280
Cam 5: 489864, 491417, 494283
Cam 6: 489868, 491420, 494286
Cam 7: 494288
Cam 8: 494290
Cam 9: 494291
Cam 10: 491424, 494293

Doorbell V1 logs:

Cam 11: 488494, 489870, 491423, 494294

App (Android .102) logs: 486213, 489871, 491426, 494295



WOW! That’s a lot of log submissions (over 30!)! Way to put in the effort.


Really hope they fix the doorbell AI issue!

1 Like

Goodness! Thank you so much! I’ll get this list over to the team now. Well done, SlabSlayer! :clap: :clap: :clap:


Hi @WyzeGwendolyn ,

I believe I have a firmware issue regarding sensor pairing: I have brand new Hub + 3 Motion Sensors, I’m unable to pair it, I tried different wifi networks, batteries, connected LAN cable, paired and unpaired sense hub multiple times. The firmware version that I have in the hub is, and pairing fails 100% of the time. Hub keeps saying “ready to connect” and lights are blinking, but it can’t detect the sensor. After some time process stops and the app displays a general error that the sensor was not detected and suggests restarting the network and trying again.

I’ve also submitted the log, here’s the log ID: 496110

I have the same problem since updating to hub firmware Many of us here have the same problem… see 2nd post from the top of topic:


unable to at new sensors. same issue. I won’t bug report, seems there are plenty

Had a motion sensor V2 start false alarming my HMS 2 nights in a row. Got the push notification reporting that sensor, HMS history shows an alarm from motion detected on that sensor, but history on that sensor shows no history. ???

Decided to change to new batteries and reinstall.
Failed to connect.
Deleted sensor device from app and reinstalled.
Failed to connect.
Now the hub is sitting there blinking at me in defiance.

Any idea when this hotfix will be pushed?

FW Log 496846

1 Like

UPDATE: Replied to a post on the FW Update Topic:

Thanks @spamoni4, took your soft reset advice and experienced a successful pairing! Back up and monitoring.

1 Like


I may be mistaken now. @R.Good tested to see if he can add a Sensor as well, but he is now faced with the same issues as before. So the issue is not corrected :frowning: Sorry @R.Good.

Not sure why mine worked today, maybe it was a fluke:

App Version I am using is: 2.29.0 (b112) Android
Firmware on the Hub:

I know there is two ways to add a sensor, I used the home screen and clicked the + at the top right. I did not go into the Hub and add it from there. Wonder if that could be a difference.

In any event, Seems as if the issue may not be 100% corrected yet.


Just successfully added a Sensor to HMS. I am testing the latest RC for the App on Android. Not sure if the updated app corrected this or if something was done server side.

However, I still cannot change the Tune Settings.


I’m still on the old app So it must be server side or self healing FW on the hub (not). It would be unlikely that it just took this long for the new Hub FW version to trickle down and sink in?? I’m not smart enough to understand how that works.


I have been in IT for 38+ years. Based on what happened, I agree with your assumption that it must have been server side for the Pairing of devices. THat would explain why Tune Changes still don’t work as that must be a FW update. This is an interesting roller coaster ride. :slight_smile:

Maybe I am sick as I find these issues interesting and challenging. I like a challenge and try to do what I can to either correct or work around the issue.

Thanks for posting what you did, caused me to verify if I can add a sensor, and sure enough I could.


This is true… Tried adding a V2 contact sensor. Rules associated to the Sensors have stopped working, All three lights are blinking together at the same time (stuck in adding a device “mode”.

History tells me wait the x hours for it to return to normal
iPhone v2.29.0 (a22)
LOG ID 498369

1 Like

I can’t even begin to describe how messed up the hub is right now, especially with respect to adding/using leak sensors.

I’m having all the issues described above re: adding new sensors. Adding new sensors doesn’t work. When I reset the hub, I get all the strange behavior described in this thread and others: weird static coming from the hub, blinking lights, etc. EVENTUALLY, if I time it right, I’m able to add the new leak sensors.

However, even after adding the leak sensors, I’m experiencing strange behavior from the sensors when testing with water. Sometimes, when I put the sensors in water, the leak is detected, other times, it’s not. Sometimes, after detecting a leak, the sensor gets stuck on “leak on body” state even though the leak is cleared.

I have 15 leak sensors and this is a new pack of three (it’s actually a warranty replacement after I had one malfunctioning sensor), so I have a fair amount of experience adding/using/testing these and there’s definitely something wrong with the hub workflow right now.

I’ve definitely only noticed this since the last hub firmware upgrade. I hope Wyze is actively working on this; this is a total failure on their part.

1 Like