Wyze Sense Hub Firmware Released - 3/2/22

Thank you, We are looking into this log.


Lots of log files submitted by beta testers in the associated beta hub topic:

  • No hub Tunes/Chimes for sensors
  • Unable to reset sensors
  • Unable to add sensors

Log ID: 478603


Just thought I’d add me to the list. The chimes for my door sensors had been working after the last firmware update just fine, but they mysteriously stopped working either yesterday or today. I did try toggling them on/off a couple times, but no luck.

1 Like

And just as mysteriously as the chimes stopped, they have now come back today on their own. I’m guessing it was something on the backend.

I hope it is a backend issue. At least there is a Wyze Hub team member looking into the logs to figure it out. I have avoided updating to this firmware until I hear more…my functioning automations/rules are important to my Wife supporting my Wyze addiction :rofl:

I guess let us know if you continue to have abnormalities like that come and go.

1 Like

Just FYI, here is the response from Wyze about what some have reported after installing this firmware:

It wasn’t specified exactly where to post the answers to those questions, but I am guessing they want it in that Fix it Friday thread here:

So if you experience any of those issues from the hub and are able to help them with sending logs and answering those questions, I would encourage you to participate with what you can in that thread so they can figure it out to get everyone working properly.

1 Like

How do I find the F/W version for the bridge? I checked the camera that holds the bridge and it isn’t listed
That camera has a Micro SD card & I formatted it so it should be able to hold any newer F/W

Has anyone been able to find a way to add a Motion V2 or Entry V2 since the firmware update? Once of my Motions have been down since the firmware that I’d really like to get back up and running.

If anyone’s had any luck please let me know. Thanks!

I added another log with some screen shots as well. Log ID 498003.

1 Like

Your post reminded me it was still broke and I still had a sensor that failed paring. It prompted me to return to my hub… Still sitting there blinking at me in defiance. :rage:

Did a soft reset: Unplugged “Running on Battery Power”, pressed the reset until the infernal blinking stopped and unit reset. Waited a couple.minutes for it to wake up and get it’s bearings. Back to the app. Added a new sensor thru the path: Home Monitoring>Home Monitoring Settings>Home & Away>Your Sensors…Add. SUCCESS! New sensor added successfully. :partying_face:

Deleted the sensor from the app and verified it was gone in the home monitoring. Added the sensor thru the path: Home Tab + in upper right>Add Device>Sensors>Motion Sensor V2>Wyze Sense Hub. SUCCESS! New sensor added successfully. :hugs:

App Version

Still frustrating that a device would require a physical reset after a FW update to operate.

Will keep monitoring…no pun intended.


@kellygb12 are you referring to the Wyze Sense Bridge last FW updated in 2019 (v or the Wyze Sense Hub used with the Home Monitoring Service last updated to v (March 2, 2022)?

I don’t have a bridge so can’t help with that. But the Hub FW version can be viewed from the Home Tab>Select the Wyze Sense Hub in the Device List> Select the Settings Gear :gear: in the upper right>Device Info.

I would assume it is the same for the bridge. But the update in this topic was for the Hub.

Hope this helps!

The firmware version for the old Bridge is listed under the firmware version of the V2 camera in the camera’s Device Info screen (see below). If it is not listed there, then the Bridge may have died. Best thing to do that that point is try installing it on another V2 to make sure it isn’t the V2 that is at fault.

Also, the firmware is saved internal to the Bridge. The SD card is not used. You can use the SD card to transfer firmware to the camera, but it is only a one-time temporary storage space to educate the camera. The Bridge only updates thru the camera over-the-air.

Lastly, in case anyone is interested, the older Bridge does not connect to the new V2 sensors, only the older V1 sensors. The new Hub OTOH connects to both, but you can’t use V1 sensors for Home Monitoring – Just in Rules.

Hope that helps! :slight_smile:


Just tried this three times. I’ll wait for the new firmware update. So frustrating to have this happen to my NEW home monitoring kit I just opened today. :frowning:

Sorry, senior moment. I was referring to the v1 bridge & sensors.
All -8- of my door sensors will not pair nor will the v1 motion sensor. I have the bridge in a black v2 camera. I hadn’t thought to move the bridge to another v2 camera. Will do that in the morning.
WZYZ wants me to move to the newer WYZE Sense home monitoring system. I hate to lose what equipment I have, but if they are making it obsolete-
In regards to info on the bridge, you go to the info for the camera holding the bridge & look into the accessory file - No information other than option to have the bridge light on or off
You are correct, I just looked and my bridge F/W it is in the V2 camera info.
I have bridge F/W and it reports it is up to date
The v2 camera F/W is and it reports it is up to date

1 Like

I sure hope the newer version of WYZE Sense Hub will behave better than what I have already. I really hate to put a bunch of time into a new platform only to see it dropped

I will defer to the Bridge experts on what is going on there. Not equipment I have any experience with.

As for the Hub acting any better… The jury is still deliberating. The last two updates have reduced functionality, not improved it.

EDIT: 3 of the last 4 updates.

1 Like

I am not aware of the V1 Sense system being shut down, so you are probably either experiencing a bug or a malfunction. Please do try a new camera.

Offhand, it sounds like a bad Bridge. Are you just setting this up for the first time? Or has it been working? If you are setting it up for the first time, do the sensors blink 5 times or 3?

I was able to get my single Motion Sensor V2 back up and running after another soft reboot. The hub kept doing the 3 light rotation blinking on and off for an hour. During that 1st hour, it would stopped with all lights on, I’d try both paths to try to add back the sensor. I ended up removing the sensor (that wasn’t connected anymore) to try to think it was a brand new one.

Each time I went to add it. It stopped at the page where the hub would say ‘Waiting to Connect’ (which never was said by the hub) and you should hold the button the Sensor to wait for the 3 blinking red lights. After about 10 or so seconds, the hub would start it’s 3 light rotation blinking again. Then the page would timeout and ask me to Refresh. This process happened 5 or 6 times before I thought I’d try something different.

I grabbed my Keypad off the wall and thought I’d switch from Disarm to Home and back to Disarm. I was really checking to make sure the Hub system was up and running and also making sure I could use the Keypads still. After it went through the 3 modes, I went to try and add the Motion Sensor V2 again.

Well… when I went to add it through the HMS button in the middle, I heard for the first time in a week… ‘Waiting to Connect.’ I went to press the button on the motion sensor and BOOM it was connected. I named the sensor by it’s old name and thus all Rules worked now with this new sensor again.

It’s been a rollercoaster of a week or so but it’s nice to have my sensors, rules and hub working again. I hope this might help anyone who is still struggling.

I’d be curious to see if I had to add another sensor, would it just go through now without a soft reboot or would I need to reboot again to add each sensor.

Hopefully an updated firmware fixes this soon. :crossed_fingers::crossed_fingers::crossed_fingers:

EDIT: I just opened my back door, and my chime on my door didn’t go off. So I turned Off then On for all my Entry Sensors and the chime is back on again. Might be a side effect of a soft reboot. Not sure.

I only have the one bridge, so I moved the bridge from it’s original v2 camera, to another v2 camera. I verified the move in each camera’s accessory details page and tried to reinclude just the motion sensor as before. I experienced the same failure as before. The sensor blinks -3- times but the bridge does not see it
I tried to include a door sensor but as before, the bridge doesn’t see it either. The bridge blinks blue, then yellow during the process

I’m using the Hub now, but I still had an old Bridge that worked when I took it offline stored in a box. I just put that in a V2, and put a battery in a motion sensor that was already paired with it. I got notifications immediately.

So I deleted the motion sensor from the app, and re-added it to the same bridge. It readded itself within a couple seconds of starting the pairing and pressing the reset button on the sensor. I confirmed it shows up on the V2 camera, and also that I am getting motion alerts from it. The camera is on the current firmware. The bridge is on (I don’t believe was ever released? So not sure what that version is).

So it appears everything is still in place on the Wyze side to use the old V1 sensors and bridge. My guess is you have a bad bridge.

It should only do this during the initialization process. After it initializes, it should go to blue only. Mine today did. So again, I suspect you have a bad bridge. I’ve lost 2 over the years myself.

Well, if my bridge is bad, I guess I’ll surf Flea Bay for a used one & hope it’s not bad
Thanks for testing yours for me!