Wyze Sense Hub, Cam Outdoor & Base Station firmware Beta Test 6/30


version: 4.32.4. 241

*****Required 2.22 app to enable new features *****


  • Added sensor activity to Monitoring Events
  • Added a toggle for the entry/exit delay countdown sound
  • Added a chime notification sound when on-duty sensors are triggered upon entry
  • Improved the offline Hub audio notification experience


  • Cam Outdoor version: 4.17.1. 170
  • Base station version: 4.16.2. 12


  • Fixed a bug that caused an incorrect battery usage status

I went to the Firmware Update section of the account tab and it didn’t show up. So I went to the device on the home tab and it showed up and told me there was an update ready. I told it to go ahead. Just thought I’d mention it for anyone else who wonders why it wasn’t showing up for them under the account tab section. Try to do it directly from the device and it should show up (assuming you are registered with Beta).


Same exact results with me. Install was quick and no issues.


It appears to have reset my Entry/Exit delays. I had them set at different intervals (for example Exit on Home was set to 0 seconds, and now it had like a 45 second delay). Also it changed whether I wanted it to be silent or not (it defaulted to silent, when everyone is already used to it making noise…this could confuse some people who currently have them, but will probably work out better in the long run for new people to have to choose to turn on the warning beeps if they want them).

Things that may have affected this: I installed the 2.22 beta app version before the firmware, and I may have changed the silent toggle before the firmware updated (and then when the firmware updated it may have altered what I had already set).

With the 2.22 Beta app update, I saw the Chime notification sound settings and set them how I wanted them even though I didn’t have the firmware update yet. When I installed the firmware, the chimes are working, but strangely I can’t seem to find where that setting disappeared to in the app anymore.

It would be nice to be able to select a different chime sound, or to have a different chime for different sensors so we can tell things like whether it’s the front door or the back door being opened, or a window, rather than “something opened, but you have to guess between dozens of options which one it might be.”

EDIT: The Tune Settings have magically reappeared now, 3 hours later


Mine stayed the same. Running Beta Vesion 2.22.12. Mine is set for Silent mode - but never changed it. So I think it stayed the same for me.

Same here, I chime notification for the sensors which could be toggled. However, I cannot seem to locate the setting for it now.

1 Like

Make that another me too…want them off unless I turn them on.

1 Like

Great feedback @carverofchoice The choice of chime tune and noise level would be great.

1 Like

Check “Tune Settings” in Home Monitoring Settings. There you can toggle notification on/off

Hey @WyzeAndy thanks for listening and releasing this update. My app v2.22.12 does not have or get sensor activity in Monitoring Events

It wasn’t there until moments ago and now it is.

1 Like

I beta test the apps and am at 2.22.12 on my Android device, are you Alpha testing?

I agree, was not there on mine either, now it is.

Beta test app too. I just updated the app today

interesting. I don’t see it available.

Thanks, I will check to see if it is available.

Yeah the tune settings were missing 3 hours ago when we first updated, they have just recently magically reappeared for some reason. Weird. I am guessing Wyze did something to fix it somehow.

Not sure if it’s related to this or the rules engine or what. Still testing some things, but:

None of my sensor rules through Wyze are working today (contact and motion sensors are not turning my Wyze Bulbs on and off as normal), but the sensors are updating their status in the Wyze app.

Checked a camera automation through Wyze: my Alexa Camera Rules are still working (a bulb flashes a different color when the front cam detects a person).

I had a similar issue yesterday with my sensors not turning lights on or off a while after I updated to this firmware. I reset the hub and internet etc and I think that fixed it for a bit. Is anyone else experiencing any sensor rule issues since the firmware update?

Interesting. Mine has been working fine today. I am even getting Person Alerts again.

It’s my hub. It’s not working. I thought it was detecting sensor state correctly, but I was wrong. Apparently all motion sensors have been stuck in “motion” state since 3:18am. I tried rebooting the hub, but there is no reset option in the app, and if I unplug the power that does nothing because of the battery. I am afraid to delete it or push the button on there because I don’t want to have to set up every singe sensor again (I have a lot). But the Hub is locked up and there doesn’t appear to be reset/reboot or power option in any way. Is my only option really to delete the hub and set up everything all over again? Anyone have suggestions?

I also tried unplugging the ethernet cable (how it is connected to the internet) and plugging it back in. I will try rebooting the router (though all other internet and Wyze devices are functioning fine.

There is no option to roll back the firmware. Hoping this new firmware didn’t brick my hub. I will try some other stuff, worst case scenario I will delete and set everything back up, hoping that isn’t necessary. I will update more. So weird…until yesterday the hub and HMS have been amazing. Hoping this is just a weird fluke and I can help figure out what’s going on. :slight_smile: I’ll submit a log too.

It did not Brick mine – I am on

There is a button on the back of the Hub, what happens if you press that and hold it, will it force a restart?

I will research for you.

1 Like

UPDATE: Something I tried worked, though I am not 100% what action it was, I am leaning toward rebooting the router resetting the connection to the hub to allow the hub to start sending sensor state updates again. This is weird, since it was using ethernet, not WiFi, and no other Ethernet or WiFi devices were having any problems.

However, if it was just the internet that was the problem, I thought I remembered Wyze saying that they would continue to store logs of all the sensor states offline internally in the hub, and that this would be available on the app GUI after internet is restored…though maybe this is just a future feature they intend to work on. So I went to check the sensor states, and none of the activity between 3:18am and 4:18pm (MST) is showing. All that data is MIA still, so I am guessing offline sensor logs are not yet implemented. This is good to know. Unless they are implemented, and instead this means that somehow my hub was frozen.

This situation has led me to a new insight. I sort of understand not having a power button on the hub…otherwise an intruder could easily shut if off. That kind of makes sense. It also hurts troubleshooting options though. If it locks up, I had no way to reboot the device to restore it except for maybe disconnect the power cord and wait all day for the battery to die. Or open it up and pull out the battery. Thankfully that wasn’t necessary this time. Perhaps Wyze could add a reboot button in the app like cameras have. Then a burglar can’t power it off or reboot it easily, but we could with our secure login to the app in some cases. Though I guess that would only help if sensors are spazzing, and the hub is still connected. It wouldn’t help if the hub itself is frozen and unresponsive. And the fact there is no rolling back firmware on the hub makes testing on the HMS/hub a lot riskier than other devices.

Thankfully we should still all be under warranty, but all this has brought up some good questions about what to do if the hub locks up. I guess delete it or re-set it up and possibly have to start over from scratch with adding dozens of sensors back to it? Anyway, I’ll keep an eye on it and see if anything else turns up.

1 Like