Wyze Sense Hub Firmware Released - 3/2/22

Well, if my bridge is bad, I guess I’ll surf Flea Bay for a used one & hope it’s not bad
Thanks for testing yours for me!

One thing still bothers me – that you said your Bridge was on FW Can you double-check that for me? Since that was never listed as a released version, I’m wondering if that isn’t your issue.

I’ve asked to see if there is anything we can do to get you to the current production version of to see if that helps. So stay tuned. :slight_smile:

1 Like

I have a screenshot of the current F/W but cannot include it here
The settings say I do have, Wyze Sensor bridge

1 Like

Since having issues with other updates, this time I decided not to upgrade until I checked with this forum to see no problems exist. So thanks everyone for for the feedback. But now I am noticing on my app it is not even showing update available for the hub. Did they pause the update till they get a handle on what is causing problems?

We are still having a lot of issues since the firmware release. Is there going to be a new update soon that will fix the bugs? I can’t get some of my sensors to work and the hub won’t make a sound even thought the tune settings are turned on. I have spent to much time in the last two weeks on the phone with customer services and not having a lot of luck even after getting a new hub - when one part gets fixed, another part goes wonky.

I don’t think much has been done because I haven’t seen many people answer their questions about it like they asked people to do so they could figure out what’s wrong:

I would answer each of those questions and include a log and we can try to get the responses sent on to the Hub Team so they can figure it out. the more people who do it thoroughly, the more they’ll believe it is a problem affecting lots of people and not an isolated incident of an individual bad hardware. I’d encourage everyone experiencing any of the above to answer the questions and post a log for Wyze to investigate it and be able to tell it more wide-spread.

1 Like

Yes, Hub firmware version was halted yesterday due to reported issues. Thanks to everyone for reporting the issues and submitting debug logs.


No communication from sensors
one unused sensor would not delete
No chime from sense hub
unable to setup new motion sensors

My sense hub is at I accidentally updated the firmware along with the cameras doing a update all. this is when my sense hub stopped working with my sensors.
I just ordered 4 new motion sensors to setup routines. that is when I noticed that my Hub was not communicating with my existing sensors and was not able to setup new ones. My hub was not making a chime anymore and the status all the time on all sensors was closed /clear.

The app shows the sense hub with a network connection

I tried to arm with my keypad and it did not work. I then tried with the app. That is when I noticed that my home monitoring was not setup. Strange. I went through the Home monitoring setup again.
I was able to arm from app. I did not have time to check the keypad again before I had to go to work this morning. However I was now able to delete the sensor that would not delete. I will update but Here is hoping that setting up the home monitoring got my sense hub out of it’s funk.

sensors failed to setup but every once and a while I will get one to setup. I had deleted all of my existing motion sensors and have only been able to set one of them back up out of 7 of them.

I do not see anything in the Sense hub settings that say tune sound, just notifications and they are on.
No other sounds are coming from the hub. occasionally I will hear ready to connect when trying to setup a motion sensor, However that has not bearing on if the sensor is setup successfully or not.

Welcome to the user community @marksavides!

There are many issues going on with the Sense Hub \ HMS because of the last Firmware update. The FW caused more problems than it solved and the symptoms you described sounds like the FW did you in. Wyze has since pulled the FW update and has NOT offered a rollback or hotfix.

There are many threads and posts about trying to get thru the problems being experienced. But, a soft reset on the Hub seems to do wonders for some although it could take some time to get back in line.

Suggest you take a look at these posts and read thru the threads:

1 Like

The Tune settings are in: MONITORING tab, HOME MONITORING SETTINGS at the bottom, TUNE SETTINGS. Then turn on each individual contact sensor to make it chime on the Hub when opened\closed.

Here’s another one for you:

Thank you, I found the tune settings. made sure they are all on.

Support was telling me to delete the sense hub and reset it up again. I did not want to go through setting up all of the sensors again and have it not fix the issue. I am thinking that i will wait for a possible firmware update or a rollback to a working firmware.
I will keep trying to get my motion sensors all set up. I got one setup so I will keep trying maybe I can eventually get all seven setup.

I did a soft reset already it did nothing for me, I then re-setup the sense hub without deleting it and I think that is what cleared my home monitoring setup.

It is definitely in a funky state.

1 Like

@marksavides, have two posts for you. Another OP was having issues with the hub and home monitoring setup and was able to get thru it by deleting the Hub and reinstalling it. Take a look. Perhaps you can reply or DM to them to discuss similarities in your situations.

May not be exactly what you are dealing with, but might have some insight there.

Also, definitely post a reply to Gwendolyn on the Fix it Friday Topic with the info requested and logs so they can drill down to the root of the issues:

I am happy to announce that my sense hub is up and running normally. Even the tune sound.

The issue seems to be that for some reason the Home monitoring was not in the setup status, It was cleared by the latest firmware, Once I went though the home monitoring setup again, everything started working. I was able to setup all 6 additional motion sensors when I got home from work yesterday.
So if your existing sensors are not responding, you cannot remove some sensors. and cannot add additional sensors check to make sure your home monitoring is setup completely.

I did not need to delete the hub and reset up all my sensors, just needed to complete the home monitoring setup.

I was also able to setup Routines in the Alexa app to allow the wyze motion sensors to turn on non-wyze smart plugs and Light bulbs and turn them off after 5 mins on no motion being detected.

How did you do this? What toggle?

How did you do this? What toggle?

In the wyze app. select the monitoring option at the bottom. If it says to continue setup then complete the setup. If it is already setup, you may have a different problem than I did.

Thanks. My issues are different. Cant add new devices and chime wont toggle. Hoping next SW release fixes this

@WyzeAndy @WyzeBaohua

Additional Issue found with Sense Hub v2 and Android. Please see this link:


I can confirm this as well. when viewing the sensors from the sense hub, if I try to scroll down I get the little loading circle then nothing.