Fix-It Friday 3/4/22

Thanks, @SlabSlayer! I’ll get this to the team. :slightly_smiling_face:


Hi @SlabSlayer. Sorry for the inconvenience. May I ask if you turn on the motion notification setting? Do you mind turn on the motion notification and test again? This is because sometimes notifications were pushed before Person/Vehicle/Package was detected. Thank you.


Current Notification setting is to be notified only of AI events:

I will temporarily enable the “all other motion” notifications, but it will not be for long as I am not going to tolerate a constant barrage of notifications from constant motion on these cams from cars, trees, and sunbeams. This is why I subscribe to CamPlus so I can filter out that useless noise.

If this is the case, and push notifications are being initiated before the completion of the AI interrogation (that arbitrary 6 second threshold I previously posted about) and not being delivered as generic ‘motion’ notifications because the “all other motion events” notification setting was off… This is an absolute game stopper for me… A complete failure of the product as it was designed. There should be absolutely no reason for an AI event notification to not be sent, regardless of how long it takes for the AI Bot to think about it.

The purpose of paying Wyze for CamPlus annually on all my cams is so that I can ONLY be notified of AI events… Every AI event. Not just the ones the AI Bot can complete in under 6 seconds. If I have to be bothered with hundreds of motion notifications that mean nothing to me just to get all my AI notifications, CamPlus is useless to me. Moreover, Wyze is not delivering the product sold.


Really sorry for the inconvenience. The fix for this is in progress. It will be fixed in our App side. We will update in the release note when this fix is deployed.


@WyzeBaohua, thank you for taking the time to investigate the issue, diagnose the problem, and update users that you are aware of this and working on fixing it. That is encouraging. I will be thankful when the fix update is released.


Hi, folks!

You popped in just in time for this week’s Fix-It Friday follow-up! A fair amount of the entries from the last few weeks have been resolved so we’re removing them from this update list. We’ll be doing another Fix-It Friday callout this Friday (please don’t post jokes without flagging them as jokes that day :sweat_smile:). We haven’t received follow-up information or reports about a couple of topics so we’ll be removing them from the list for now. Without further ado, let’s get started!

Core - No notifications when Cam Plus is enabled

While it seems like the recent firmware updates helped with this, we’re now at the point of needing to assess our notification design for moving forward. At this point, the majority of these cases are because someone turned off notifications for all other motion but the AI trigger didn’t happen within the 6-second (chosen for speed of notification) window. Cam Plus Events can be up to 5-minute segments and that would be a lot of time to wait for a notification that you want to act on. We’re looking at different methods for improving the notification experience and are having conversations internally about direction.

Forum: Wyze Sense Hub firmware causes issues with Rules and notifications

We don’t have a new update for this one other than to ask that you give detailed steps in your logs about what you’ve tried when troubleshooting and to include the date, time, and time zone of the failed task when submitting a log. Here’s the info from last week!

Tunes will be fixed in an upcoming firmware update! Thank you for your help with chasing down this issue. We also halted firmware based on community reports.

If you’re having trouble with notifications or sensors not updating, please hold the RESET button down for 10 seconds to perform a reset. We’ve had some reports of difficulty pairing sensors with the hub but haven’t had luck getting logs with the data we need.

The team would like to take this opportunity to try isolating reproducing steps and to see if the following path works to resolve issues for customers:

  • Confirm that the app reports network connection
  • Are you able to arm/disarm using the keypad? Can you do it using the app?
  • Try holding the Reset button on the hub to reboot it
  • If you’re having issues with your sensors, what is the message you see when they fail to pair? Is it failing 100% of the time or are you able to succeed sometimes?
  • Please submit a Wyze Sense Hub log after trying to pair your sensor with the date, time, and time zone that it failed in. Afterward, please post the log number here!

Discord - Wyze Bulb Color has random color changes

We’re still trying to chase this issue but the logs we’ve received don’t have the data we need. It looks like folks are sending in logs when the device is listed as offline. If the IoT connection isn’t present, the data we need will be missing. To fix this, please remove the power from your Wyze Bulb and then restore power before sending in the log with the date/time/time zone of the color change and a description of the issue. DO NOT cut the power 3 times in a row because that will reset the bulb and the data will be lost. If your bulb goes into pairing mode and starts flashing, you’ve gone too far!

Let’s Take a Look at Some Previous Submissions

Cam Plus AI accuracy issues

Nothing new for this one for now! As always, please submit the videos as feedback if you’re still having difficulty with mislabeled videos! False positive videos can be sent to us through the “Submit this one video” button at the bottom of the video viewer.

Wizard chat ends when navigating to the main app page

Our support volumes are starting to go down and it’s getting close to when we can add a new channel to test for support. We’re currently expecting to start SMS Wyze Support in mid-April. We’ll keep you posted!

Wyze Plug 2021 (Certified For Humans) version going offline

Last week, we found the root cause of the offline issues. We’re currently working on a new firmware version to fix this and aim to release it to beta shortly.

Slow loading for Wyze Cam Outdoor

We released firmware to fix this issue last week and it’s sounding pretty positive so far. Are you still experiencing delayed or permanent loading for the Wyze Cam Outdoor live stream? If so, please let us know!

Alright, everyone! That covers it for this update. Please remember to pop in on Friday, Saturday, or Sunday to vote for the next round of Fix-It Friday issues! :heart:


Are there any updates on the cameras showing up at offline issue? It was on a Facebook Fix it Friday.

'Wyze Cams appear offline in the app even though they’re actually online, connected, and viewable"


We made improvements there and are continuing to work on this! We did cloud changes and now we’re working on firmware. We won’t be able to 100% resolve this due to environment variables like network strength but we’re working on it!


I’m continuing to experience issues trying to add (2) new leak sensors to my Wyze Sense Hub with firmware, even after resetting both the hub and the sensors. I’ve had these issues for weeks, since that firmware was installed.

After I reset the hub, it does go into some weird state where the speaker crackles with static but that seems to resolve itself after a few hours.

I have filed ticket 1930284 with log submission ID 521717.

What is the possibility of allowing better permissions for shared devices? Some items:

Share camera with my wife, but only main account can view the SD card media. We prefer not to share account credentials.

There is a thread on other items related to different devices or services.

This is more of a feature request that a bug report. There is already an existing wishlist item for configurable shared permissions.

This is already current functionality. As is currently stands the local storage function is only available by the main user of the device. If you share a camera that has a local storage function any shared users will not have access to the SD card local storage media.


HMS not working after app update.

Log ID: 524770
Submitted Ticket - 1936892

  1. Yes - the app reports network connection
  2. Not able to arm/disarm using the keypad
  3. Using the app arm/disarm - not certain if its working. I was able to get it to switch to armed for “I’m Away” after it did 30 second countdown. Then tried changing it to “I’m Home” mode and got “Mode switch failed” 8:40pm EST. Was able to switch it back to disarmed.
  4. Did a soft reset earlier tonight after trying again to connect my newly purchased additional v2 sensors. Not certain how long the hub has been flashing/dancing white lights. Got back to solid white lights after soft reset.
  5. Never got a new sensor to pair or an error message. I waited at least 3-5 minutes a few of the times and was within 3 feet of the Hub. Tried several times, noted last one at 8:31pm EST 3/31/2022.

Unfortunately I must have updated a few weeks into this issue before you pulled the update…

Cannot get any new v2 sensors (contact or motion sensors) to connect. Just gets stuck in the connecting may take up to one minute. Feeling salty about just ordering another $100 worth of sensors to finish out my setup.

Add further salt and email users that pricing is going to $9.99/mo when they just made this useless and also now realize how unstable it is. I guess I’ll stop updating any products unless something isn’t working. Seems public firmware updates are always very beta still.

Have signed out of the app and reboot your device? Every time we get firmware/,updates we allways do a re boot to clean out the crap

Fix-It Friday appears to be broken willy_nilly

Deep Irony… Yes?

They haven’t opened one for today have they?

It’s not uncommon for the new one to be posted late afternoon or evening. This thread last month was posted at 3:14pm (I think Mountain time), and there was one posted in the evening. I’m sure we’ll get the new one posted sometime today.

Although wyze’s responses to this issue make it sound like a simple hard reset will fix this problem, that is far from the truth. That doesn’t correct the system or allow it to be used for the vast majority of users. Sometimes it does work temporarily but it takes hours or days after a reset for that to happen and even if it begins to work again it’s temporary. It still at some point always goes back to a rebooting cycle where its unresponsive. If you do get it working you cannot add any sensors cause if you do, it goes back into a reboot cycle every time.

Trying to figure out what caused this problem is really besides the point at this time. This problem has raised attention to a major design flaw. Why does the sense hub not support downgrading the firmware on such a critical device/system? That seems like a serious design flaw and oversight. Anything that can receive firmware updates should also have a means to downgrade firmware when there are major issues such as this one. If we could downgrade the firmware to a working version and use our systems again then wyze can take all the time they need to find a cause and solution.

Wyze has a history of releasing bad firmware that is not ready to go out. Wyze then expects people to just wait for the next firmware release for fixes instead of allowing and/or supporting downgrading and it is absurd to me that they think that’s acceptable when downgrading is such an easy solution 90% of the time.

Log # 525187

The app does report connectivity although the hub just keeps rebooting.

Using the keypad doesn’t work for changing modes. Using the app appears to work (reports it’s armed after a while) but doesn’t actually trigger any alarms when sensors are tripped.

Iv tried resetting the hub a bunch of times and it never helps. It will reboot, connect and appear good for a min or so and then start making a weird crackling sound and reboot. And it just keeps repeating this. Sometimes leaving it alone for a long time would make it magically come back. But it would go back out again when adding sensors or just over time. I also found that leaving unplugged overnight on battery made it come back and work but again that was temporary and it went back to reboot cycle.

As far as pairing sensors most of the time I don’t even make it that far cause of the rebooting. But the small amount of time I have gotten it working I would try to add sensor and one of two things would happen. Either the hub would not announce ready to pair likely meaning the hub wasn’t in pairing mode and that’s why it never found sensor. The other option is it does say eeady to pair and it pairs successfully but then the hub immediately starts acting up and reboots. Then if I do get the hub to work again that sensor that supposedly connected won’t work and will show offline.

New post is up! Glad you all were looking for it. :slightly_smiling_face:


That helped a little bit. Signed out, soft reset on hub and then I was able to toggle between armed/disarmed flawlessly like before. My lights eventually went solid white. Waited overnight, tried pairing a v2 motion sensor and the hub said “ready to connect” and started flashing, but never connected. After cancelling, the hub continues to flash.
Submitted another log 526432. Pairing error was ~ 852am EST 4/2/2022.

Again for like the 5th time I will ask why we cannot downgrade the sense hub to the last stable firmware? Is it really that difficult of a question to answer? Or do you just not wanna look bad? Feels to me wyze is choosing not to answer it cause the answer will make wyze look awful and make it obv to users that we could have had a solution to this months ago. Instead of forcing us to do the leg work with broken devices to get wyze data when they should be doing their own testing.

Forget about fixing the firmware issues. GIVE US THE ABILTY TO DOWNGRADE FIRMWARE ALREADY!!! It’s not that difficult and you guys could have provided that as a solution a long time ago without the need for data. This is unacceptable on all levels that not only does wyze refuse to let us downgrade but they aren’t even decent enough to give us a reason why we can’t downgrade.

Why we must sit around and wait with broken devices for months at a time while wyze takes it’s sweet time to find a solution. Just to then issue a new firmware that will also likely be bad and have new problems.

I bought a device set it up and used it daily to protect my home and my family the two most valuable things in my life. Then it was broken by the company that made it and then wyze believes its appropriate to have us just sit around and wait months at a time until they get “the data they need” and issue a new update/fix. Opposed to just allowing us to downgrade firmware and continue to use our devices. Iv never experience anything like this with any other company or product.