Fix-It Friday 3/4/22

HMS not working after app update.

Log ID: 524770
Submitted Ticket - 1936892

  1. Yes - the app reports network connection
  2. Not able to arm/disarm using the keypad
  3. Using the app arm/disarm - not certain if its working. I was able to get it to switch to armed for “I’m Away” after it did 30 second countdown. Then tried changing it to “I’m Home” mode and got “Mode switch failed” 8:40pm EST. Was able to switch it back to disarmed.
  4. Did a soft reset earlier tonight after trying again to connect my newly purchased additional v2 sensors. Not certain how long the hub has been flashing/dancing white lights. Got back to solid white lights after soft reset.
  5. Never got a new sensor to pair or an error message. I waited at least 3-5 minutes a few of the times and was within 3 feet of the Hub. Tried several times, noted last one at 8:31pm EST 3/31/2022.

Unfortunately I must have updated a few weeks into this issue before you pulled the update…

Cannot get any new v2 sensors (contact or motion sensors) to connect. Just gets stuck in the connecting may take up to one minute. Feeling salty about just ordering another $100 worth of sensors to finish out my setup.

Add further salt and email users that pricing is going to $9.99/mo when they just made this useless and also now realize how unstable it is. I guess I’ll stop updating any products unless something isn’t working. Seems public firmware updates are always very beta still.

Have signed out of the app and reboot your device? Every time we get firmware/,updates we allways do a re boot to clean out the crap

Fix-It Friday appears to be broken willy_nilly

Deep Irony… Yes?

They haven’t opened one for today have they?

It’s not uncommon for the new one to be posted late afternoon or evening. This thread last month was posted at 3:14pm (I think Mountain time), and there was one posted in the evening. I’m sure we’ll get the new one posted sometime today.

Although wyze’s responses to this issue make it sound like a simple hard reset will fix this problem, that is far from the truth. That doesn’t correct the system or allow it to be used for the vast majority of users. Sometimes it does work temporarily but it takes hours or days after a reset for that to happen and even if it begins to work again it’s temporary. It still at some point always goes back to a rebooting cycle where its unresponsive. If you do get it working you cannot add any sensors cause if you do, it goes back into a reboot cycle every time.

Trying to figure out what caused this problem is really besides the point at this time. This problem has raised attention to a major design flaw. Why does the sense hub not support downgrading the firmware on such a critical device/system? That seems like a serious design flaw and oversight. Anything that can receive firmware updates should also have a means to downgrade firmware when there are major issues such as this one. If we could downgrade the firmware to a working version and use our systems again then wyze can take all the time they need to find a cause and solution.

Wyze has a history of releasing bad firmware that is not ready to go out. Wyze then expects people to just wait for the next firmware release for fixes instead of allowing and/or supporting downgrading and it is absurd to me that they think that’s acceptable when downgrading is such an easy solution 90% of the time.

Log # 525187

The app does report connectivity although the hub just keeps rebooting.

Using the keypad doesn’t work for changing modes. Using the app appears to work (reports it’s armed after a while) but doesn’t actually trigger any alarms when sensors are tripped.

Iv tried resetting the hub a bunch of times and it never helps. It will reboot, connect and appear good for a min or so and then start making a weird crackling sound and reboot. And it just keeps repeating this. Sometimes leaving it alone for a long time would make it magically come back. But it would go back out again when adding sensors or just over time. I also found that leaving unplugged overnight on battery made it come back and work but again that was temporary and it went back to reboot cycle.

As far as pairing sensors most of the time I don’t even make it that far cause of the rebooting. But the small amount of time I have gotten it working I would try to add sensor and one of two things would happen. Either the hub would not announce ready to pair likely meaning the hub wasn’t in pairing mode and that’s why it never found sensor. The other option is it does say eeady to pair and it pairs successfully but then the hub immediately starts acting up and reboots. Then if I do get the hub to work again that sensor that supposedly connected won’t work and will show offline.

New post is up! Glad you all were looking for it. :slightly_smiling_face:


That helped a little bit. Signed out, soft reset on hub and then I was able to toggle between armed/disarmed flawlessly like before. My lights eventually went solid white. Waited overnight, tried pairing a v2 motion sensor and the hub said “ready to connect” and started flashing, but never connected. After cancelling, the hub continues to flash.
Submitted another log 526432. Pairing error was ~ 852am EST 4/2/2022.

Again for like the 5th time I will ask why we cannot downgrade the sense hub to the last stable firmware? Is it really that difficult of a question to answer? Or do you just not wanna look bad? Feels to me wyze is choosing not to answer it cause the answer will make wyze look awful and make it obv to users that we could have had a solution to this months ago. Instead of forcing us to do the leg work with broken devices to get wyze data when they should be doing their own testing.

Forget about fixing the firmware issues. GIVE US THE ABILTY TO DOWNGRADE FIRMWARE ALREADY!!! It’s not that difficult and you guys could have provided that as a solution a long time ago without the need for data. This is unacceptable on all levels that not only does wyze refuse to let us downgrade but they aren’t even decent enough to give us a reason why we can’t downgrade.

Why we must sit around and wait with broken devices for months at a time while wyze takes it’s sweet time to find a solution. Just to then issue a new firmware that will also likely be bad and have new problems.

I bought a device set it up and used it daily to protect my home and my family the two most valuable things in my life. Then it was broken by the company that made it and then wyze believes its appropriate to have us just sit around and wait months at a time until they get “the data they need” and issue a new update/fix. Opposed to just allowing us to downgrade firmware and continue to use our devices. Iv never experience anything like this with any other company or product.

I am one of the victims of Wyze Sense Hub Despite several reports citing specific issues with that firmware, it sounds like Wyze is still having issues nailing down the issue and is asking for additional details, so I tried to really outline the specifics, with accompanying log submissions.

BLUF, ever since updating to this firmware, I have struggled to get new leak sensors to work with the hub. The sensors either refused to pair or … pair, but do not appear to function correctly. While putting this timeline together, I APPEAR to have gotten them to work through a specific sequence of events I’ll detail here.

As background, I have a Hub but do not have an active HMS subscription. I also do not have a keypad, just V1 contact sensors, V2 climate sensors, and V2 leak sensors.

Starting off, the Wyze Hub appears to be in a stable state. All 3 lights are solid. My objective is to pair (2) new leak sensors.

These events all took place today, on 4/2/2022, in the Eastern Time Zone (EST).

9:37am - Attempt to enter pairing mode from the app. The app shows ready to pair but the hub never announces pairing mode and the three lights remain solid. I attempt to pair both leak sensors by holding the reset button, neither pairs. I submit hub log #526455.

9:40am - I conduct a reset on the hub by disconnecting the AC power and holding down the reset button. The hub resets and then enters the strange “crackling state” which has been elsewhere described in this forum. This state appears to repeat the following pattern.

A. All 3 lights flash for approximately 20 seconds.
B. All 3 lights are solid and the hub is quiet for approximately 1 minute.
C. All 3 lights are solid but the hub’s speaker emits a “crackling” sound for 1 minute.
D. Return to A

9:50am - I attempt to enter pairing mode again via the app. I believe I attempted this during State C above. At this point, the hub announces it is in pairing mode. I try to pair both leak sensors and neither pair. I cancel pairing mode and submit hub log #526462.

9:54a - The hub remains in the same state as above, cycling from A-D. At this point, I wait for State B and again enter pairing mode. At this point, I am able to get one leak sensor to pair and submit hub log 526469 and leak sensor log 526465. I successfully repeat this process with the second leak sensor.

Shortly thereafter, I attempt to test both leak sensors and these tests are unsuccessful. At this point, the hub is still in the same state … cycling from A-D. Specifically, I dip the sensors in water; the red light on the sensor blinks signaling it has detected water, but the app never updates that a leak has occurred and I receive no notification that a leak was detected.

11:30am - At some point between ~10:00am and 11:30am, the hub has returned to a stable state, where it’s no longer cycling between A-D and all 3 lights are solid. I again test the leak sensors and both work; the app appropriately reports leak detected and I get notifications. Even though I didn’t need to pair any additional sensors at this point, I tried to enter pairing mode and the hub DID announce it was in pairing mode.

THIS IS DEFINITELY A PROBLEM THAT WYZE NEEDS TO INVESTIGATE (and they now have plenty of data/logs to look at), but if you’re having similar issues it appears this workaround may help:

  • Reset your hub
  • When pairing new devices, wait for the hub to enter state B above OR (maybe) just wait for the hub to return to a stable state.
  • Do not try to test your new devices until the hub has returned to a stable state.

I believe the information I’ve provided above is more detailed and useful than the questions posed by Wyze, but I’ll answer the exact questions below so it’s clear that I’m responding to the original queries.

  • Confirm that the app reports network connection. YES
  • Are you able to arm/disarm using the keypad? Can you do it using the app? I DON’T HAVE A KEYPAD, AS STATED IN MY PREVIOUS REPLY.
  • Try holding the Reset button on the hub to reboot it YES, TRIED THAT. ANSWERED ABOVE, IN MORE DETAIL
  • If you’re having issues with your sensors, what is the message you see when they fail to pair? Is it failing 100% of the time or are you able to succeed sometimes? ANSWERED ABOVE, IN MORE DETAIL
  • Please submit a Wyze Sense Hub log after trying to pair your sensor with the date, time, and time zone that it failed in. Afterward, please post the log number here! SEVERAL LOGS SUBMITTED, AS DESCRIBED IN MORE DETAIL

This is an awesome report with even better details than requested. :+1: Well done Matt!

1 Like

After reporting the information requested and working with Customer Support, Wyze is sending me a replacement hub for free under the warranty.

I’m guessing once received it will be on the prior firmware and will work again. Will try to remember to report back once received in 5-13 business days.

Also guessing that I’ll have to reconnect my 35 or so sensors :frowning:

One of my Hubs lost it’s way, and I had to reset it… and yes, I had to add my six sensors back, one at a time… a pain but 35 sensors… sounds like an exciting time :slight_smile:

I’m trying at all cost to avoid something like that. I do not wanna re-set up all the sensors I have along with all their respective rules. I have well over 60 sensors. 17 of them are just for the windows lol. Then each sensors has multiple rules for lights or whatever it may be.

This is why we should be able to just downgrade the firmware through the app. No need to completely replace a device that’s hardware is perfectly fine just to be on a lower firmware version. It’s silly.

Yea lots of windows. I’m debating if going through the exercise if I can connect just the basement to the new hub and hope the old hub gets a new fix and put upstairs ones on that hub. But also haven’t looked if two hubs is even possible/allowed.

You can have multiple hubs, just not with HMS. Your second hub can be used for automations and alerts but it can’t be used to trigger the alarm, at least not yet.

I am using 2 hubs.
As stated above. One for just automation, the other for home monitoring.

Thanks for the info. So, for example you can put all the windows on non-HMS hub and can still get the notifications, but cannot trigger the alarm?

And then door sensors + motion sensors that you want the option of being able to trigger the alarm, you leave on the yes-HMS hub?

1 Like

@motoxmat4 and @mattbrav, we agree that there’s something going on here that’s weird and we want to look deeper into it. Could you please send in a support ticket to explaining the issue and name-dropping me as someone that approved a return/replace after working with the PM? We want to get your hubs back to check on why this is happening and send you better performing replacements. When you get your support ticket number, please write it in this thread so we can scoop it up and use the special process for this one instead of the standard support response.

If anyone else is also experiencing repeated Wyze Sense Hub reboots, please let me know and follow the instructions above!

1 Like

Created a montage ticket from my other posts

Ticket Number: 1949042

I am no longer getting audible notifications from the Wyze Sense hub when the sensors are “Opened” after applying version: 4.32.8. 213 with the volume set to any setting low, medium, or high.
LOG ID 477529
LOG ID 480432

Wyze sense Hub FW

Per the Wyze Requested Information:

Confirm that the app reports network connection

Are you able to arm/disarm using the keypad? Can you do it using the app?
Keypad - No - Wyze App - Yes

Try holding the Reset button on the hub to reboot it
When I reboot the Wyze Sense hub it goes into a reboot loop for a couple of hours. Finally comes back online after a couple of hours and then my rules stop working (more on devices below as related to iOS and Android)

If you’re having issues with your sensors, what is the message you see when they fail to pair? Is it failing 100% of the time or are you able to succeed sometimes?
I am now able to add devices to the Wyze Sense hub.

Log ID for Android Samsung Note10+ - 515832
Log ID for Android Pixel 6 - 515833
Log ID for iOS iPhone 12 Max Pro - 515835