Wyze Cam v3 Firmware Release Candidate Test 10/5/2022

I have “AI events only” recording set only on non-critical cams for the same reason, even though I’m experiencing > 90% AI detection accuracy. Keep in mind that at some recent point, Wyze changed the logic for AI processing to detect only objects in the detection zone vs detection zone used for trigger and actual AI detection across the entire frame.


That’s strange… mine are working flawlessly today.

1 Like

Tested the AI Event Only Recording and Notifications on my two V3 running this Beta RC FW.

The Event Recording selection for saving AI Events Only to the cloud worked incredibly well. Only 1 single instance of an untagged motion event got saved to the cloud amongst 125 AI events saved between the two cams.

Notifications also worked very well for individually AI tagged events. I set each cam to record only AI: Person and Vehicle. I set one cam to notify for vehicle and the other to notify for person. When the cam tagged a video with a singular AI tag for Person or Vehicle, it followed the notifications settings perfectly every time.

However, when the video was tagged with both AI tags within the same video, the Do Not Notify setting (the one set to off) took precedence over the event notification and NO notification was sent on either cam for 100% of the dual AI tagged events videos.


Great find! :+1: I haven’t tested that scenario. I hope Wyze is taking notice of our findings here.


Yea all day and not a single notification or AI tagged event. All just motion. I tried using the ai events only and all motion options in event recording. Nothing.

Tomorrow I will try setting up a spare v3 on old firmware, and then upgrade it and see if it stops also tagging ai events.

Power cycling doesn’t fix it


Not sure if it is just me, but the recordings triggered by sound events have no sound, specific, ambient or otherwise. I only have “talking” selected to trigger.


I have done a little more testing with regards the sound loss. It appears to only happen on my iPhone 13 Pro running the latest 16.0.2 IOS.

I can reproduce this 100% - In Live View, hit Record, hit Stop Record, and clip saves, hit More, hit Album, play the recorded clip = total silence.

In addition anything triggered by a sound event is also silent

This does not happen on my iPad Pro also running latest IOS 15.7, all recordings have sound. I have airdropped recordings from both iPhone and iPad to my iMac (yes Apple fan boi here) Sound on iPad recordings and no sound on iPhone recordings.

Checking through my settings, I can confirm that all detection and notifications and smart settings are exactly the same.

Anyone else have similar equipment can test please?


1 Like

Features related to recording sound under iOS16 are currently broken. Wyze has reported that they have found the cause of the problem and are working on it. No ETA…

No sound on recorded videos after IOS16 update (only on updated devices)

Sound not working in saved videos after iOS16 update


6 cameras

2 updated no problems

4 needed power cycle

All updated now


Thanks Seapup, I must have missed that.


1 Like

For those who have commented about their AI detection reliability, I’m very happy for you guys that it’s working out! Unfortunately for me, I have no such luck on very obvious detection of PEOPLE and VEHICLE. I’ll attach two samples, but these are only a “few of many”… The reliability used to be a lot better, so I don’t know what has changed, but I hope they’ll get around to resolving it. I do “train” the cameras by providing feedback often, but haven’t found it made much of a difference.

Both videos are recorded as MOTION with neither tag of VEHICLE or PERSON respectively.


Agreed. I’m running and it’s failing to detect people and packages. All I get is Motion captures. Previous versions detection was much better.

1 Like

Whenever I had issue with Person detection there is a string of things I do, especially after updating the app and firmware. Here is what I do (you can test this with one of the cameas):

  • Live stream the camera
  • Go to Settings (Gear in the Top Right)
  • Go to Notifications and toggle all notifications off. Make sure you toggle the master switch off last and then go back to the live stream to make sure it has been committed.
  • Go back to the Settings and select Event Recordings and toggle off all Event Recordings and ending with the main Record Motion Toggle.
  • back out to the live stream and the main home page
  • go to the account menu, select App Settings, and then clear cache
  • Back out and to the main account menu, scroll to the bottom and log out of the app
  • ANDROID long press on the app, choose app settings, then Force Stop. tap in Storage and Cache and clear cache here as well.
  • Restart your phone or tablet
  • Log back into the app and then live stream the camera you just turned the settings off.
  • Go to settings and turn back on Event Recording and all options you had selected before
  • Back out and go to Notifications and turn on all notifications you had before
  • Back out to the live stream page and then to the home page.
  • Shut the app down and see if you get person notifications.

NOTE: Make sure you know your password and 2FA for the app as it will be needed to log back in again.


I’ve never had to do this in the past for the firmwares. I’ll try this, but the fact that it’s multiple folks reporting it on this firmware should be an indication of a problem.

I know what you are saying, I had an issue in the distant past and this corrected my issue. Since then, I make it a habbit of doing this occasionally when I update FW or the App.

Just trying to provide something to try.

1 Like

Removing the cams from CP and assigning them again fixed it. Not sure why it did that, but seems to just be me, so probably a non issue. The new settings seem to work!


I discovered an issue that I wanted to mention on here even though most people probably won’t notice or care.

Older v3 firmware had a bug that resulted in cameras wigging out and spamming DNS lookups for google.com. I logged 160k+ lookups to Google over a six hour period. It would make my DNS logs effectively useless because 98-99% of my activity was the camera freaking out.

Wyze reported the issue resolved in the next official firmware, which I presume is the past few RCs including this one. I enrolled a week or two ago and have indeed noticed that the DNS spam for Google has subsided…

But something is still broken in DNS world on this RC build:

After a period of uptime (typically a few days), I start seeing my cameras start spamming DNS lookups to AWS addresses. Today that address was:


Rebooting the camera seems to temporarily resolve it, but it almost always comes back after some time passes. In the past 6 hours, my entire network has had about 12k lookups and 5500 of them are for that specific URL. A vast majority of those 5500 occurred within a two hour block, where it suddenly started looking it up several times per minute starting around 7:00p until I got annoyed and restarted it at 9:30p.

I fully understand that Wyze leverages AWS for their services and at least some AWS lookups will naturally appear in my DNS logs, but the frequency/inconsistency of this behavior indicates that something must be broken here.

The TTL on that particular AWS address is 1 day, so I have absolutely no idea why my camera feels the need to look up the IP several times per minute. It should sit in the cache for 24 hours and then look it up again once it has expired. That isn’t happening.


My cameras keep reporting device is offline in the app. If I long press on it, the camera loads. But it reports offline in multiview. If I power cycle the camera, it comes up no prob. It always seems to happen when I am away. I’ll power cycle them all tonight. I can’t reboot them remotely because it says camera is not connected.

Do you realize what a pain in the ass it is to have to climb a ladder to factory reset all updated V3 cameras?
Also the long delay between evens happening and notifications. Meanwhile the intruder has gotten what they want and left!
Starting to really dislike Wyze.

This is a beta firmware, so by enrolling your cams you should expect to have issues like these. If you would like to unenroll from the beta program you can