WYZE V3 Cam Beta Version update

WYZE cam v3 update just finished updating - anyone know the changelog?

Mixed bag with this one. Remote site one upgraded and the other camera won’t even after a software reboot. Local site one upgraded and the other two refuse to even after physical power cycles.

1 Like

I think the beta Notification may have the wrong version listed. This is the announcement:

Nope. is out for the V3 cameras. Updating six now.

Thats what I was saying. I updated 5 V3’s to the version. but the Beta notification I linked said it was I think the notification topic incorrectly listed the version as .1 and not .5. Otherwise, what is the difference between .1 and .5.

As an FYI: After loading the firmware I had to clear cache and reset my camera’s as they were all going to 0 Kbps and one showed off-line. after cycling them, they connected.

I must have a peculiar configuration on mine with only about a 40% success rate. I will probably have to factory reset or just wait for next firmware. It’s been a while since I had a failure rate this high. Good to hear others aren’t seeing issues.

The FW loaded fine. The execution or streaming is where I had my issues. At times, I have noticed that when a FW fails to update, doing the simple clear Cache, shutting the app down, rebooting the phone and trying again worked for me. But this is not a frequent experience.

Things seem to be loading for me after a rocky start. :slight_smile: Hope you get your worked out.

Finally got all but one updated. The last one at remote location finally went offline during an update attempt. I’ll have to fix in a week or so.

1 Like

Anyone find the change log?

Yes, in the third post.

1 Like

The one that went offline appears to be bricked. Just solid red light with no ability to reflash to older version. Good thing under warranty. I’ll open a case with Wyze tomorrow.

I opened a case today. This is the first one that has ever been bricked. I’ve never even needed to revert back to an earlier firmware. Only failure I’ve experienced was a V2 where imager became faulty. I’m running 39 cameras (mix of V2/V3/Pan & WCO)

1 Like

Does resetting your camera mean adding it again? I’m experiencing a similar issue, power cycle didn’t work in my case, and I’m still not able to readd mine because of the location unmounting it is inconvenient.

No, I first try a restart on the camera, if that fails the. I pull the power and leave it unplugged for a out 1 minute or more. Normally that is enough for it to work. The biggest habit I got into is clearing cache from within the app. In addition, if you have Android, I would clear the cache by longest pressing the app icon and going to app info.

1 Like

Thanks, I was able to get it back up and running. Although I had to go complete the process of adding a new camera for it to reestablish the connection.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.