Wyze Cam v3 Firmware Release Candidate Test 10/5/2022

Understand. This version of the firmware has not yet been publicly released. It is a Beta Release Candidate, which means it is quite possibly in it’s last wash & rinse cycle before going public.

Once it passes QA @ Wyze, it will then be released publicly and show as available in your current app FW update page. Wyze will post a new thread once that happens.

4 Likes

Ok thanks.

Updated both of my V3 cameras this morning without issue. Both have SD cards, still streaming, all previous data seems to be there.

4 Likes

Welcome to the Wyze User Community Forum @clay.berlo! :raising_hand_man: Glad to have you aboard! :grin:

2 Likes

Updated 4 cams. One cam having random issues uploading event videos and only shows a still shot. Same cam mysteriously experienced a 4 hour window without recording a single event which is odd because it usually records 20-40 motion or sound events per hour. SD card has been removed from the camera though unsure how long ago it was removed. A theft occurred sometime during this time period making the outage even more strange and highly suspicious. Logs have been submitted to confirm if there was any suspected tampering by a shared member. Awaiting response.

1 Like

I had similar oddities occurring and ended up powercycling everything. I ended up with a new UI for cam settings when everything came back online. You may want to try the same. Note new UI settings that affect event recording (cloud storage) and notifications:

3 Likes

Power cycle through the app or physically via their plugs? Can they be cycled all at the same time, or each one individually?

1 Like

I literally pulled the plug.

Edit: I actually killed power to the house (and also restarted phones/tablets) as I have too many cams to individually powercycle. :grin:

I didn’t notice that. I am going to play with it to see how it does. :slight_smile:

1 Like

I love the changes (also seen for Cam v2 and Pan Cam v2). Consolidation is great. Expansion of sound event types is awesome and working fairly well, including the AI type labeling and notifications. The new option to store only AI events in the cloud is nice and effectively the same as this request: Option to automatically delete non-AI Events.

My only recommendation other than consolidating the Event Recording and Smart Detection pages and fixing a few bugs, is to better inform us of these changes so we can more effectively TEST this stuff! :grin:

3 Likes

Wow, that’s unexpected but nice! Will test its functionality now, talking detection looks cool. People have asked to only record if there’s AI, and now it’s here!

Yea I really wish they would tell us this stuff! This is beta, we should test EVERYTHING

EDIT

One thing, i wish the new options for motion events existed for sound. It seems by enabling “Ai events only” for motion, it also enables that for sound. Some users may want all sound recorded but only AI motion, or more likely the opposite. The smart detections page allows you to change sound and motion AI options, but still no way to set sound to something diffrent from motion

EDIT 2

Also, sometimes the greyed out option for all sound events in notifications is not greyed out, and it shows the “cannot enable until sound events are enabled”. Clicking it’s link takes me to the original event recording page. Only the new one can be accessed from the cams settings > event recording. Directly

EDIT 3

Also, the new event recording page offers no way to enable the “Filter by PIR sensor” option that’s available when the cam is attached to a floodlight

EDIT 4

also no way to filter by talking detection in the events tab

1 Like

Just for clarification… we are debugging production app features that are only visible/enabled when specific cam firmware is loaded, in this case Cam v3 beta firmware 4.36.10.2700 using current iOS and Android production Wyze apps. These new app features also become visible in the production Wyze app for other cam types when loaded with the associated firmware. We have no idea when the “hidden” features were added, so we’re posting app feature bugs and recommended changes here in a cam firmware topic. :grin:

3 Likes

Yea, that’s true. Must have been some app update that just now became active when this firmware existed. Should i move my posts to the latest beta app topic?

1 Like

There is no beta app. The public release is the latest version. It does apply to this Beta FW thread BC it is now on the V3 Beta FW, which is why it became most noticable given it is the Flagship cam.

Any debugging here can likewise be applied concurrently to those cams w\ public FW that already got the feature updates in their FW.

2 Likes

What @SlabSlayer said. :+1:

2 Likes

Still confused :face_with_diagonal_mouth: lol

You want me to post it in the prod app thread?

Lol sorry

1 Like

No… we have no idea when these features were added (buried) in the Wyze app. I think it’s better to just report any issues here for now. I can always move/merge replies to an app topic later if Wyze thinks it’s better for visibility. FYI, the same issues you are seeing can also be seen when viewing settings for Cam v2 and Cam Pan v2 when those cams are loaded with beta firmware because beta firmware for those other cam types also enable the new features in the Wyze app.

2 Likes

Just shameless pandering for support here as it pertains to these new UI settings pages: :grin:

My Wishlist Request for Standardized Menu UI

3 Likes

I would love to leverage the record-on-AI event only (or through the auto-delete) option, but I still have LOTS of events that aren’t being detected properly (only showing up as MOTION), even when the motion type itself is obvious as can be. I’ve had full-bodied, slow moving, human move across the screen only to have it not pick up as PERSON and have vehicles butt-up against the driveway (fully visible to camera) and not have it detect VEHICLE. If it was extremely reliable, then I think I wouldn’t mind opting for the auto-delete of non-AI events.

5 Likes

It seems like these new settings aren’t working at all… every event is tagged as motion, even though it’s obv an ai event. Also, the settings I have are that it only saves events with an ai tag…

Usually the ai tagging is great for me, but it seems with these settings it’s not working at all. I don’t have a single ai tagged event on my v3 cams

2 Likes