Wyze app update causes a new problem - and says that they'll never be able to fix it!

  • I doubt that there is room in one post to paste my response to the very nice Wyze rep who followed up with a ticket number. So believe it or not, this is an abbreviation:
  • Although I spent an hour, forty minutes (that I don’t have) on the phone, jumping through every hoop the rep asked of me, all benefit was his being able to report to “the team”, several fixes that don’t work. I benefitted nothing, but told him that I would be even more patient - if it took several days or a week to get it done. Instead, I got an email saying,
  • A. " I may go ahead and try using another device", specifically an android, (I don’t have one, and I’m not about to go out and buy one for this app).
  • B. “this may be an ongoing issue…”, Uh-oh!
  • C. Submit a log - Oh, and by the way, he adds: “These logs cannot be accessed or followed by our support team. We’re working on developing a process so that we can track these logs but it’s still very much in progress.”
  • D. So wait - there’s hope - oh, never mind! “After that, he says this request will be closed as we are unable to offer any further troubleshooting.” REALLY?
  • E. But in case you were losing faith in Wyze’s die-hard desire to help the customer, the last sentence was: “If the issue persists after those updates, please continue to submit logs so that our engineers can continue improving our devices.” Good for them! They going to “CONTINUE” improving their devices!
  • Am I missing something here? Am I unreasonable - or has Wyze taken another deep dive into oblivious mediocrity in favor of pestering us with Cam Plus reminders and pushing new products while the cameras become orphans?
1 Like

Can’t really answer that since the above didn’t explain exactly what the problem in question is that was caused by an app update. Can you explain what exactly changed for you? That would help provide some needed context here.

Also, which app version are we talking about? Can you tell us which app version number you are using (this can be found in Account Tab - About)?

It sounds like you have iOS?

Also, are you in the beta program or not?

FYI, regarding point C, the logs do go straight to the devs, not the tier 1 reps we talk to directly (that’s what they mean), so the reps you talk to on the phone can’t view the logs you submit, but the devs who actually fix things are the ones who get them and use them to fix things. Honestly, I don’t think there is really any point in giving the mainline Tier 1 support staff access to the logs because 99% of them wouldn’t be able to translate anything in the logs anyway, so that’s never been a huge issue to me as long as the people who understand them and can actually use them are the ones getting them.


Hey, carverofchoice -
Thanks - fair questions. I’ll answer them in painfully-specific detail.

First one: The problem (in my two version 3 cams ONLY) under “Detection Settings”. Under the camera’s name (heading) at the top is the “Detection Zone” label with the button to its right, That slider button is at the left (off) position (not as my settings would have saved it, which is to the right (green) and hot. Below that is a completely white field, save for a small slate gray rectangle with the word, “loading” and a continuously circling buffer wheel. If I push the button to the right, I get the familiar gray grid, ready to touch the individual squares to establish the detection zone. Only thing is, when touched, they don’t show the camera’s image of the field, but a uniform dimmer gray assortment of squares, and the top right word, “Save”, which I would NOT want to do. So no function for adjusting your Detection Zone. This was the same in my five version 2 cameras in every respect - WITH THE EXCEPTION THAT - upon pushing the button to the hot/green position, the old saved outline of my zone was shown over a solid gray field - and with the words, “Touch here to create a detection zone. Motion in the gray black areas will not longer trigger Event recording.” All this was on Sunday, 5/15/22 in the afternoon. Miraculously and spontaneously, today, my five version 2 cameras’ function began working, making me hopeful that all was solved, but the two version 3s remain the same, as described. As Wyze requested, I sent a screen shot to the rep of the “loading” image referenced above.

Second question. The new problem app version had variously shown two descriptions during my Wyze phone call as: “230.1.10”, but also, - and since then - under the Account tab, then About, at the top, under the Wyze logo as “230.1 (10)”.

Third - Yes, I have iOS and an iPhone 2022 SE.

Fourth - I am NOT in the beta program.

Fifth item - well taken (and frankly, inconsequential to me if it was not somehow vital to getting this solved. I get the rep was parroting back to me everything he was told. Please understand that I expected, and was led to believe that their crack IT gurus would work on a solution and report the good news (what are they there for, anyway?). Instead, (and I’m pasting two short passages from his email) I get this:
"Please note that app logs are sent directly to our engineering team to use towards improving future app and firmware releases. These logs cannot be accessed or followed by our support team. We’re working on developing a process so that we can track these logs but it’s still very much in progress.

Please inform me that your log has been submitted by replying to this email with the log ID once it is sent. After that, this request will be closed as we are unable to offer any further troubleshooting. Keep an eye out for future app and firmware updates. If the issue persists after those updates, please continue to submit logs so that our engineers can continue improving our devices."
Did you catch that? “this request will be closed”! Astounding! Instead of resolving this or creating a new version free of bugs (at least this one) THEY GAVE UP!
I’ve had these version twos since October, 2018, and love them when they work, but have never had a run of three months straight of flaw-free function. That’s also the essence of my review on the App Store of this app.

P.S. - The problem began when, for a few days, one of my two version 3 cams REFUSED to save events or send Notifications. I have the TWO VERSION 3s AIMED AT THE EXACT SAME AREA, but from two different angles, which makes it very easy to know when one isn’t registering events or sending notifications - though my SD card still captures everything. - so when one triggers, I expect the other to trigger as well. When this problem persisted, trying every other obvious fix, I updated the app, which showed as 3 days old. That was when my troubles compounded as described in my post.

See this: My fix for apple products - detection zone wait wheel spins forever

It’s a known iOS issue that the last app update created.

@BobSfromFlorida posted a quick mitigation trick to bypass the problem until Wyze fixes it.
Lookup other Cam v3 post in the forum.

1 Like

Thanks for the clarifications, that helps a lot.

The detection zone issue is a known temporary issue that will definitely be resolved with an app update. I was guessing this might be the issue you were talking about, but I wanted to confirm this and not make assumptions.

You expected correctly. They are aware and working on this. In fact, this detection zone issue seems to be resolved/working okay for some people using Beta apps that are currently being tested, so I am confident that Wyze will be pushing out an update, or a hot-fix for this very soon since they became aware of the issue.

Your logs are going to the devs working on this issue. One of the devs I have come to find as highly reliable posted in the forums in the thread for the app version that having the issue, that they are working on fixing the issue now. This indicates they are aware, have found the issue and are actively resolving it. As soon as the fix is tested I expect we’ll get an update soon. For now, if this is time critical for you, you can try the workaround that @BobSfromFlorida discovered and has been sharing with everyone who needs access before the official fix is implemented. Thanks BobS.

Anyway, the Support rep should’ve been more clear that there is nothing more THEY can personally do for this issue. They should’ve relayed to you that this is a known issue and that Wyze is working on pushing out an app update that will resolve this soon. They should’ve emphasized it is a temporary issue and that they will have it resolved soon, but there is nothing further that Support can do for you at this time except for tell you to wait until the fix is pushed out as an app update.

So back to answering your original questions/points clearly:

A) You can ignore that. No need for a new device, they’re working on an app update.

B) It’s only an “on-going issue” in the sense that it is a currently active issue, not that it will forever continue and never be fixed. It should be resolved soon with an app update.

C) You did good submitting a log, though the devs already know what’s wrong and are actively working on a fix, rest assured that your log IS accessible by the devs working on this issue, it’s only the tier 1 support staff who can’t read them (which doesn’t matter since they wouldn’t understand the log anyway). Logs are helpful and they do get to the right people.

D) The request is closed only because there is no reason to have tier 1 support staff do anything more with this. It is a known issue that will be automatically resolved with an app update. This rep should’ve been more clear that this is a known issue, and it will be fixed for you with an update soon. When they say they are closing this this ticket because they can’t do any further troubleshooting, what they mean is that any further tests are pointless. They know exactly what the problem is and exactly how to fix it (an app update), so there is no reason to continue asking your to do things like reboot your camera, flash your firmware, delete and re-setup the camera, etc. Any “Troubleshooting” is a waste of your time. We just need to wait for the app update.

E) What he means by this: “If the issue persists after those updates, please continue to submit logs so that our engineers can continue improving our devices.” is that you just have to wait for the app update to be pushed through to your phone. Once you get an app update, if you continue to have issues then please submit logs and open a new ticket so they can resolve whatever else you are experiencing. This is just a standard support statement. Basically: “If you continue to experience any issues after we launch the fix for this current issue with an app update, please contact us to address any problems you still experience.”

Yes, there was a misunderstanding, but no you were not being unreasonable based on the miscommunication. The communication given to you was not very clear, which is not your fault. You definitely did the right thing in seeking clarifications. I hope I have helped to answer your questions and clarify what the situation really is here.

Feel free to ask or seek out any other clarifications. :+1:

If you are very anxious for a fix ASAP, I again recommend using BobS’s work around for now. Otherwise, you can also try enrolling in the Beta App testing program which is likely to get you the fix for this much sooner. You can look through and decide on that by reading through/following the steps outlined here:


Magnanimous response - thanks! Wyze needs a course on communication, and you are at the opposite/top end of that syntax scale. You hit every note with perfection. What a travesty that such potential damage can be done by personnel who are half-trained, and formula response protocols that are so inappropriate. It would take less time to correct this than one of their constant ad bombardments; priorities. You’re a prince for taking the time!
Thanks again


You’re quite welcome. I am glad I was able to help.

Wyze is aware their support could make some improvements and they publicly committed that they have some things in the works to revamp how it all works. I look forward to seeing what improvements they come up with. In this case it seems like there was mostly a lack of clear communication. The rep seems to have looked into the issue okay…they saw it is a known issue that is currently being worked on and simply needs an “update” to be pushed out, but did not clearly relay all of that in an easy to understand manner, and was not aware of, or did not think to mention the workaround or the potential solution of trying Beta. That is some good feedback. I do know that Wyze employees do indeed browse through forum posts, so I think your thread here will make for some good feedback for them related to your support experience. :+1:


@jcw764 Wyze released a new update today. I am hearing from others that it resolved this issue. Check it out and see if it resolves it for you too. Here’s the announcement of the app release (it doesn’t mention this issue directly, but others are reporting in other threads that it fixed it):

This is one thread reporting it fixed the detection zone issue: iOS Application 2.31.07 Released - Fixes the Cam v3 area setting


Dear Carver,

It is beyond understanding why a presumable non-employee of Wyze would so much more effectively connect with the Wyze customer base than the company itself! Thank you, thank you! Yes, I replaced app with, and it “appears” to have resolved THAT problem completely (hopefully, no surprises inside). I’ll assume the best and won’t take a negative disposition, expecting smooth sailing in the near term. Amazing, that your finger is constantly on the pulse and inclined to communicate it all and be of help. Unfortunately, you’re an all-too-important cog in the Wyze wheel.

Please keep on doing what you do!


Sent from my iPhone

On May 18, 2022, at 3:03 PM, carverofchoice via Wyze Forum notifications@wyze.discoursemail.com wrote:

45x45 carverofchoice Forum Maven
May 18

@jcw764 Wyze released a new update today. I am hearing from others that it resolved this issue. Check it out and see if it resolves it for you too. Here’s the announcement of the app release (it doesn’t mention this issue directly, but others are reporting in other threads that it fixed it):

Wyze App 2.31, Wyze Cam v3 Firmware,, and Wyze Cam v3 Garage Door Controller Firmware Released! 5/18/22 Wyze News

Hi, Forum Friends! Wyze Cam v3 and garage door controller firmware are releasing with garage door controller trigger duration settings! Wyze app 2.31 fixes a Wyze Cam Outdoor settings bug and adds a bunch of new features like Wyze account deletion, grouping Wyze lighting family products, and more! partying_faceAndroid: iOS: Wyze Cam v3: Wyze Cam v3 Garage Door Controller: Read our Release Notes: [image] [image]

This is one thread reporting it fixed the detection zone issue: iOS Application 2.31.07 Released - Fixes the Cam v3 area setting

Visit Topic or reply to this email to respond.

To unsubscribe from these emails, click here.


Thanks. I didn’t know that and hadn’t been on the apps all day. Updating them all now.


Aww thanks, and you are welcome.

You are correct that I am a non-employee of Wyze, I am a Wyze user like you, though after a long history of demonstrating knowledge of Wyze, and helping fellow users out, they asked if I’d accept being an official forum volunteer, what they call a “Maven,” so I guess you at least agree with them that they made a good choice in that decision. :wink:

And don’t worry about me being a cog in the Wyze wheel, I actually rather enjoy it a lot. :+1:

Anyway it was my pleasure. May we meet again, though preferably not founded on a terrible misunderstanding like that again. :slight_smile:

Take care JC (nice initials BTW, they match my own!)


Every update they do causes more problems than they fix. Ready to trash my cameras and go buy some other brand that works…!!!

1 Like

I completely agree.

1 Like

Well, every wifi camera I research seems to be not much better than Wyze. I’m going to stop wasting time and money, bite the bullet and install POI cameras - Always on, always live, no disconnects, no “codes”, no recycling, etc. Yep, it costs more, but what’s the time and aggravation worth?

Yep that is kind of what I am starting to learn also.

I recently purchased and installed Amcrest POE cameras and an NVR. No web, no wifi, solid connection. I’ll probably miss person detection but I get reliability, email notification and local hard disk storage on the NVR.

I started with POE and went to Wyze. Both running, both have pluses and minuses.

POE pretty much 100% reliable. Great zoom, hooked to a big monitor, great picture. long time local storage, no monthly cost.

Bad… No AI, Constant motion emails, took work to run all the cat cables. Finally shut off email notifications after a day. Cost$$$ I have about $700? in a 4mp 6 camera system.

WIFI, pretty good notifications, better phone viewing, multiple cameras in different locations (ie miles apart) AI works pretty good. (Windy days eye roll) Easier ability to download videos. (AI but you have to pay for it.) Subscription is pretty cheap.

Bad… cameras are finicky at times. Sometimes great for a year, other times need a reboot. (strange some never a reboot, other ones every several months) Updates. Wifi quirks. From what I have seen, Wyze is cheaper and about as reliable as the others. Subscription is pretty much mandatory for a good system.