Wyze Cam v3, Pan v2 & v3 Pro Firmware Beta Test 5/17/2023

I’m seeing incorrect Cam Plus event video upload lengths.
V3 Pro

5/25/23 8:13AM
5/25/23 8:21AM

Log ID: 1054659
iPhone 12 Pro Max
iOS 16.6


Tried updating my pan V2 and it was no longer able to connect to the wifi after. I thought maybe it had crashed during the update and got corrupted, so factory reset it and flashed with the current stable release, tried beta firmware again and same result.

Pan v2 firmware is breaking the wifi on it, it would seem.

1 Like

Updated my cams to today’s (June 1), and the new red light issue is still there.

1 Like

Understood. Saw your post reporting this in the Beta thread. That is the right place to report it.

Haven’t yet updated as I am currently remote.

We are all testers for a company that not reliable and changes us

Freeness is always good when a company can tell you what to say and give you products to test and you tell us what they want you to say so we can test test amp BUY BUY more but not fixing. We tired. This doe not fix anything and the robot that responses when you try to contact them omg let’s not start and a $10-15 gift card for people that spend 10000000

What are you saying? I think everyone here just lost a small percentage of their brain cells from reading the posts.


Which part can you understand. Read the rest of the others post and what other have BEEN posting. Come on man. People just do pick up money on the streets

I just saw it’s your 2 year Forum Anniversary @eagle328 ! So, happy forum anniversary! Thanks for being involved in Beta Testing :+1:


In all honesty, you my friend don’t make much sense.

One million dollars on Wyze gear, that’s insane. Read your posts before hitting post.


Dude you just read what’s in front of your eyes. Ok my bad 1000.00 so stop…… common sense I guess you are another person that shares your personal opinion and we are not all to complain because we pick up the money , we pay to them for something that’s not wo YOU just keep paying for something that doesn’t work. I get it I can leave /cancel and move on but DAM EVRY updates it’s broken. [mod edit]. Read man others have having the same issues. And it’s not our inter. That’s what th say when you call apple or Microsoft

MOD NOTE: Post edited to conform to the Community Guidelines.

Please read what you write before you hit “Reply”. Dude you make no sense. Sorry man but I have no idea what you are saying :slight_smile:


Exactly so don’t reply. Mind. Own

Dude, If you don’t like Wyze, why are you here? And I can reply if I want to. If you don’t like it you’re free to leave or block me. You don’t bring anything useful to the forum. What are your issues? What have you tried? Just complaining and complaining is useless to all that are on here. I spent 19 years as a senior mod for Motorola’s forum. I know what kind of person you are already. Just posting rants is useless and usually gets you banned. I’m blocking you anyway since I’m sure you won’t learn.
By the way I have over 30 devices from Wyze. I’ve never had any problems with them. A quick power on and off fixes most little things. I’ve used Ring devices as well and was a mod on their forum as well. Their customer support was lacking and the products were expensive. Do you know what I did? I said sorry I have to leave the forum and I stopped using Ring. I did not go off on them. I just left. Very simple really. Wyze has been nothing but great for myself and many others. And don’t start with the I’m a fan boy remarks as I am not one of those. If the company, products and customer service is good I’ll stay. If not I will move on, but without any comments.


Thank you very much. I use to mod at 2 companies at one time so we got to test many devices and apps. I used to do troubleshooting and of course betas too. Now I just read the posts and sometimes my old modding of forums kicks in still. I think I just updated 15 cams today by bulk. I only had one V3 pro cam not update. I was able to update it after I took it offline remotely with my Wyze outside plugs and turned it back on. It’s great to be able to shut the power off and on without having to move from my seat or climb a ladder. This is a great forum I see with many supporters. Not many trolls as well. Thanks again :+1:t2:.


Are they aware of the issue, and are they working on a fix for it?
They shouldn’t have to research a fix, they should just undo the thing they did to make this issue start in the first place… Posting here because this is the version (beta 5/17/2023) that started the issue.

Since you reported it in the Beta Thread… The only version that can be modified and updated, yes. I’m confident you have made them aware of it.

I suggest you flash back to a prior firmware version that works for your needs.

1 Like

Do you know if they are working on it?
I just took one back to the latest public version, and it didn’t fix it.] (June 8, 2023)
I have confirmed we have to go back to (December 12, 2022) to fix the problem.
And there are a lot of fixes between now and then that we would not want to be without.

  • Improved Internet connection
  • Improved the IoT connection success rate
  • Improved the Event Video replay success rate
  • Fixed a bug that caused the spotlight to always stay on
  • Fixed a bug that prevented viewing Playback video
  • Fixed a bug that impacted WPA2 and WPA3 mixed network connections
    Plus any of the beta fixes since then.

We would love to have some kind of update…

I do not have any information on this particular bug either for the V3 or the V3Pro. I run my all my cams with the status light disabled 24\7 and only enable them to test. I am currently on assignment, so I cannot physically access my cams.

If it didn’t get fixed in the two production releases, and respectively, released after it was reported in this Beta thread, and it is still present in the current Beta Firmware versions in active testing, and respectively, then detailed posts describing the bug needs to be posted in those Beta threads and every production release thread and Beta release thread that comes out with the bug until it is addressed. It wouldn’t hurt to also include it in the monthly Fix it Friday thread.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.