Wyze Cam v2/Pan Firmware 4.X.9.1851 Released 2/2/23

So some error in firmware programming could cause the regular pulses of loud static on the SD cards on update? To a lay-plus person (me) this seems odd. :slight_smile:

Hmm. If the problem did not exist for years. Then the firmware was upgraded and the problem began. I am not sure what else it could be other than one heck of a coincidence.

1 Like

it stopped recording on SD card. Spent an hour with chat support but didn’t fix it. Are you trying to force us purchasing cloud??

1 Like

This is the same thing you said in December. Could you please provide an update?

1 Like

Tossed an update over in this thread.


Android app v2.39.0 (179) (same as I’ve been using throughout)
v2 Firmware
CamPlus Lite

The Notifications menu flaw ‘went away’ (I think Wyze can update elements of the App independently from a full version update?)

They’re all consistent now.


I stopped receiving Person detections and notifications in the last several days on several v2 cams.

Turns out Settings > Event Recording > Smart Detections > Person changed status to OFF on its own.

Also, on a few cams Settings > Event Recording > Schedule had changed on its own.

Changed them back to their correct settings this morning and will report back tomorrow on the effects.

/edit   All’s well. :crossed_fingers:

In addition…

Connectivity of the cams in general, and especially in 3-4 cam Groups, is substantially BETTER in tinyCam v15.3.10 (latest beta release) than Wyze app v2.39.0 (179) on my network.

In Landscape orientation, with the same 4-cam Group displaying in both Wyze app and tinyCam, task-swapping from Wyze to tinyCam and back with the Android Recents icon, effectively ‘gooses’ (favorably) the connectivity of the group in the Wyze app. :man_shrugging:

I just unpacked and setup 6 new v2 cams (I ordered them in early 2020 but was only able to pick them the shipping destination this week). Unfortunately, after successful initial setup, the firmware update the app prompted me to do seems to have bricked 2 of the 6 cams as far as I can tell.

This is my first experience with Wyze equipment and I am a bit concerned about the results so far.

On the first bricked cam I have tried the steps of changing power adapters, cables, etc without success. On the second bricked cam I have left it plugged in as-is so far. In both cases the cams’ status light just shows solid yellow.

Might you @WyzeJasonJ or anyone else here be able to provide guidance on how to revive the unresponsive cams?

1 Like

Hey Neil, in case you haven’t seen it… Cheers, peep


can this wifi bug bricking cams PLEASE be fixed already?!

Is there a new cam v2 firmware in progress? If so, is ETA near or far? Thanks!

1 Like

I already gave up on the 4.9.x… firmwares – tried the last one prior to this (…1851) and no go (went offline minutes later)

I just went back down to the last 4.8.x… think I’m secure? I’m behind a NAT. Someone PLEASE lmk! Thanks :slight_smile:

1 Like

@WyzeJasonJ is this something we may know? :slight_smile:

I think there is one in progress but I would not have an ETA, plus at this point, it is mainly me guessing. I will look into it though and see if one is being actively worked on.

1 Like

Thanks, Jason. :slight_smile:

WYZEC2 is fully bricked, Constant yellow light. Nothing low level worked to reset it.

  1. I pulled and saw that the micro-SD card was “unreadable” on my mac.
  2. Formatted the SD card in exFAT (per https://support.wyze.com/hc/en-us/articles/360029728632-MicroSD-and-Continuous-Recording)
  3. Downloaded the latest firmware file: demo_4.9.9.1851.bin.zip
  4. Unzipped and loaded the firmware onto the formatted SD card
    (NOTE: it still had the zip folder icon though)
  5. Inserted the SD card,
  6. Power-cycled with the reset button held >30 sec several times.
  7. Camera is still stuck on the solid yellow light.
  8. What next please?
1 Like

Looks like you’re in this ballpark:

A decent recap of folks’ efforts, but pretty much cold comfort, I’m afraid.

There’s a new v2 firmware in beta, but I don’t know if this issue is addressed:

Same thing with my cam…

While the cam does support recording to and reading from an SD Card formatted exFAT, this is only after it has a working copy of the firmware loaded.

Flashing firmware to your cam requires a FAT32 formatted SD Card. This is why the instructions for Flashing your Firmware suggests a 32GB SD Card since they come factory formatted FAT32.