Wyze Cam v2 and Wyze Cam Pan Firmware 4.X.9.1433 Released 9/27/2022 (Slow Rollout)

WPA3 seems to have been an issue in the past.

Check this thread:

1 Like

I know, huh!

Thanks!

1 Like

:+1:

2 Likes

Still have the one that has yet to disconnect. The other though has been a nightmare. Often loses connection in like an hour or two. It’s the furthest from the AP, but still gets decent signal.

I still haven’t had to change back to broadcast to reconnect, just have to run setup again and it connects like it should, until it drops drops again…

wyzecam v2 4.9.9.14433 no longer provides person notifications, with cam-plus.

Camera event recording set to “AI events only” (person) record as “motion detected” only, not tagged as person events.

Notifications set to “person” and “other motion events” (when event recording set to “all motion”) does not trigger any notifications at all. No person not generic motion notifications.

Effectively the cam v2 to the user appears to not have any person detection and no notifications of any kind making the cameras effectively useless for people awareness around the property.

Thx for the info.

No way V2 cam owners should update firmware.

Try removing the CP license form the cam and adding it again

1 Like

Beans, great idea!

The remove and re-add to cam-plus might be working. I did have one of the cameras execute a successful person detection. I will check again with multiple cameras over multiple instances to make sure person detection is consistent.

3 Likes

re: cam v2 no person notifications.
I can confirm that removing and re-adding cam-plus to all my cam v2’s worked to fix the missing person notifications. Tested on 4 cam v2’s in two different networks/locations.

1 Like

Awesome! glad you got it working :slight_smile:

2 Likes

I guess you’re having luck connecting then? One is still connected, but my other one randomly disconnects. Sometimes in hours, sometimes in minutes. I’m still glad I haven’t had to enable broadcasting though.

My V2’s (7) and my one V1 Pan-Cam just now indicated this update is available. Never had the update notice for this version until today.

With the above issues posted should I even bother updating to this version?

Whyze the firmware so buggy Wyze?

1 Like

It’s a slow rollout, so that’s why you just got it.

So, here we go again. my 4 V2’s just updated to 1433 firmware. not sure what they think they fixed but now all of them are worse than before. One of them was just fine before the update, would run just fine in HD. now it slows down and stops, then eventually will reconnect even on SD now. The other 3 used to do this on SD all the time but at a lesser disconnect rate. Now they come online speed up then slow till they stop. maybe 60 seconds total. forget about trying HD setting with them. Really getting frustrated with this company. seems to be getting worse instead of improving, as a whole.
Is this a common issue with this new firmware “upgrade”? or is this just me?

3 Likes

It’s not just you. My Pan V1s still have the ongoing issue with recorded cloud event videos and SD playback videos being choppy and skipping frames.

SlabSlayer listed a number of issues he found, and I’m not aware of any firmware updates that attempted to fix the problems.

2 Likes

The fact they’re ‘slowing their roll’ is laudable, I think? Not to discount the pain some are experiencing. :face_with_diagonal_mouth:

Sorry for the trouble. We found an issue on the iOS app that can cause live stream bitrate dropping and we are working on fixing it. If the issue on your device is not happened on the iOS app, could please submit a log and post the log number here after reproducing this issue? It will be very helpful if you can also share a screen recording of the issue here. Thank you very much.

3 Likes

Sorry for the trouble. The frame drop issue on event and playback is caused by high CPU usage on V2 and Pan, which could be related to updated camera IoT function running on the new firmware. We are working on optimizing the CPU usage and solving this issue on the firmware side. A temporary walk-around for the frame loss issue is power cycling the device or restarting the device from the app. Sorry for the inconvenience.

7 Likes

I have 8 v2 cameras that updated to 4.9.9.1433 and all are unable to reconnect (flashing blue/yellow) after a power cycle. The app says “Device is offline (error code 90)”. I’ve unplugged/plugged, tried waiting in between, but no luck. They all come back online but unable to connect.

I have 3 v3 cameras that are on the latest (4.36.9.139) and have no issues,

Any solution? I regret upgrading - these were working fine on the previous firmware.

1 Like

I just removed one of the v2 cameras, and re-added it as a “new device”, worked fine.

However, I power cycled it, and it back to the flashing blue/yellow again.

If they can no longer come back online after a power outage, something is wrong.