Wyze App 2.28, Wyze Cam v2 & Cam Pan, Wyze Light Strip & Strip Pro, Wyze Thermostat Firmware Beta Test 1/19/2022

With the latest Android app beta and beta thermostat firmware I’m seeing the thermostat screen incorrectly showing system status until the control overlay is activated. In my case, I see the system isn’t active or set to auto when it’s actually running and on auto.

Log ID: 445427

@WyzeBaohua @WyzeAndy

I have an issue with my Wyze Vacuum. It seemed to have lost its map during Vacuuming.

I submitted Log: 445593

This is what my Map turned into.:

Tried Clearing Cache to no Avail. I then tried to set no go to see if I can get the map to show, here is whayt I get:

But if I go to Customize Room, the Map does show.

So I guess I will do a Quick Mapping of my home to try and to see if it corrects itself


I just posted below, but wanted it here also. After I did a Quick Mapping, the original Map seemed to appear again. It is now Vacuuming the rooms based on the original map.

1 Like

Did it try and fail to dock 3 times?

That was my issue in the past as you had. However, this time, with No Map. It was able to get back to the dock

Also, Just finished the remap and setting up the rooms. Completed that and saw I had 2 maps, selected the original and it restored my original Map again. So the simple act of Remapping seemed to have recovered my original map.

I tried:

  • powering off the Vacuum waiting and the Powering it on again.
  • Seeing if I could modify the Map - No Go
  • when it started having issues, I stopped it, put it in the Room and it stated that there was no map.

It is now Vacuuming the Bedrooms and I am monitoring.

There is definitely something up with this.

Having The same problems here

I got my thermostat to work again…I reset it back to factory settings and then set it back up again and it started connecting. I actually had to do this twice, because the first time I tried to install the new firmware, the update failed and knocked the tstat back offline, so I did it a second time and it was successful the second time. So you might consider trying that if you’re having the same issue I was.

1 Like

I can’t figure out why the SD card skipping forward and back works for everyone but me :sob:

I tried resetting my cameras and I got it to change from skipping half a second at a time, to skipping 3 seconds at a time…although it is only skipping FORWARD 3 seconds each time regardless of which direction I press. So weird.

I am glad everyone else has it working correctly though. :slight_smile: I am sure mine will come around eventually if everyone else has theirs working great.

1 Like

Try this, go to View Playback, when it comes up pinch out on the actual timeline, like we had to before the update. After you do that, slide up and down the timeline manually. Just to get around. :slight_smile:

Then try the skip +/- 30. Curious if this will make a difference. Out of habit, I pinch out on the timeline, when you don’t need to anymore.

1 Like

Have you noticed a drastic drop in quality in PLAYBACK vs LIVE? Since these firmwares updates, all my V2s and Pans have a big reduction in bitrates when using PLAYBACK. My V3s don’t have this problem, bitrates are the same when viewing in Live or playback. and

One of my V2: Check the bitrates droppings in Playback mode vs Live viewing.

One of my PansV1:

One of my V3s: No dropping in playback mode. It is the same quality(bitrates) between Live viewing and Playback.

EDIT :writing_hand: : Checked some playbacks before this update and the issue is there also. and

@WyzeBaohua @Yichen @WyzeAndy


Thanks for the suggestion, but unfortunately it made no difference. It was a good idea though.
I also tried doing it in landscape mode, and that made no difference either. I have tried every [supported] model camera too.
Also tried force-stopping the app, and rebooting my phone, and whatever else I could think of. No dice.

Since I am the odd duck out, I might have to blame this one on Google’s Android 12 Beta build they last sent me. Wyze has it working for everyone else on various devices and platforms including others with my same model phone. Ah well, I’m sure the next Google update will make it better, hopefully before the Android update is passed on to the rest of you. :rofl:

1 Like

Have you tried that one :rofl:

1 Like

LOL I might try that later. I try to avoid deleting data or the cache for the Wyze app unless desperate, because it always seems to clear out some of my settings, and then I don’t notice something changed for a long time. For example, sometimes I’ve done it, only to find weeks or months later that my scale was no longer syncing my data to Google Fit, so then I have to go manually add in each weight measurement for the last several weeks or months…not to mention some of the other devices as well…but after the 3rd time of this happening I committed to only deleting the cache or data from the Wyze app if I felt desperate because apparently not ALL the settings are actually stored in the cloud…although some are. :slight_smile:

1 Like

I haven’t found this feature in my iPhones iOS yet. Only in the Wyze application even if it is not very useful. I learned here that this function is important for Android-Wyze users but I don’t know what it does. In any case, it seems very useful for them. Maybe it’s because I only have cameras…:face_with_monocle:

1 Like

Thank you for posting this issue. We are working on investigating this issue. We will make changes about the AI notification setting on 2.28 official.




Noticed 2 other potential issues. I reported above, with others that the New Notifications options for AI is a welcome addition.

Here is what I saw after the updates:

Now I onlysee the following:


I was trying to see if I could get back my items by turning toggles on off, and I noticed this on my iOS device. Notice the video below, when I toggle AI Events, notice the Notification Toggle and All Other Motion Events Toggle. They flicker as well.


I was testing both of these on my Driveway V3 Cam.

iOS App Version: 2.28.0 (a7)
Android App Version: 2.28.0 (b100)
Cam v3 Firmware:


I noticed this as well over the weekend. I went to the “Salsa” steps you previously posted (turn off, back out etc…) to try to that menu back again and it didn’t work.


Yeah, I was very sad when I saw the individual notifications were no longer available…

I assume this is because it was a little buggy. I was testing various configurations of having different things detected vs notified for, and I noticed things weren’t always consistent. I often got “Complete Motion Capture” notifications on some cams even though I was only set up for specific AI notifications, like faces, or pets but no other ones including no motion, and I’d still get some weird notifications that were not relevant. I was trying to figure out why this happened with some cams and settings and not others so I could try to give an informed post about my findings, but now it’s been totally removed and I am not confident what to report other than it had some work left to do, but even with the bugs I really liked it and am sad it disappeared. Hopefully, it is temporary.


Thanks for the clarification. I was trying to make sure it was not me.


Question, are you noticing the same behavior on your iPhone when you toggle the Wyze AI Events notification?

Item 2 above provides a video.

1 Like