Wyze 3 Cam skipping 1 oe 2 seconds on uploaded video recordings and playack

My v3 works has stopped recording all events as of yesterday, even with cam plus.
I have tried multiple times to get wyze support but continuously get looped back the the crappy robot chat. :rage:
I can’t even find a way to view cam plus videos of previous recordings.

I’m close to fed up with the issues I have with Wyze cams.

The uploaded Cam Plus Events are found in the Events Tab. Do you have any filters set (funnel button) that might be excluding some videos?

Are you getting event push notifications?
Are the recordings that have stopped Cloud Event Videos or SD Card Event Videos?
Do you have an SD Card set to Events or Continuous recording?
Have you power cycled the cam?
What are your settings in the Event Recording settings page of the cam?

There needs to be some clarity on the events and notifications tab. I would argue that checkboxes all the way down the page with 2 columns would be better, or stack them on the same page.

My example:

Category Record Alerts

All Motion Yes/No Yes/No

All Sound Yes/No Yes/No

Person Yes/No Yes/No

Faces Yes/No Yes/No

Pet Yes/No Yes/No

Vehicle Yes/No Yes/No

Package Yes/No Yes/No

Crying Yes/No Yes/No

Meowing Yes/No Yes/No

Barking Yes/No Yes/No

Talking Yes/No Yes/No

Where the yes/no are checkboxes or slide toggles or whatever they are called now.

Why 2 separate pages?

I think the UI allows you to toggle notifications like for Crying even if you have said not to record Sound? Not 100% certain, but remember an issue like this before.

2 Likes

There is sound logic behind a single UI that allows for both toggling of Recorded Events and also Notifications for those events within the same UI.

However, that would be a diversion from the topic in this thread to discuss that here. It is being discussed in this #wishlist request. A post in that thread to merge the Event Recording and Notifications UI, as well as hierarchal toggle disabling, can be posted there.

The camera has worked fine for a year, I can go back two weeks for my front camera and rear camera and the rear camera doesn’t have cam plus. The front camera that stopped working started working again today for no apparent reason.
Yesterday I unplugged it, let it rest, plugged it back in, I reset the camera, Nothing worked and then this afternoon it started working again.
I always could view the camera live and I can see what’s going on, it just wasn’t recording anything

Was there a recent firmware update? It sounds like the power cycle was the trick to get it back in line though.

Firmware was several days ago.
No notifications.

I just looked and it turns out it only worked once today

No SD card
Toggled for motion
I cycled the cam yesterday

I haven’t changed the settings in a year.

  1. Go into your Event Recording Settings and toggle off the Person Detection and every other AI and Motion Detection setting. Shut it all down.
  2. Go to your Services and unassign the Cam from Cam Plus.
  3. Go to Account - App Settings and clear the cache.
  4. Sign out of the App in Account
  5. Close the App.
  6. Power Cycle the cam
  7. Restart the phone
  8. Wait for both to reconnect to the WiFi
  9. Log into the app
  10. Reassign the cam to Cam Plus
  11. Restore the Event Recording settings
  12. Dance in front of the cam to test.

I have v3 pro and the videos are skipping on events and sd card playback. Not good. I see this has been an issue for awhile. Will the skipping issue ever get fixed?

I’m getting fed up with my Wyze cameras, now neither one of them are recording anything. I’ve reset them. I’ve rebooted them of just got effing tired of these things not working. What good is the security system if it randomly stops working and wyze doesn’t ever come on here and fix the problem for people?
When we buy a product we shouldn’t be expected to be computer geniuses to keep that product running. Nowhere in their marketing does it say that you have to be an expert at computer software to keep the product we are paying for working?
It’s pretty sad to be honest the company sells a product and then expects the customers to come up with all the solutions to fix the problem. Meanwhile their tech-support is virtually useless. I have yet to have help from their tech-support, ever!

2 Likes

it has been my experience that when patiently interacting with Wyze support, under the best of circumstances, it takes one to two weeks of back and forth until you receive some resolution. That resolutions is usually to ship your faulty product back, and they send you a new product. Sometimes in this order, sometimes the product comes first then you use the box to ship back. It has evolved over time.

I still think the Wyze Cam OG is a solid device and the only one I am yet to have any issues at all with. Wyze Cam v3 was great, but only used them a short time – 6 months – before upgrading to the OG.

I think that your perception of quality, low-cost cameras will change if you try the Wyze Cam OG. Mine sure has. Not that the other products were pure evil or anything, but a lot of the things I struggled with before in the older cameras – like Wyze Cam Pan v1 or Cam v1 – are long gone.

My experience anyway.

As a tech guy myself, I can empathize with having millions of customers and not delivering on customer expectations. I worked for a large Redmond-based company at one point in my career that would ship product months before writing the support documentation or help guides. Who knew 100,000,000 people would use the software?

1 Like

Why hasn’t this been resolved yet it’s been ongoing for months?
I need to add an additional camera and I’m rethinking continuing with Wyze, canceling my subscription and replacing my existing cameras (because who wants to deal with 2 apps)

1 Like

I’m also still having the problem but only on my v1 cams. My v3 are fine.

1 Like

For what it’s worth, all my v3’s have been working fine since the last firmware update as well, no skipping on playback, online or on sd cards.

Because they have enough consumers that they don’t care about the issues perhaps?

I’m looking to buy additional cameras and I’m seriously looking at canceling my subscription and replacing existing cameras with a competitor. So they shouldn’t overlook existing consumers.

I’ve also stopped recommending their products when people ask what I use.

I have three other Wyze 3 cameras and have the same glitchy issue on all three… I just received a fourth one today as I had to replace one and this one does not seem to glitch at all so I don’t think it’s the firmware as all have the same firmware etc as the previous cameras…Very unusual…My guess is there was a manufacturing issue in earlier versions and it has been fixed…