V3 Cam playback not working on iPhone 13 Mini

My husband has an Android, and I have an iPhone. He can use the playback controls on our v3 cams without any problem. But whenever I try, I get the error “Operation Failed”. I never had this problem until the last week or so. The problem seems to only be on our v3 cams so far. I’ve tried reformatting the SD cards, trying different SD cards, deleting and re-adding the cameras, deleting and reinstalling the app… Nothing seems to be working. Anyone else dealing with this or have any ideas? Support hasn’t been able to help so far.


Welcome to the Wyze User Community Forum @s.orr.myers! :raising_hand_man:

This issue has been noted by multiple users here in the forum. I invite you to review the following topics so you can track progress on any developments or fixes for the problem:

I’ve tried all the same steps without any success. Very frustrating from cameras that worked like a charm previously. I bought these cameras specifically because I liked the SD card option and didn’t want to pay for another subscription service. I was looking at buying a new one for outside but I’m now considering to research other options if the playback won’t work.