Operation failed playback sd card

I have 6 Wyze cam-v3, all of them are giving me an “operation failed” when playing back recorded videos from the SD cards. If I take the card out and check in my laptop, I can see all recordings with no issues no errors.

Any suggestion? I restarted the camera, even formatted some of the SD card, all SD card were working fine



Welcome to the Wyze User Community Forum @familygh! :raising_hand_man:

The fact that it happened to all 6 of them at the same time indicates that it is most likely an issue with a recent firmware update installed to all 6 cams or a recent App update.

What firmware are you using? What App version? Have there been any recent changes to your WiFi network?

Thanks for the reply

All of them are on, no changes in the wifi, everything works well, live video is fine and it see cameras record moment but can’t play, and as mentioned before I even formatted some of them, same results


1 Like

I see you use iOS. I may not be much help there as I use Android.

What app version are you using?

Have you tried clearing the cache, signing out, then back in?

What about deleting the app and reinstalling?

iOS app version 2.42.1

Yes, I tried clearing out cache and reinstalling app. Same is happening in my wife and kids cell phones.

It might be an issue with firmware?

1 Like

If it is happening on all three phones and all 6 cams, it does seem like an issue but I would probably point more toward the app.

Please confirm:

  1. Is this an issue with the Events Tab videos playing or an issue with the SD Playback video playing? They are different video from completely different video sources.

  2. Is the app version for all three phones the same?

Same error. Issue is within app under “View Playback” even the events on the live stream web link don’t show up. Have tried all troubleshooting previously mentioned. Wyze support was not helpful…

1 Like

@familygh , hope you had a great holiday weekend.

I have an iPhone Xs with OS 16.5 om it. I used it to test with my V3 cameras and the SD Card as you reported. Other than a bit of choppiness, I am not experiencing any issue streaming from the SD Card.

I was wondering if you could compare your versions to mine:

Wyze iOS App:
V3 Firmware: (Beta Release)
Plugin Version: 2.42.10

If you want to get the Beta Firmware, go to the Account menu in the App, select About and then Beta Program. You can then follow the process to select which devices you want the beta FW for.

If you need to get the Beta app to activate this, go here: Become a Beta Tester – Wyze. But I don’t believe this is needed.

Thanks for the reply

I googled the beta version and found this link with 2 users having the same issue I have


Should I still try the beta? I’m running and same Wyze iOS app

1 Like

I’m having same issue as described in this link


There is a video there, I have the same behavior

1 Like

Would not hurt to try it on one of the cameras and see. At least you will see what is coming and know for sure.

I am not experiencing any issues with streaming from the SD Card.

The Beta Firmware is what you should check as the app is the current production app.

How do I install firmware v ? In the app the only beta version available for me is

Thank you

There’s been a lot of posts about this issue however the issue I’m experiencing is that out of the blue, one of my v3 cameras has decided to stop recording playback on my SD card. I have events just fine but no playback. I haven’t changed a thing/touched the camera in months. I have a rule set to restart all of my cameras at an early point each morning. I’ve tried power cycling numerous times. I’ve uninstalled and installed the app numerous times. I’ve cleared the cache. I’ve changed from Continuous to Events only and it won’t record to my SD card (which is only a few months old. I’ve reformatted that a few times as well trying to fix this issue) WiFi has a strong signal (camera is in the same room as router) Android phone and Firmware Version Not sure what to do from here in order to get this annoying issue fixed. Tired of having to become an IT person in order to keep these cameras working regularly. :unamused:


Yes, frustrating. No changes on my end either and now issue in all my cameras, livestream works great

1 Like

This is the link to where it talks about the beta version for the Cam V3

Should be available through the beta program. When you select V3 for beta, you need to check for the version. You may need to go to the device itself as well and in device setting select firmware and see if you have an update waiting.


the sd card option has always been flaky for me. My guess is that they want uses to use there recording cloud service.

I tried this beta version and same result, it does not work using my iphone (or other iphones in my house) but today I tested in a Samsung / Android and all cameras playback worked fine, so it is not an issue in the SD cards, it is an issue with the iphone app. Something changed


I am in the same boat. On the iPhone the last firmware version that seemed to play back was

I may downgrade soon


How do you downgrade? I don’t see an option to pick the version or the file

I know Wyze is looking into this. It would be best to generate a log of this. Go to a camera having the issue, select the gear at the top right, then scroll down and click on Wyze Support then submit log. Provide the log number so I can pass it on.