Playback does not work from the event view

I recently purchased a Wyze Cam 3 and SD card. When I am viewing Live and then switch to View Playback, it works fine. I can scroll back a few hours, days, etc. However, if I view an event and then select Playback, it complains: “MicroSD Card Not Found. You will need a microSD card to view locally stored video” I know my microSD works fine as I am able to format and select Playback. And Yes, I do have a Cam Plus subscription as well. Tried remove and taking out the SD and putting back in. Tried updating to latest firmware. Rebooted (unplugged) device. Thoughts?

The two new V3 installed have a same issue, the older V3 are working fine.

6 Likes

Welcome to the forum. You will find numerous post here about the same issue. My newest V3 does not playback the SD from events but it will play back just fine from live view. WYZE is looking into it?
Submit a log if you can.

One of many post:

2 Likes

Log file #1383778 sent. SD card recognized from Live view but not from Event page.

1 Like

Exactly the same here, Playback works everywhere except from the events tab and ONLY on my two new V3’s (April 2024). The 4 older cameras have no issues. I’ve been thru all of the troubleshooting… no luck. Both cameras don’t fail the same way at the same time. Time to get your act together on crap like this Wyze. I have enough problems in life without having to pay for the privilege. Event log submitted: 1401150

2 Likes

New WYZE logo: :upside_down_face: :upside_down_face:
New Logo

1 Like

I have the same issue with a v3 I just setup. Never experienced it before so I thought it was a bug for all my v3 cameras but I see it is only a problem on newest v3.

2 Likes

ME too, same problem. Old v3 that had never been activated till now.

1 Like

Same here. Just purchased 3 of the V3 cams. Have only set 2 up but neither one will playback worth a crap. Also, one of the cameras continues to go offline despite being about 25’ from my router. I’m reluctant to download the latest firmware since I fear it might make matters even worse. I wonder… is there a way to back-rev to an old, known good version? Also wonder if theres a changelist available for the latest revision?

2 Likes

I manually flashed my problem v3 camera back to firmware [4.36.11.7071] (October 22, 2023) and that did not fix the SD card problem.

1 Like

Can someone from WYZE please make a statement on this issue? What is being done to fix this issue?

Here is a statement from Wyze in the Fix It Friday thread. When submitting logs, tag WyzeJasonJ when posting your log number on this forum.

***When clicking on microSD from the Event Tab it says there is no microSD installed

The engineers are looking into this. If this is happening to you, can you submit a log and let me know the log number?

In the Wyze app, go to Account > Wyze Support > Submit a Log. Select your device from the dropdown menu. Then fill in the description box with the date, time, and time zone of the most recent time you noticed this issue and a description of what’s happening. Make sure the Send Logs option is selected and then submit your log. When you have the log number, please post it and tag me so I can get it to the right folks.

Posting log number here but skeptical of any actual results. I notice there have been other logs posted but no real response from Wyze to-date.

Log cam-v3 1421764

1 Like

I am tagging @WyzeJasonJ for you so Jason gets your above log number.

My videos won’t play anymore. LogID; 1421846
Just gets stuck on loading circle, for all my videos. Firmware is up to date

I’m assuming that they used to work and stopped.
Have you tried power cycling them? Sometimes this will solve the issue if it’s related to a network problem. I’ve noticed there are several bugs in the products and often the software or networking gets corrupted.
Here are some things I do to solve different problems:
Under the cog,

  1. Reset services
  2. Restart camera

Other.
Power cycle by cutting power to camera and restoring it

Restarting modem and router

Deleting camera and reinstalling it

Last night I had to delete my floodlight pro and reinstall it again because the light sensor wasn’t turning the light on.

Thanks jd, but for the issue of not connecting i had tried all thise potential fixes. As it turned out, I had nore than on session of the application running on my android device. Once i closed all apps and restarted the Wyze app I found joy. Networking is now functional!

As for the issues with playback, not so much.

Same thing here with 4 new V3 cameras. If I view an event and then select Playback, it complains: “MicroSD Card Not Found. You will need a microSD card to view locally stored video” I know my microSD works fine as I am able to format and select Playback. Don’t buy anymore cameras, I guess. They are not fully functional. Bought in March, and Wyze still hasn’t fixed this issue. Not so good for support.

1 Like

Same as my newest V3 which I installed 12 March 2024. It records 24/7 continuous and will playback the SD fine from the cam live view just no playback from the events page. Maybe they were doing Spring cleaning and cleaned out their JUNK drawer :lemon:. It is the only V3 cam out of 5 that doesn’t work correctly.

For such a well known problem I’m surprised that they haven’t addressed it here.

1 Like

And they will say the same thing here as they have said in the fix it Friday post.
Engineers are :eyes: at it, send logs. = We don’t know why. :grin: