Service Advisory - Cloud Issues - 1/5/2023

1/5/23 6:00 PM PT - Our devices are back at their normal connection metrics. If you’re still having trouble with your app, please try force closing the app and opening it again. If a device is not connecting, please try power cycling it. If those steps don’t do the trick, our support team at support.wyze.com are here to help.

4:29 PM PT - Our recovery is still in progress and more devices are connecting to our servers. We’re not there yet but our metrics continue to improve and we’re hearing positive feedback from customers about their devices being back online.

3:06 PM PT - At this point, our metrics show that all devices except Wyze Cam v2 and Wyze Cam Pan have recovered. We are continuing to work on recovering the remaining devices.

2:39 PM PT - We have scaled our services and blocked repeat requests from devices sending too many requests to our servers. We are seeing improvement in app and device performance. We’ll start slowly opening up access again with the goal of keeping up with the requests. We expect some devices such as Wyze Cam v2, Wyze Cam Pan, and some Wyze Cam v3 to still have difficulty connecting at this time but other devices are showing signs of improvement. Thank you for your patience.

1:52 PM PT - We are looking into issues with devices not reporting Events to the cloud and the app not being responsive. This can affect notifications due to the cloud not receiving the Event information. We’ll update this page when we know more

You can follow this thread or our Service Status Page for updates:

9 Likes

I just realized this is happening no events found for any day

4 Likes

Yep. Just as I was coming home. All devices and HMS completely unresponsive in app. App keeps crashing. Failure to load errors…etc.

3 Likes

Hopefully, this will be resolved quickly. Thanks for letting us know.

3 Likes

All 20+ of my cameras are just constantly resetting and clicking. It’s super annoying and freaking out my dog. Not to mention the PTZ keeps doing it’s reset where it spins around like someone is controlling it.

This is like the 3rd time in just over a month to have an outage like this. Seems like the IT staff have no idea what they are doing.

3 Likes

I do apologize, both for the issue and freaking out your dog.

3 Likes

I had NO IDEA that I have zero protection in my home while I’m away on vacation until I decided to check the Wyze app.

I’ve had enough of these cloud outages that cause me to log out of the Wyze App and don’t send ANY notification that the system is down.

4 Likes

Just came here because I noticed my lights weren’t responding and wanted to report the issue. Didn’t realize the cameras were down too regarding event reporting.

My lights do respond, eventually, just had my lights dim and go back to full brightness 5 minutes after I tried doing it in the app.

3 Likes

Yes I just tried live view on all 8 cams one at a time and they changed to a new live page every second or so, thought I broke something :astonished:

2 Likes

1/5/23 2:39 PM PT - We have scaled our services and blocked repeat requests from devices sending too many requests to our servers. We are seeing improvement in app and device performance. We’ll start slowly opening up access again with the goal of keeping up with the requests. We expect some devices such as Wyze Cam v2, Wyze Cam Pan, and some Wyze Cam v3 to still have difficulty connecting at this time but other devices are showing signs of improvement. Thank you for your patience.

6 Likes

Service advisory notification received in app

2 Likes

Same here, first thing when I logged in

3 Likes

I got a notification when I was finally able to log into the app. My real concern is that when the cloud goes down apparently so does the app as log in is disabled.

Also. cameras are still offline even after power cycling them.

Wyze has no problem sending me a verification code to attempt a log in, so why can’t Wyze send a notification that the cloud servers are offline too?

1 Like

OK, so I’m assuming that’s the reason for the issue with my one Pan Cam v1 this afternoon?

Was offline when I came home from work, blue light was blinking. Power cycled a few times. Finally deleted the device and went through the setup process again and when I try to add it, it kind of stalls at the connecting to the internet part, says “connection timed out, rescan QR code”.

2 Likes

My app is responding well now . Camera groups are loading , events tab is loading events , app is no longer taking long to respond

Everything seems to be up and running

1 Like

1/5/23 3:06 PM PT - At this point, our metrics show that all devices except Wyze Cam v2 and Wyze Cam Pan have recovered. We are continuing to work on recovering the remaining devices.

4 Likes

Jinx!

You said the same thing as Jason…at close to the same time…I’m not sure what he gets to do about it though.

1 Like

WYZE should send everyone that has a CAM plus (or better) license tied to a camera a free 32 GB uSD card since their cameras are worthless during an outage without them. Just a thought…

3 Likes

Feel smug, I hope! I was trying to be helpful while he does a different meeting and I missed his updates. :sweat_smile:

6 Likes