Remote Live Stream nearly impossible today

I have 9 Wyze Cam’s, 8 V2, 1 Pan. Connected to two different wifi access points. Connecting at home was just fine this AM, once I got to my office, I’m unable to connect with any reliability. Took many attempts to connect to even one camera. Got all sorts of quick pop up warnings of network stability. I am positive my home network is fine. Was streaming data before I left with no issue. Other devices like my Ring doorbell and a couple non Wyze cameras are easily accessed remotely. Is Wyze just overtaxed? The two cameras I was able to connect to, I dropped their quality to SD to hopefully help, but it doesn’t seem to do so.

MOD EDIT: If you’re having trouble connecting, please send us logs using the method described in this post:


I was able to connect today no problem. Maybe your other devices are eating your external upload bandwidth. Your internal badwidth is completely different from external.

But if the other devices connect reliably, every time, no exaggeration, you’d think the Wyze devices would at least have some connectivity, but this is barely possible. Even the 1 recent event that was captured won’t load and that’s in the cloud, I assume.

1 Like

Yeah. Everything bounces from Wyze. There was a user who mentioned connectivity issues yesterday. Are you in the United States? Also is your router an intruder detection router or what type of firewall do you have?

I am wondering if something is blocking external communication with Wyze via your home network?

How long ago did it work?
Have you tried rebooting the camera or have someone do it?

I am not sure of the communication times with Wyze but some routers flag as suspicious activity on certain triggered events or ports or even IP addresses.

AWS is its own entity. The user yesterday was only having issues with live, not both events and live.

Located in New Mexico. The router is nothing crazy and left rather default. Wifi access point is an older Apple Airport Express which is hard wired back to the modem. But firewall wise, nothing special is being done, and as connectivity was fine just last week and no changes have been made on my side, I have to question if it’s Wyze.

Very well could be. Have you tried via cellular data and work WiFi I suppose? We block transmissions like this at our work for security.

I have to go to cellular data to connect to the camera.

Yeah, I’ve actually had better luck over my phone’s LTE connection than our office wifi, which is very slow for our guest network, which is all my phone is able to connect to.

On your LTE is it working or at least connecting and can you view your events via LTE?

No, it’s just that the couple times I was able to make a connection, it was on my LTE, but again, that was just a couple successful connections out of now countless attempts. And it too is unable to view the one recent event.

You probably have, but have you restarted your phone?

I just posted a similar issue. This is relatively new and the connection through the secured Wyze portal is causing the issue when accessing remotely. Within the network, no issues.

1 Like

Same issue with remote live streaming here (US). Out of 4 cameras (3 V2s, 1 Pan) I can only connect to Pan. All V2s are timing out on connection 90-100% of attempts. This started last night (02/25) with intermittent connectivity issues (error code 0) and got worse progressively.

The issue is definitely not with my Wifi or LTE connection, as my Ring is working just fine.


Guess I’m happy, sort of, to know I’m not in this alone. You too @zeek_11 But Wyze truly needs to chime in on this if it’s something they are able to bear witness to on their side.


As I was replying I tested mine again and worked fine all day until now. This thread must be an omen haha. But yeah I am seeing a connectivity issue now my last successful communication was 11:18 EST.

I VPNed into my home network and was able to ping the cameras. So it appears to be Wyze related?


Just tried 1 minute after posting this and was able to connect.


Still no luck for me. Did just reboot the phone for s@#7s and giggles.

1 Like

I am having the same issues, I was able to pull up early this morning but now I can only randomly connect to some of my 3 cam pans with little success

1 Like

Yeah since 11:18 mine has been choppy.

But I’m still receiving event alerts.

Same issue. Yesterday and today it was/is nearly impossible to connect to remote cameras.
Nothing helps.
I really hope Wyze is on this.

1 Like

Have had ZERO issues until Sunday (when I noticed it) connecting to both my Pan Cam and my V2 remotely. Both cameras do not have the solid blue light as they used to. Both can be accessed within the wifi network, but when outside, cannot connect. I have another IP camera in the house that has NO ISSUES connecting remotely or within the network.

What I’ve done and still does not CONNECT remotely:
Power cycled both units…no blue light after the yellow light turns off
Logged out of the app and into it again…no dice
Bounced the router…no dice
Restarted cameras from the app…no dice

PLEASE HELP…my cameras are useless without being able to view them remotely…

p.s. a friend of mine @caymanpersichini is also has the same two cameras and firmware with the exact same issue so please don’t suggest it’s my network

1 Like

What thread?