One Door sensor not causing sound at Sense Hub

Hi, I have a sense Hub installed and everything seems to be working perfectly, except I really would like it if both of my door sensors caused the Hub to make a sound. At present only one does, and it is the one that really doesn’t matter! Any help would be greatly appreciated.

In the Wyze app,

  1. Select the monitoring tab,
  2. then go to the bottom and Select Home Monitoring Settings.
  3. Select Tune Settings
  4. Make sure all your V2 sensors have the entry notice set to “ON”

You should be good to go.

Let us know if that helps or if you’re still having a problem with it.

Note that the entry beep is not compatible with the older V1 Contact sensors if you have any of those. It only works for these newer Entry sensors that work with the home monitoring subscription.


Can you speak to some users having the chime decrease in volume considerably since the last hub sensor update ? No one can give me an answer :frowning:

Interesting. I thought my hub siren/alarm seemed quieter than I remembered. I couldn’t remember how loud my chimes were before.

I will have to look into that and maybe do some tests. For now, I can’t speak to it much because this is first I am personally hearing about it. Thanks for bringing it to my attention. I’ll see what I can figure out.

That did it. I just had not yet activated the service, so the option was not there. Thanks!


Thank you.

Multiple folks are now reporting the same issue, see here:

1 Like

SInce the HMS isn’t actually required to operate the Hub… will Wyze be adding the “Select Tune Settings” to the Rules/Triggers page, and/or the Entry Sensor V2 device settings?

I don’t have an official Wyze answer on that, but from a personal guess, I am guessing that the Tune Settings as they are will remain specific to the HMS subscription. You never know though, they make make it part of a personal monitoring option like you suggest, or allow a beeping chime through the hub or even as a rule using the doorbell chime.

Regardless, before they enabled this option, I created rules so that my Alexa devices would all chime a different chime depending on which sensor was opened. I also did this same thing with Google devices using Tasker. So we do have some options to do our own personal tinkering even if Wyze keeps direct support with the HMS.

Again, those are my personal guesses. I am not aware of Wyze officially announcing anything about this topic, but I am reassured there will be ways to do this no matter what, and I am hopeful they will give such options with some self-monitoring options. We will have to wait and see though. The chimes are a relatively new feature, so we’ll see what comes up in the future.

1 Like

The problem currently is that without HMS subscription all V2 contact sensors are set with Tunes ON and no way to turn them off. I suspect that Wyze will need to modify parts of the app to allow Non-HMS accounts to turn the sounds on and off, if they intend to sell the hub and sensors without HMS as has been indicated.


Interesting, thanks for the clarification. Yes, that does sound like something that needs to be addressed (either off by default or allow it to be changed outside of the monitoring tab somehow).

Well this is Hub Sense kit #2 for me.
First kit, bought from Wyze, only one of two sensors would activate a sound from the hub. (I did not, nor did not want to, activate HMS or keypad).
2nd kit, neither do.
Will be interesting to see if they finally decide to play fair and apply features to the actual items in the Wyze app, vs trying to tie it all into HMS.

I’m having the same issue and I don’t see the “Tune Settings”.

Please help me fix this asap. I have children and live in a remote area. This is a must for me to continue using the wyze security system.

Thank you.

If you have the Security system (HMS Subscription), you should be able to click on the tab at the bottom that says “Monitoring”
Then select “Home Monitoring Settings”
Select “Tune Settings”
Select each sensor and toggle the status to “On”

If you can’t see that in the settings, then there could be a few things to consider.
Are you absolutely sure you have the HMS subscription?
What Firmware version do you have on the Hub?
What App version are you running?

This sounds very important for you, so I would recommend you consider contacting:

Customer Support
(206) 339-9646, or you can chat with an agent or create a support ticket on the help center.
4 am - 8 pm PT Monday through Friday, and 8 am - 4pm PT Saturday.

1 Like

I also run the Sense Hub without the HMS subscription, and would really like to have the ability to turn sound off for my Entry Sensors.


1 Like

Here are the screens:

1 Like

Vote for the wishlist here:

Honestly, I see this as more of a “BUG” that should be fixed than it is a feature request, but it can’t hurt to vote for it on the wishlist so it gets more exposure. Someone should bring this up in fix it friday now that the hub is officially available for purchase without the HMS subscription, but people can’t turn off the tune settings so every sensor will just beep with no way to silence it. They should default all sensors to no tune or allow anyone to silence them even without HMS…if they really want they can limit turning it on to only those with HMS, but it shouldn’t be forced to be on for those without it…that’s the unintended bug to me. If I use a contact sensor as a smart light switch for my bulbs, I wouldn’t need it to beep everytime I turn the light on for example. Vote for it as a feature request for now anyway. It will help.

1 Like

I had no sensors making a sound anymore. Went though chat, sent logs and heard nothing from anyone at Wyze. Contacting them a second time. Did resets, turned tune on and off-back on again, set to high, etc and nothing fixed it. Was told to send logs again and of course i resisted since the first time nobody got back to me. Hub out of warranty so I wanted to purchase a new hub to see if that worked. Was told couldn’t purchase a hub by itself, only WITH monitoring service which we are already subscribe to. As you can imagine I told chat support this was the dumbing thing I ever heard and pressed that it’s a safety issue not having ANY sound coming from the hub during an alarm or doors opening. Support then decided they would send me a new hub without paying for it out of a courtesy. I can confirm, I got the hub today and after adding it to the app, deleting the old hub and going through setting up the monitoring in the app (Yes, it kept the same service which was a big deal for us since we are paying the introductory rate before the price increased), miraculously, the hub now makes a sound when a door is opened again. I haven’t tested the alarm yet, but I can’t imagine that won’t work. The firmware is up to date. Not sure what caused it to stop making sound but I can 100% confirm by replacing the hub, fixed it. Has anyone tried deleting the hub from the app, add adding it again to see if that fixes the sound issue? Is it a HW issue or some bug in the software???