2.25 Wyze App Beta Test 9/23/2021

No worries…We can’t access to your live stream, recorded videos or any of your data from your camera. :sweat_smile:


I have been using the HMS Schedules for a few days now, and I like it. My feedback would be as follows:

  1. Allow us the option to get a push notification when the scheduled arming takes place. I keep forgetting my system is armed and walk outside to check on something, only to come back inside to the alarm going off while everyone is trying to sleep. I would like to get a push notification to remind me that the system was armed.
  2. I haven’t been in the same room as the hub during the scheduled arming or disarming, but I haven’t heard the hub announce that it armed or disarmed the system either. Whether or not it does, there should be an option we can select to have it announce when it arms or disarms during the schedule or if we want it to stay silent.

Those are my 2 main points of feedback after using the HMS schedules for a few days. I do commend Wyze for implementing a great schedule option though! I actually use the HMS at night now without worrying about the rest of my family forgetting to turn it off in the morning when they leave (for school, work, etc).


I am loving the scheduled arming and disarming. As for the announcement, I believe it does. I sit next to the location where it is and I recall that last night it did say Armed Home when it armed. But will verify again tonight to be 100% sure.

1 Like

I will try to set an alarm to remind me to go near the hub and pay closer attention too. I would like to know.

My Schedule to turn HMS Home Away mode on, just ran and it did Alert me of the fact.

So It does Alert / notify when the scheduled rule for HMS Arming and Disarming is functioning


I wonder if I am not hearing hub sounds from my basement office anymore because of a volume change in the Hub. I just had a user tell me there have been chime volume decreases:

and the last few times my HMS alarm when off I thought the volume on my alarm/siren on the hub was really soft lately compared to how loud I thought it used to be, so maybe there is something going on with the volume in some recent update I just didn’t notice until now (and yes, I checked, the hub volume is set to max/high everywhere, so I am not sure why it seems softer now than I thought it used to be, but that must be why I haven’t noticed the announcement when it arms lately.

Thanks for verifying it is indeed announcing the status change (it would still be good to make it an option whether we want it announced or silent during the schedule, and an option to send me a notification when the schedule runs).

So I just did a test from low to high. The Volume on the HMS is lower than it was before. I hear it cause I sit next to it. The Chime or countdown sound is louder than the spoken words.

Low, I can barely hear anything if at all.
Med, I can hear it but about 10 to 15 feet away, I cannot hear it
High, I hear it in the room I am in.

In the past it was much louder. The Chime or Count down sound has been adjusted as well. I used to leave mine on Med Volume now it is at High Volume.

1 Like

Did I miss: fixed the issue that allows people to listen in without your permission i.e. allows the owner to turn off the microphone?

Not sure which camera you are talking about, but as far as I can tell, there is no method or option to turn off the Mic on a Camera at this time. I have seen topic discussions about addin this item as an option.

There is a wishlist item for this, and there is a post that allows you to non-destructively disconnect the microphone on a V2/V3 in the meantime.

1 Like

iOS Widget bug – thumbnails

iPhone X iOS 14.8
Wyze app 2.25.11

Widgets not authenticating correctly back to Wyze so not picking up thumbnails.

Tried over wifi and cellular.

Log submitted 308507

I also can’t get Alexa voice skill to work and show up in the Alexa app. At this point I’m just gonna continue waiting

I’ve lost access to my doorbell. It’s not connected to the network. I’ve tried to reset the doorbell which succeeded. However when reconnecting the chime it lost access again and since then I’ve not been able to connect it.
Now it constantly says ready to connect.
Support told me to opt out of the beta program and now I’m stuck with the beta version of the doorbell and the standard version of the app.
Please help as standard support will not help

Just wanted to let you know that the Stretching issue is back. I just ran a test on the following:

  • Android App Version: 2.25.12
  • v3 Firmware version:

[Mod Note]: Post moved from beta Android 2.24.41 thread.

1 Like

Yep… just checked and the stretching issue is unfortunately back. :confused:

Running the same:

  • Android App Version: 2.25.12
  • v3 Firmware version:
1 Like

I love that it takes up more of the screen as it zooms in to utilize all the extra screen space, I wish we could keep that part of it, I just wish it would stay proportional and not stretch things all weird when it does it…let me still zoom in, just don’t mess with the proportions.


Several times I have experienced the same problem. I am using the IOS App, IOS 15.0.1, Wyze App V2.25.11 This morning for example I opened the app to turn Home Monitoring OFF (Disarmed). The App showed it was already disarmed. I refreshed the app a couple of times because I know I set the system to AWAY last night. I continued to receive a notice the system was already disarmed. When I walked out to the shop, the system was in fact armed and required my password to disarm it. I looked at the system log and it did not even show the alarm was set. This has happened to me several times.

[Mod Note]: Your post was merged to this topic for better visibility.

I noticed you are running a beta version the Wyze app for iOS. What version of hub firmware are you running? now, but I did have I am not sure why it doesn’t auto-update, but I need to be checking those more often.


1 Like

Thank you for reporting back. :+1: I’m going to merge this thread into the associate beta topic for better visibility to developers. It sounds like you may have encountered an iOS beta app issue.

1 Like