Wyze 2.23 App RC Test; Wyze Video Doorbell, Wyze Bulb Color, Wyze Thermostat Firmware Beta Test 7/28/2021

Wyze 2.23 App:

App Versions:

  • iOS: 2.23.16 (2)

  • Android: 2.23.16

What’s New:

  • Updated the Behavior settings parameters for Wyze Thermostat

  • Fixed a bug that displayed the 12s limit icon for Cam Plus users in Sound Events (iOS)

  • Fixed a bug that prevented the lock status display on the Home tab (iOS)

  • Fixed a bug that prevented location-based Rules trigger from responding (Android)

  • Fixed a bug that prevented Wyze Lock status from updating on the Wyze Video Doorbell page (Android)

  • Fixed a bug that prevented live streaming on the Wyze Home Monitoring Security Camera page (Android)

Wyze Video Doorbell:

Firmware Version:


What’s New:

  • Fixed a Quick Reply issue from the previous beta firmware version

Wyze Bulb Color:

Firmware Version:


What’s New:

  • Fixed setup issues

  • Security improvements

Wyze Thermostat:

(This update is being sent to a limited number of testers at first and will be more widely available later)

Firmware Version:

  • 1.1.9

What’s New:

  • Improved the rotary encoder for better control

  • Updated Differential Temp logic

  • Updated the Behavior setting parameters

  • UI/UX improvements


I have a wyze door lock but I don’t see it anywhere on my doorbell to control, am I missing something?


I’ll test the location rule on my way home

1 Like

Thanks for the comment, I didn’t see this and it’s working great!

Working great!

  • App installed without issue
  • VDB FW installed without issue
  • 2 Color Bulb - FW Failed. Did a Force Stop of App, un plugged and the plugged lamp back in, tried again and FW installed fine.
  • the remaining 5 Color Bulbs FW updated without issue


Android issue still with streaming within HMS.

I Added 4 V3 Cameras ad the VDB to HMS on my Android Device. The VDB streams, the V3’s do not. Note: my iOS device has no issue streaming.

LOG Number 262086 submitted.

Sample Image:

** You can see the VDB is shown, the grey box below is a V3.


I think I figured out what the issue is. I had “Enable Hardware Decoder” turned on to help out with my previous streaming issue. I decided to turn it off and see if the issue still exists. Well, it does not. I am able to now stream the Video’s in HMS but only if the Enable Hardware Decorder is off.


That didn’t work for me.
I could not stream live in the HMS tab either.
I went and disabled “Hardware Decoder” and tried again. Still didn’t work.
I closed the app. Opened it and tried again. Still doesn’t work.

Tried on both a V2 and a V3. Neither will stream live in the Monitoring tab with or without hardware decoder enabled. @spamoni4 & I are also both using Pixel 5’s with Android 12 Beta 3, so our devices should basically be identical. Not sure what the difference is here, but mine are not streaming live in the HMS tab regardless of that variable.

Log 262191

Hope that helps. It should make for a good comparison to narrow down the difference since we use similar devices, etc.

1 Like

Was really hoping for a feature update for the Wyze Bulb Color. I’ll check back in another 3 months or so.

I have not put Android 12 down yet. I had to remove it as the Beta 2 version caused some weird issues for me.

However, I did do a clear cache in the app and also from Android by long pressing the app. Then I did a force stop as well. Maybe that fixed it. Have you tried this?

1 Like

Yesterday i got update of the app to version 2.23.16 and now the app will not open, i tried, deleting data and cache clean up, My device is a Pixel 3 Android 11

I went back into it this morning and 2 of the 3 cams were streaming live from the HMS tab. The V3 and the V2 were working, the pan cam was not.

I decided to try clearing the cache from the app. Then I cleared the data and cache from a long press of the icon.

When I went back in the app, only 1 of 3 cams would stream live now, the V3. Now the V2 would no longer stream live in the HMS tab.


Edit: I went out to the home screen then back in and now the V2 is streaming again too. The pan cam still is not streaming in that tab though.

1 Like

That is better. I don’t have a PanCam to test with.

My V2 had issues initially but then started to work as well.

Thank you! Let me know if you still run into any issues!

1 Like

I have the issue only when Enable Hardware Decoder is turned on. If off, I don’t have the issue.

Thank you for the feedback. Will take a look on that log you sent.

I will test tonight with hardware decoder on. I will let you know if problem still exists.

@Yichen . I just tested the process

  1. Remove any Cameras included in HMS making sure none are connected
  2. Go to Account / App Settings and turn on Hardware Decoder
  3. Back out and exit the app
  4. Long Press on the Wyze App and select App Info
  5. Select Force Stop to make sure Wyze is not running
  6. Start the App again
  7. Go to HMS and add at least 1 V3 Camera
  8. Back out till you get to the HMS Main screen and the Camera should appear
  9. Select the MORE option with the Camera and wait for it to load…

This is where I have the problem, the Video box remains Grey… No Video at all. I then turn off Hardware Decoder, backout and exit the app. Do the Force Stop again. Load the app and go to the HMS tap on MORE by the Camera and the Live Feed will be presented and it will start streaming with out issue.

So I think the issue is with the Hardware Decoder being turned on.


Hi spamoni4! Thank you for testing and updating. I will reach out to HMS PM regarding that. Will update with you about the result. Thanks!