App 2.20 and Wyze Video Doorbell, Wyze Thermostat, and Wyze Watch 47mm Firmware Released - 5/12/21

Happy Wednesday, Forum Friends!

Check out our new updates!

iOS: 2.20.142
Android: 2.20.21
Wyze Video Doorbell:
Wyze Thermostat: 1.1.7
Wyze Watch 47mm: 0.12.43

Along with bug fixes and experience improvements, these changes add support for Wyze Floor Lamp, changing phone numbers for Wyze Home Monitoring, Fan Activation Delay for Wyze Thermostat, Quick Replies for Wyze Video Doorbell, and extend the limits for Wyze Watch 47mm heart rate measurement.

Read our Release Notes for more detailed information:


I read the release notes, but I still don’t fully understand what these mean:

What exactly is a “quick reply”? How does that work?

What does that mean? What is the limit extended to? Does this mean we are not limited to once every 5 minutes now?

Thanks, can now download HD 1080 videos from my V3 using iOS :grinning_face_with_smiling_eyes:

Quick Replies can be accessed from the Video Doorbell live view, Tap the three dots to the right and choose Quick Responses (not sure why this is Replies in one place and Responses in another).

It shows “Choose Voice Response”
There are 3 fixed options to tap:
Can I help you?
Be there shortly
Leave package at the door

When you tap these it plays a little pre-recorded voice message through the doorbell speaker. They are more natural language than stated in the app.

“Can I help you with something?”
“Hey, I’ll be at the door shortly”
“Hello. Please leave the package at the door”


Quick Replies: these are canned statements you can have to doorbell say by clicking a button or option. If you click your doorbell, then the 3 dots, you will see a link for Quick Responses. When you tap this, you will see:

I beleieve extending the limits of the heart rate implies that it can now go below 50 beats per second. The older FW would not go below that limit.


how about Wyze Watch 44mm ??
alarm not working and watch restarts randomly …

not sure i understand why code is different between 44 and 47
the only difference a was expecting is scaling to resolution…

Not sure about the 44. I have a 47. I would contact support via Phone to fund out:

By phone: (206) 339-9646 Available Monday - Friday 5 am - 6 pm PT and Saturday 8 am - 4 pm PT
Or online: 1
phone support is typically faster however this isn’t always true due to fluctuation in the amount of calls.

tried it …

Has anyone else noticed that when there is an apostrophe, there are 2 extra spaces after the apostrophe? This is on this firmware and on iOS 14.5. Example: Don’ t

I love the quick response feature but it would be awesome to have a way to automatically play a message when someone presses the doorbell button. For example, If I am at work and the mailman tries to ring the doorbell the Wyze Doorbell could say please leave the package by the door. I tried creating a rule using the device trigger but this does not seem to be an option yet.


Anyone having issues upgrading the firmware? Cleared cache. Power cycled thermostat app is up to date. However 1.1.7 fails to upgrade. Any suggestions?

Can Quick Replies be customized at all?

Does not look to be a way so far. All I see are the three static options.

I would prefer just a thanks/thank you message.

Most of my deliveries are already going to leave things (not always a “package”) at the door anyway because I specified in an app like DoorDash / GrubHub. So using any of the existing options seems either inappropriate or potentially condescending.

how come I don’t get notifications when someone is at the door

Welcome to the community. I peruse the forums trying to help individuals with issues the may be having. In order to provide better answers, can you please let us know if you are you using Android or iOS? each are a little different.

Note: I do not work for Wyze, I am a consumer like you.

When I select the quick response nothing happens. Anyone has this issue?


I get the same issue, I select the Quick Response in the app and nothing gets played on doorbell. Suggestions?


I spoke to support, and got crickets…not sure they read the forums either as it was news to them that Quick Responses isn’t working properly, It’s reported a fair bit in the beta firmware threads too. I asked them to reproduce vs. me testing all kinds of silly combinations, but all quiet so far.

I am having issues actually using the quick reply. I see the option, but I can’t click on it.