2.25 Wyze App Beta Test 9/23/2021

  • iOS: 2.25.11 (2)

  • Android: 2.25.12

  • Added a Monitoring Schedule in Home Monitoring for routine arming and disarming convenience without using the Keypad or your phone

  • Added support for the current year when inputting birth year for Wyze Scale

  • Added support for Sun Match for Wyze Bulb Color (beta firmware required)

  • Added default options for room names for Wyze Robot Vacuum

  • Added Alexa Support for Wyze Robot Vacuum

  • Improved the Cleaning History page UI for Wyze Robot Vacuum

  • Improved the Shop experience by making features and information more consistent between Android and iOS

  • Fixed a siren countdown bug for Wyze Cam v3

  • Fixed a bug that prevented non-Cam Plus videos from playing in Events (iOS)

  • Fixed some brightness settings bugs for Wyze Light Strip groups (iOS)

  • Fixed a display bug for Wyze Video Doorbell recordings (iOS)

  • Fixed an app crash issue when exporting Wyze Scale data (Android)


This is exciting. I will actually probably use the monitoring a lot more now that I can have it do this automatically during sleep hours!

That sounds like a perfect @spamoni4 challenge since he’s already been finding lots of ways to help make things consistent between these 2 platforms. :slight_smile:


Already in the process of updating both iOS and Android. :slight_smile:


Installation was completed without any issues. Did a quick test to see what it looked like and there is one issue with iOS which is not a problem on Android. Thumbnails on the iOS does not seem to be working. I went into multiple cameras, went back to the home page, refreshed the page and no Thumbnails. However, the other Camera’s: v2, WCO, VDB work. Here is an image from iOS:

Log # 302799

@carverofchoice , this is a difference which I can report in my difference topic. :slight_smile:



I just posted this in my iOS vs Android Differences topic. This has been around for sometime but since this is the latest Beta, wanted to post it here as a potential Android Issue.

Load time is different for the WRV between Android and iOS. Even though this is not a major issue, the Android WRV UI will flash and at times go blank, the Map disappears. Then after a bit it comes back. This happens while the Vacuum is in use, I have posted this as well.

Here is the link to the load time differences.

1 Like

To be clear for everyone, you don’t add the schedule for this where you do normal rules or schedules for everything else with rules, you add them from the monitoring tab. This confused me at first, especially since when you click the plus sign from the home page it pops up something related to Home Monitoring:

But that will just take you to the monitoring tab. In the monitoring tab, click on Home Monitoring Settings at the bottom. Then Click on Home Monitoring Rules:

Then you can set up your schedules for this in there.

I hope that it will soon work with Location, and with whole family location (Spouse, children with phones, etc). This is a great step though! It let me set up schedules with everything in Test mode, so that is good!


Is this in the Public Version of the Alexa Skill? Do we have to integrate it as we have with the Beta Skill?

1 Like

I setup a rle to arm and disarm. Will see if it functions. If not, the wife will be setting off the Alarm when she goes to work out. :slight_smile:

1 Like

The Wyze Robot Vacuum is still not showing up in my Alexa app. Does Wyze need to update the Alexa Skill first somehow? Do we need to force it to reset somehow? Alexa is just not recognizing it at the moment. Anyone get this to work with the regular Alexa skill (not the special Alexa beta skill that duplicated everything)?



Discovered another issue related to Android. I have events from my VDB. I clicked the event and it did not play. Below is the image I get, notice there is not timeline or playback controls or anything. I tested with 3 recorded events at different times:

Submitted Log: 302857

Will now go clear cache and do my normal routine to see if it clears.


  • Just cleared Cache from within the App
  • Cleared Cache from Android
  • Did a force Stop

Went back into the App and ensured all camera’s and VDB was working. Then went to play the event and same results. Now I am rebooting the VDB and will try to trigger another event.

Edit 2

Clicked on the little green Help and this is what I saw

So I clicked on the Submit log, it built the log submission screen with description. Byt the Submit did not work on that screen. When I did it independently, it worked as shown up above by the Log Number.

In any event, I restarted the VDB as stated and did receive another event. That one played without issues. So, I believe a restart of the VDB is what corrected this.

I can assure you that there is no issue with my network as I have many other events being sent to the cloud for investigation.

Edit 3
Was able to utilize the iOS device to submit the Log via the Help Button on the event screen which I was not able to do on Android.

Log Number is: 302878

Here is the Event Screen for the VDB when for some reason it fails. Notice, you do get an image where on Android you do not.


Wyze app crashing when rotating to landscape mode on the V3 camera when watching an event recording. This does not happen when in live stream

iOS 15
wyze app version 2.25.11 (2)

When rotating a V2 camera FW the screen flips back to the cached image in each rotation in live view

log ID number 302903


I can conform that this also happens to me on iOS but not on Android.


Previously, I also noted that the v3 thumbnails are not working for me on iOS. This may be related.

FYI: I clicked Share then enered information, Once I clicked Submit, the popup about the crash went away and no log number provided. assume they got it.


I see a new icon for the sensors and the on boarding to install on on the thermostat screen. Are these coming soon then?


Not sure if you are involved in the new HMS Rule setting for schedule your AWAY, Home, or Disarm rules for HMS. But wanted to pass this on:

I have 2 rules to test:

  • 10pm set HMS to Armed Home
  • 3:20 am set HMS to Disarmed

The 10pm Rule ran, but it was 2 minutes late. It Ran at 10:02pm.

Here is the Rules History to show it ran at 10:02pm

Here are the Rules I setup:

But I do like the new RULES menu in the account Menu.


Can you add a picture? Not sure what you mean by on boarding.

this sequence when you try to add one.

Oh yea… interesting

Thanks. Might be about time to add a thermostat. :).

TLDR; The HMS schedules work!

I set up a schedule for HMS to automatically arm, then forgot about it! :rofl: I went outside to empty out my Robot Pool vacuum and since I have the entry delay silenced it didn’t even warn me that I forgot. I came back inside to a siren going off while everyone else was asleep… :rofl: My bad…I might have to turn that entry delay beeping back on and put my keypads back up in my new house now that I’m arming the system again thanks to these awesome schedules! This goes a long way toward me probably renewing my HMS subscription next year since I’ll actually use it now.

So check out this timeline of the events though:

I have the schedule set to arm at midnight and it armed at 12:00:49. I have my exit beeping silenced, but maybe the schedule still gives an exit delay? (This is something someone should test)

Then look how it started the Entry delay a full 20 seconds before it registered the door was opened. That’s a little weird that they don’t have the same time stamp.

It is a little weird that the timeline never says when the alarm activated. It says when the entry delay started and when the alarm was cancelled, but it should say when the alarm officially became an alarm (after the entry delay ends, without a disarming). I can’t tell from this timeline when it became an alarm event. I don’t remember offhand how long my entry delay is…I could check, but it should be obvious on this timeline when that alarm became an alarm. How long did it go off for before it was cancelled? Nobody knows from this timeline.

It is interesting to see that a cancelled alarm and a disarmed system are technically separate inputs. My alarm was cancelled 5 seconds before my system was disarmed, even though it was the same event (me typing in the passcode in my app). Normally this shouldn’t matter, but you’ll notice that technically I opened the sliding door again after I cancelled the alarm, but before the system had officially disarmed. Interesting that it didn’t sound the alarm again since it opened again while the HMS says it was still technically armed… But I guess with a cancelled alarm (and it had already gone off during this arming period). Anyway, I thought this timeline of events had interesting testing implications worth pointing out.


@Yichen @WyzeShawn @WyzeBaohua @QiS

Another potential issue, my Garage v2 Camera is no longer reporting AI / Person Face etc. It was fine prior to updating the app. The v3 in the same area is fine.

I tried

  • rebooting the v2 camera via the app
  • removing power from the camera and then plugging it back in
  • Removing and adding CamPlus

Nothing seems to work. I do see motion detected and when I watch the video, it clearly captures a person.

Log Number: 303157
v2 Camera Name is Garage