Floodlight v1 with cam v3 pro issue

cam v3 pro wont be powered up by the floodlight back usb port to be used as an additional camera, when i connect to the usb port the camera sounds like its cutting off when it says " ready to connect" thought it was the cam v3 pro not working but a connect it to an actual wall plug and it worked perfectly, might not receive enough power from the floodlight udb port?

Wyze Cam v3 Pro needs a 5v/2a power source. The usb power source is only 5v/1a on the Floodlight v1. You could possibly use Cam OG which uses 5v/1a, That could get you the “You are currently being recorded” announcement the Floodlight v1 is missing but is on the Floodlght v2.

@Slabslayer did some power testing with the Floodlight V1 USB auxiliary port.

@Carverofchoice also managed to use a splitter to power a Eufy cam and Wyze V2.

In theory, you should be able to power a OG, V3 or V4. However, Wyze mentioned here that V4 is not supported with the Floodlight V1. Also, @bassoprofundo confirmed that he had issues powering up the V4 with the Floodlight V1 USB port.

1 Like

@grapfruityoda - Did you go inside the Floodlight PIR sensor and disconnect the v3 and then connect the v4 in its place? What was your “drop in” method?

I never tried to replace the main camera V3 with the V4 as I think it will disable the functionality of the Floodlight since the software probably won’t detect it as an accessory.

Bassoprofundo clarified that he was trying to replace the secondary camera with the V4 powered by USB Type A auxiliary port and the not the main V3 camera sitting on top of the PIR sensor powered via short micro USB cable.

@grapefruityoda, thanks for the clarification.