Fix-It Friday 2/3/23

Fix-It Friday Callout

Well my Forum friends, we made it to Friday!

You know what that means. it means it is time for this month’s Fix-It-Friday callout! :tada:

If this is your first Fix-It Friday, welcome! For background, while our communities are not designed to be a replacement for Wyze Support , our community members and community managers do our best to help you out here. As our communities scale up, we want to make sure that any outstanding bugs or issues that you folks are facing are on our internal radar and that we’re transparent in our process of working on them.

Here’s how this works:

  • We’ll make a post on the first Friday of the month in every community (Core Community on Facebook, Forums, Reddit, and Discord).
  • Check the comments. If you see any other comments with issues that you’re facing, vote for them with a like (the heart button at the bottom of their reply)
  • Got something new? Reply to our post with the top issue that you’re facing this week with your Wyze products to help loop us in.
  • We’ll grab the top comment from each community and make a follow-up post on Monday to detail what those issues are and how we plan to fix them. If we need more info from the community to help figure out what’s going on, we’ll let you know on Monday - so please make sure to take a look!
  • The following Mondays in the month, we’ll be posting updates about our progress on Fix-It Friday submissions.
  • Sometimes Mondays are actually Tuesdays if we don’t get all the info we need on time for posting on Monday. Our apologies! :sweat_smile:
  • Remember, this is for existing things that aren’t working right. If you are looking for a new feature or for us to add functionality that’s not already available, please use our Wishlist instead!

We’re constantly working on improvements for everyone. But we hope that this process will both help us prioritize issues that are important to our communities and help you feel more in the loop.

Got a request for something new or an additional feature? Check our Wishlist to see if it’s in the works or has been requested. :slightly_smiling_face:

If you want to see how this works, you can check this previous Fix-It Friday post:


Wyze scales displays are reverting to KG despite settings set to lbs

Multiple people on the Scale S and Scale X are reporting that their Wyze scales displays are showing measurements in KG even though their app settings are set to lbs (ie: the scale display shows in KG and the app shows the same measurement in lbs) including me with my Scale X (ie: it is not an isolated incident). This started happening in December, and more people are noticing it now in January.

Sometimes you can temporarily fix the scale display by switching the settings to KG then back to lbs, but many times that makes no difference either, and even if it does work, the scale display often switches back to KG again later. Sometimes it will randomly switch between showing KG for one measurement and then back to lbs for another measurement on the scale display, while other times it just stays stuck for a while.

This happens to people with the app open and it happens to people even without the app open.

Please see the following threads and the logs listed in there for more details:


Pan V3 is not always returning back to the exact home position it was originally left at or set to after motion tracking

Lots of reports of the Pan V3 not returning to the home position after motion tracking (like how the Pan V1 and Pan V2 do correctly). Sometimes it returns partially and is a little off over time, and sometimes it is WAY off right away.

This includes with and without having a single Waypoint set and with or without Pan scanning to force it to go back to that single Home Waypoint. Multiple options have been tried and multiple people are reporting the device is not properly returning like the other models do.

Please see the following threads for more information, examples, and logs:


Pan v3 doesn’t (always) return to previous position after disabling privacy mode

Most of the time when turning off privacy mode the camera stays facing straight down until I manually move it back (via the controls in the app)


(post deleted by author)

I’m new to the forum, but wanted to confirm I’m having the same issue with my new scale x having a mind of it’s own about kg vs lbs. It always shows lbs in the app on my android phone but it’s a surprise every day about what I’ll see on the scale. Thanks for taking the time to make this post. Let me know if I can share more detail that might be helpful.


Howdy, folks! :wave:

It’s a new month and we have a new batch of Fix-It Friday topics to give updates on! Thank you to everyone who voted for submissions in the callout. We appreciate you! Let’s get started:

:balance_scale: Forum - Wyze scale displays are reverting to kg despite settings set to lb :balance_scale:

Which scale is impacted? If it’s one of the newer ones, please check the button on the back labeled UNIT/RESET to make sure it’s on the correct setting. The app will then sync when connected. If that doesn’t do the trick, please reach out to our support folks for help! This entry will be removed from the update list next week unless we hear that it’s an issue on the original Wyze Scale.

:black_joker: Core - Playback stutters when selected for the first few seconds of Playback from the microSD card :black_joker:

This issue is caused by the same root cause as the Event frame loss problem. We have a firmware update in beta now that addresses this. If you’re a beta tester, please give it a try and let us know how it goes for you!

:house: Reddit - Wyze Cam Pan v3 does not return to set home position :house:

We are working on resolving this problem with the manufacturer. We’ll share updates here as we progress!

:bulb: Discord - Wyze Can v3 Pro spotlight will not turn off after first motion detection at night. Resetting fixes it but becomes an issue again about a month later. :bulb:

We’re looking into this now and will let you know if we have any questions!

- Let’s Take a Look at Some Previous Submissions -

:two: Reddit - Wyze Cam v3 Pro streaming and Playback issues when using 2K resolution :two:

We’re looking at releasing this fix next week with the 2.39 app. If you’re a beta tester, please give us feedback about the success of the fix! If we don’t hear negative feedback about it, we’ll remove this entry the week after the app is released.

:owl: Forum - Wyze Cam v3 Pro is not live streaming in the app properly during the day but works properly at night even without night vision enabled :owl:

We are still on schedule for releasing this fix with the 2.39 app release. We have the release candidate for that app in testing now! If you’re a beta tester, please give us feedback about this topic!

:face_with_raised_eyebrow: Reddit - Event recordings are skipping/stuttering :face_with_raised_eyebrow:

The beta for this firmware has started. So far, we’re hearing positive feedback from beta testers! If you’re a tester, please give it a try and let us know how it goes!

:crescent_moon: Forum - Wyze Cam v3 microSD card Playback is skipping the first minute of every hour (excluding midnight) :crescent_moon:

The beta for this is currently in external testing. Calling all beta testers! Please let us know if this issue is resolved in the new beta firmware!

:lock: Forum - Wyze Lock Bolt doesn’t auto-unlock when the “Disable during hours” schedule ends until someone manually locks the door again :lock:

We just released the firmware update to beta! If you’re a tester, please give it a try and let us know how it works for you!

:1234: Discord - Wyze Home Monitoring Keypad will not stay connected to Wyze Sense Hub :1234:

We could really use more logs for this problem! If you’re experiencing it, please follow these instructions:

Recreate the issue. Then in the Wyze app, go to Account > Wyze Support > Submit a Log. Select your device from the dropdown menu. Then fill in the description box with the date, time, and time zone of the most recent time you noticed this issue and a description of what’s happening. Make sure the Send Logs option is selected and then submit your log. When you have the log number, please post it in the Fix-It Friday topic so we can get it to the right folks.

:face_with_monocle: Core - Cameras appear offline in the app, though they are online and viewable :face_with_monocle:

We’re going through the logs we have! But we could still use some more. If you have a microSD card and a computer that can read the card, please send us a log to look at if you’ve been experiencing this problem. Here’s how:

When the device shows offline, please take out the microSD card and wait a second before re-inserting the card (or inserting a new microSD card). The camera will then make two “ding” sounds usually within 30 seconds. On your microSD card, there will be a root or log folder with the device log that you can access with a computer. The files are named as xxxxx_log.txt. If there are multiple logs, select the most recent log file.

When you have the log, please email it along with a description of the issue and the date, time, and time zone that it occurred to:

Whew! Love seeing all those beta updates going out. If you’re one of our beta testers, we could really use your help testing all of those builds and giving us feedback! See you all next week! :grin:


@UserCustomerGwen This issue is NOT resolved with the new Beta for V3’s that just went out. In fact, it’s actually worse. I used to be able to move the playback timeline anywhere up to 1 second before the exact top of the hour. Now if I am within something like 10-30 seconds (it varied a little bit, but this happened on at least 3 of the cameras I tested, so it doesn’t seem like a coincidence), it either skips ahead the whole minute, or it skips backward (between 10seconds, 30 seconds or once it skipped back more than 2 minutes), kind of weird. But if I start the playback timeline back far enough and let it play up to the top of the hour, it still skips the first minute of the hour.

I tried this on 4 different V3 cams with the new Beta Firmware installed:
I checked 11:00:00 PM MT on 3 of them and 10:00:00 PM MT on 2 of them. All of them skipped the first minute of the hour on all 5 attempts.

Log #928581

Incidentally, as it did before, it will still let me view the first minute of the hour if I scroll the playback to start a few seconds into that minute, but if the playback starts before that minute has started, then it skips the minute.


You beat me to it!

But yea same here

1 Like

Both of these seem to be resolved for me, I’m having no issues with streaming at day or night on v3pro


I’m still seeing this on at least one of my v3s on the latest FW.

Mac: D03F274AC4C7
Cam Log: 929028
Event Timestamps: 10:10 AM PDT, 9:56 AM PDT


Thanks for the feedback. We will check this log and also the SD card recording log from @carverofchoice. Thank you very much.


@IEatBeans Is the frame dropping on one of your V3 with 3836 firmware consistently for all events, or it just happened on that one event? Thanks

1 Like

It has happened on a few events, I only found 3 in my limited searching, but I’m sure there are plenty more. Would you like me to find some more and get logs etc?

1 Like

Please send me more logs if you find more events with frame drop. Thank you very much!

1 Like

I’m on the latest released versions - 2.38.4 (3) for the app and on the firmware on the Pan V3. Very frustrating as it either reports cars in the street, which if properly positioned is ignored in the DZ, or it’s pointing almost straight down showing me the corner of my garage instead of the driveway.

PLEASE FIX ASAP! I’ve had Wyze cams since they first started and this is one of the most frustrating issues I’ve seen in all these years!

:house: Reddit - Wyze Cam Pan v3 does not return to set home position :house:

We are working on resolving this problem with the manufacturer. We’ll share updates here as we progress!

Does this mean that it is a hardware problem? Is it affecting select units, or all of them? Would Wyze offer an exchange/return if that’s the case?

I want to make sure someone is working on the 30 second skip (both forward and reverse) on the V3 Pro SD Card Playback. This is VERY problematic. I use the 30 second skip on playback since we do not have the means to do a normal FF or FR. If it has been fixed in the latest beta, I would breathe a sigh of relief.

It’s partially a hardware problem but we have software that we’re working on with them that is compensating for the issue. :slight_smile: