Fix-It Friday 2/25/22

Hi, folks!

My ADHD got the best of me and it looks like we’re doing a belated Fix-It Friday for this week since it slipped my mind that @WyzeGwendolyn was on PTO. Oops! :sweat_smile:

If this is your first Fix-It Friday, welcome! For background, while our communities are not designed to be a replacement for Wyze Support , our community members and community managers do their best to help you out here. As our communities scale up, we want to make sure that any outstanding bugs or issues that you folks are facing are on our internal radar and that we’re transparent in our process of working on them.

We’re making some adjustments to this initiative based off of your feedback, so make sure to read below.

Here’s how this works going forward:

  • We’ll make a post on Friday in every community, every week. (Core Community, Forums, Reddit, Discord)
  • Check the comments. If you see any other comments with issues that you’re facing, vote for them with a ‘like’ (that’s the little heart button at the bottom right!)
  • Got something new? Comment on our post with the top issue that you’re facing this week with your Wyze products to help loop us in.
  • We’ll grab the top 1-2 comments from each community and make a follow-up post on Monday to detail what those issues are and how we plan to fix them. If we need more info from the community to help figure out what’s going on, we’ll let you know on Monday - so please make sure to take a look!
  • Remember, this is for existing things that aren’t working right. If you are looking for a new feature or for us to add functionality that’s not already available, please use our Wishlist instead!

We’re constantly working on improvements for everyone. But we hope that this process will both help us prioritize issues that are important to our communities and help you feel more in the loop.

Got a request for something new or an additional feature? Check out our Wishlist here: Wishlist - Wyze Forum

Let’s get to it! What bugs are bugging you this week? :slightly_smiling_face:

14 Likes

I’m irked by the low limit on number of recognized faces. I use Wyze for security in my 10 unit building. I need at least 40 faces to be recognized, and preferably more. Why is this feature so limited? Also, the interface for training face recognition could be much improved.

Thanks.

Hello WyzeJimmy,

I see you posted this 29 Minutes Ago, so I’m assuming Wyze is open for Fix-it Friday Bugs.

I’d like to present a Bug that has been present in the Wyze App for over Four years.

That Bug, is:

Landscape Mode in Android Tablets and iPads.

When will this bug be addressed?

Yes, it’s a wishlist item, but, is that the best means to address this glaring Bug in the program? Apparently not, as this issue has festered in the Wyze Wishlist system for over FOUR years with little to no involvement by WYZE to address this BUG.

Many programs out there are written properly to be used on iPads and iPhones (Android phones & Android Tablets), to where they rotate properly on the iPads and Android Tablets.

Some apps that don’t take full advantage of a properly coded iPhone and Android Tablet, at least are able to take advantage of the feature introduced in the latest iPadOS that allows an iPhone app to rotate to a usable app in Landscape (see the Amcrest app example I posted in the Landscape View For Tablets wishlist thread.

I’d like to see these three things happen with this Bug Report:

  1. WYZE acknowledges that this BUG will be resolved in the next version of the Wyze App
  2. WYZE will do what it takes to make the current Wyze App rotate to show the phone version of the app rotated properly to be usable on a iPad in Landscape Mode UNTIL they have created a fully native iPad compliant app that is fully usable in Landscape Mode.
  3. WYZE doesn’t take another FOUR Years at getting this done.

I am sure there is other feedback on this issue, that I hope others will share with us.

Respectfully,
SJ

17 Likes

Wyze Floodlight FW v1.0.0.55
On (Android v2.28.0 (102)) (iOS v2.28.0 (a11)) When viewing the Wyze Floodlight V3 Camera in the Wyze App the floodlights come on. The light should only be triggered manually or based on feature selections, not when viewing the camera. This also happens in a camera group view.

Reposting because I accidentally responded to another member and not directly to the thread.

5 Likes

Very well put nixhome2020… Is Wyze so cowardly that they can not come right out and say it? The part that they can’t even address the issue after FOUR years is so disappointing! Why not be honest Wyze. Your not going to fix it now or later… But I can almost be certain Wyze will come up with many more new products and features while tablet user wait for this to happen. SMH…

Enable person detection as a trigger for rules for all eligible cam types with a Cam Plus Lite subscription.

The old legacy Person Detection and Name-Your-Price subscription plans for Cam v2 and Pan Cam allowed for person detection as a rule trigger. Person detection trigger has been erroneously disabled for all cam types under the new Cam Plus Lite replacement. Existing person detection rules are broken and new rules cannot make use of person detection under the new plan.

9 Likes

Person detection has been terrible on the doorbell cam these past 2 weeks

The only software request on the list for cameras…

1 Like

I have also missed multiple person detection events on my doorbell cam. I have the sensitivity set to 70, but I almost have to have my face in front of it to get a person event.

I have another issue though with the doorbell cam (wired version, not pro). When it does record a motion event, the playback shows it as a ‘Live’ video feed. I also do not have any option for 2x or 4x on that “live” video playback.


As you can see the screenshot shows 12:12 pm on the phone screenshot when I played the event video. But the event was recorded at 7:04 am. Can’t be live. I also see the cam is registering the video an hour later… 8:04 am. I think I just fixed that by syncing the time.

Also, the event shows as a 5 minute clip, but the actual video plays from 8:04:37 to 8:05:10 (by the cam timestamp) and then hangs with the circle wheel chasing itself.

I searched for a topic about this and couldn’t find one. Perhaps someone could refer me to one. Haven’t submitted a ticket yet either. Going to wait to see if the forum can point me to some obscure setting on my end.

Thanks

1 Like

Ever since I updated to Android 12, I can not view a V3 cam in landscape mode. V2 is Ok. Android 10 on my phone works.

Yea the doorbell for me is normally the most accurate and never misses a detection so I don’t know what’s going on, restarting hasn’t fixed it so it has to be an AI problem. I’ve been submitting clips from the beginning anyways so I hope wyze is aware of this and fixes person detection on the doorbell. @WyzeShawn @WyzeGwendolyn

Attempting to view SD card Playback while viewing an Event from a Wyze notification results in “No micro SD card installed in camera” error.

Bug exists only under the Wyze app for Android. This bug is not phone-specific, cam type-specific or card size/type-specific. Bug exists whether SD recording is set to Continuous or Events Only. Problem exists running Cam Plus, Cam Plus Lite and no subscription. Bug present under Android 8, 9, 10 and 11. Bug not present under iOS 15.3.1. Verified SD card Event footage integrity via Home > Events > same event as notification > Playback.

Screenshot_20220227-132455_Wyze

Edit: Updated to be specific to Android.

3 Likes

Posting again because it would be nice to get a response from Wyze regarding this issue.

Android specific bug?
Media volume only works properly for Pan V1, doorbell, doorbell pro and WCO v1. Call volume shows up for v2, v3, and Pan v2. There’s a smaller range with call volume, You can’t adjust it down to zero and cant turn it on as loud as media volume. It should be able to be fixed via an app update because the old Android app 2.15.21 used media volume when adjusting the audio volume.
Android 2.28.0 (102)

3 Likes

Posting again… See original bug post about event videos out if sync from @carverofchoice

3 Likes

What’s bugging me is this Error 90 that no one will ever seem to help me with

[Mod Note]: Need to elaborate or post link to issue discussion. Link added below:

Wyze Cam V3 keeps disconnecting (with error code 90)

2 Likes

And now I’m back! Thanks, Jimmy!

Welcome to another Fix-It Friday Follow-Up!

This time, we tried sending out the Fix-It Friday posts to all of our communities to get feedback from everyone at once. We may be adjusting things further on Friday after trying it this way and we appreciate your patience while we finetune.

And without further ado, here are the top issues each community presented!

Reddit

Audio out of sync on saved videos

This is a really tricky issue that we’ve worked on multiple times over the years with some improvement! If you’re experiencing this, please consider giving us video examples and logs so that we can take a closer look.

Some cams use phone volume instead of media volume and can’t go to “0” volume

This is something that has been an issue in some cases for quite a while. We have flagged it to the team and will keep you posted on any major progress!

Wyze Core Community

Auto Unlock is unreliable

We have alerted the team to this issue and have begun investigating. If you are experiencing issues with this feature, please consider submitting logs whenever possible!

Cam Plus AI accuracy issues

Thanks for the feedback! There are a few different things that can go wrong with AI so we’ll address them all here. In general, it’s hard to fix accuracy because it involves training algorithms. However, we hear that some people are experiencing a decrease in accuracy so we’re looking under the hood.

For incorrect AI detection: Please continue to submit videos for review and algorithm training! We didn’t post a new AI model for a few months but we just sent one out last week. We’re also working on a method to help customers with debugging AI issues and that will be available later this year.

For AI totally not working: We would need a firmware log to help us figure out what’s going on here. If you have a microSD card and are up for helping with this, please reach out to Wyze Customer Support! The team requests info about what service you’re using (Cam Plus versus Cam Plus Lite) and they also would like confirmation about what your AI settings are. It could be an issue where the license didn’t properly attach to your camera so please make sure you check that, too!

Forum

Landscape Mode

This is a feature request but has been a super consistent one for a long time. The general background is that we’d need to rework a lot of the Wyze app to make this happen due to design debt. We were working on a 3.0 app version a while back and landscape and dark mode were originally being considered for that effort. Our plans and resourcing changed some when the pandemic began and that reprioritized the app overhaul so we don’t have a time estimate for it. However, we hear you! And we make sure that these features are often added to conversations internally.

Attempting to view microSD card Playback while viewing an Event from a Wyze notification results in a “No micro SD card installed in camera” error

This sounds like it may be an Android app issue. We’re on the case - if you are able to recreate this issue, please send in logs for review!!

Discord

“Getting Video Data” taking a long time on Wyze Cam Outdoor after the most recent firmware update

“Base is connected via ethernet and Outdoor unit is less than 20 feet away. Prior to update picture appeared almost instantly on first 3/3 refresh. Now sometimes as many as 8-10. 2 outdoor units connected to same base and both exhibit similar behavior.”

Our developers are looking into this one and we suspect it’s related to a library change. We’ll be discussing resolution approaches when we confirm the root cause.

Thanks for joining us for Fix-It Friday and we look forward to chatting again this Friday!

5 Likes

You all are on the ball! In communication with devs and logs sent. :+1:

3 Likes

Hello @WyzeGwendolyn thank you for acknowledging that this is still an issue.

I will have to say that your carefully curated response doesn’t have me walking away from this conversation with any more confidence in Wyze getting Wyze App v3.0 done anytime soon, if ever.

You introduced the phrase “Design Debit”, I went to the great google, and the first hit was:

I read the article top to botton, and almost felt as if Wyze could of been the poster child for the article.

Have you shared this article with Wyze Management?

The article goes on to talk about ‘late fees’ and “interest” on the ‘design debt’

I’m of the opinion, that the longer Wyze continues to kick the Wyze App redesign down the road for another day, is another day of late fees and interest piling up to contribute to Wyze Customers both current and potentially future customers deciding that they can’t get past the quality of the Wyze App to be able to continue forward as repeat customers of additional Wyze products or services. We’ve seen that type of feedback in these forums where folks are walking away from Wyze for other products, due to this issue.

Another quote from the Article:

to address your comment of:

My question to you is, is it a One Way conversation with Wyze Internal folks and you?

Aren’t you getting the least bit tired of being the go between of us frustrated users and those making the decision to continue to shine us on for four+ years?

The Wyze App is the glue that holds most of the Wyze products together, I fail to understand the logic of Wyze not giving the Wyze App the top priority over new products being developed.

Fix what you have first, then make new exciting cost effective stuff !

I’m quite the fan of Wyze Products, take a look at all the Wyze stuff I own. I don’t want to go elsewhere for the items I have purchased from Wyze. But if the wheels continue to fall off the bus, eventually You and Wyze will leave me no other choice than to move on.

One last think I’d like to share… as we speak of Interest on the design debt… the longer you continue to make a ‘minimum payment’ (or in Wyze’s case, no Payment at all) on your design debit… the more it will cost in the long run…

For example… you can fix it in 3 years… and make happy customers…or wait 23 years… and you won’t have any customers around to pump money into the Wyze Coffers, and you’ll be that much more broke or bankrupt:

image

Please share this article on design debt with Wyze Management, it’s the right thing to do

SJ

8 Likes

@nixhome2020… SPOT ON!

While there are many smart people working on the support of the existing App platform, and I applaud them for sticking with Wyze customers this far, I have long had the feeling, based on all the shiny new low impact gagets Wyze Executives are rushing to the market, that their financial future and corporate success goals rest on the bet that they can raise quicker capital gains by mass-marketing low function tech gadgets that take very little human and financial capital to develop and support. It certainly does make me reconsider my loyalty to a Wyze ecosystem. It’s almost as though they have adopted the Dollar General philosophy of tech… Quantity, not Quality.

3 Likes