No sound on Cam v3 pro micro SD recordings

Anyone else get no sound on event recordings? I’m using a new Cam v3 pro with a micro SD card. It records the motion events well, but no sound is recorded, making playbacks almost useless. Tried changing event settings, advanced settings and not sure what happening. My v2 cameras on micro SD work just fine…

Good catch.

Here’s the problem as I believe it…the V3Pros are setup differently than every other Wyze camera right now. They use the “Call Volume” instead of the “Media Volume” for all audio. I believe this is a bug because it was originally acknowledged as a bug in an early fix-it-Friday event as shown here:

and finally fixed here:

It is plain to see this bug has returned with the V3Pro. It is easily tested by opening the livestream and turning the volume up and down. The call volume will make the audio louder or softer and the Media Volume does nothing. It seems this mistake is also why we can’t hear any volume with the SD card playback, because the Camera is only setup to play audio through the call volume, but Playback doesn’t support changing the call volume because it’s technically not a call. However, if you RECORD a clip from the SD card playback then play that file in another app (I tested using Google Photos), then the audio is indeed present and playable. So the camera did actually record the audio, and it is there on the SD card, we just can’t listen to it through the Wyze App, presumably because it is using the Call Volume bug instead of the Media volume.

Hopefully @WyzeJasonJ or @WyzeDesmond can pass this feedback on to the V3Pro camera team to get this fixed so we can have everything on media volume like every other Wyze cam, and be able to listen to the sound on the SD card recordings through the Wyze app.

Log 796374

Thanks for reporting that @Wilson -I know they said there should be a firmware update coming sometime this week, so maybe they already know and are planning to fix this, but just in case, would you also submit a log so Jason or Desmond can pass that on to the Cam Team to help fix this?

EDIT/UPDATE: See the following post - Further testing shows I do actually have sound on SD card playback

The V3 Pro does still incorrectly use Call Volume for the livestream though.


A friend did tests on this and found that the sound was working on his, so I decided to reboot some things and run a bunch more tests on multiple V3 Pros. and this time I had sound working on the playback for ALL of them! I don’t know why it didn’t work yesterday on the one cam I tested, but everything was working fine today. I can’t explain that well. I have to conclude that I must have made a mistake yesterday or it was a weird temporary glitch.

@Wilson I would suggest doing a powercycle (reboot) on your camera, then try talking loudly to the camera, then go back and watch that on the SD card and see if the sound plays this time (make sure to click the unmute button.

I am pretty sure I did the exact same thing a day ago and no sound worked, but I checked again tonight on at least 4 cams and all of them were working correctly. By which I just mean that the SD card playback was correctly playing sound today on all of my V3 Pro cams…of course, they are still incorrectly using the “Call Volume” on the livestream, but that’s a slightly different matter than no sound on the SD card playback.

If you are still having problems with the sound on SD card playback after rebooting, I would consider contacting support since it does seem like it is working others, including me now. :man_shrugging:

1 Like

Thank you! I will look into this.