All of my V3 CAM PLUS cameras have stuttering event playback when not recording sound

I also use high endurance cards 128 GB and 256GB that record continuous and have had no issues with those either..
.

Hopefully it will end up being just an app update, and NOT camera(s) firmware updates.

Known1:
Since you are running Android, did you get the new floating window icon in Live View for the V3 Pro cameras? Some persons do NOT have the new floating window icon next to the Orientation Icon in Live View. It is there on both of our Pixel phones for all three of our V3 Pros.
Thanks

I have to say I originally reported the video stutter issue back in November 2022. It started with a firmware update, and was resolved when I downgraded the firmware, so I don’t know how this can be an app issue.

2 Likes

I bought a v3 Pro, hooked it up for 4 hours, then sent it back for a refund. It took WYZE over 3 weeks to issue the refund. So the answer to your question is no.

Personally, my guess is the fix is going to be on the cloud side of the equation. I know rolling back firmware will fix the problem based on your thread from 2022/11. However, if it was just a firmware issue, I would expect more people to be impacted and reporting the problem. It took over 16 months to finally get enough people reporting the problem for WYZE to give it the attention it deserves. Since the problem is only impacting some of us, my guess is those being impacted have their cloud accounts on the same set of AWS servers.

With that stated, I still have not seen anyone with an Apple device report the problem. It is tough to say for sure where the problem lies, but am glad WYZE FINALLY noticed a problem. It took 16 months for WYZE to notice a problem in the logs that have been sent. I suspect it will take at least that long to actually fix the issue. I challenge WYZE to prove me wrong.

2 Likes

I turned ON Profile HWUI Rendering (with the option “On Screen as Bars”) under Android Developer Options and watched the “jank” or stuttering while viewing a V3/Pro cam+ event. It was wild, but I do NOT know what a good graph would look like (one that was smooth). There were several bars that eclipsed the 16ms horizontal line (the line that indicates visible stuttering), but there was stuttering even when the graph showed normal?
This link describes how to interpret the graph:

Jank:

So it’s cool that you found this, but I don’t think it has anything to do with phone/tablet hardware rendering. That might be why you saw stuttering when the graph showed normal. I think it’s more likely that frames are being lost, and the frame loss is being caused by some combination of Wyze firmware, Wyze software and Wyze hardware.

I tend to agree, but it was interesting to watch that built in tool draw that graph in real time while watching an event.

When you click on an event to playback does it pull the video (MP4 or whatever) from the AWS cloud to the device then play it, or does it stream it from the AWS server?
If you replay it, is it live streaming from the AWS server again or playing locally from the cache?
If you monitor the Wyze cache (at the Android system level, not from within the Wyze app), it can get rather large at times.

In the last ~year and a half I have called/messaged WYZE about this every two to three months and heard back nothing of any value, only the same “canned questions” and process…

They really need to rewrite the technical support manual to note if someone has contacted you multiple times regarding the same problem. There’s probably not a need to insist on the “boilerplate” reset, reprogram, etc… when its been done ad nauseam.

Seems like a stalling/ignore tactic.

I’ve thought that the issue was probably server-side but I was never able to talk to a “wizard” that seemed to understand networking past “reset your router”.

Sad really that it’s taken this long just to get this anemic level of attention.

Tragic. Several years ago I had way better experiences with them. Before they started selling devices out of their wheelhouse.

3 Likes

Hopefully now that it is firmly on the Fix-It-Friday list for February it will get fixed!

1 Like

:crossed_fingers:

@Known1 Thank you SO MUCH for figuring this out!!!

I reported the issue back in November, 2022. Got it added to Fix-it Friday, submitted logs and screen recordings, only to have it dropped from FiF as having been fixed, while it definitely wasn’t. Brought it up every chance I could and harped to get it re-added to Fix-it Friday, only to be told they couldn’t reproduce the issue, that it was only affecting a small group and to submit more logs and screen recordings :face_exhaling:

Beyond the frustration and disappointment that it took so much effort to have it acknowledged/re-acknowledged and over a year for the cause to be determined, I feel embarrassed for WYZE that it took a user to find the cause rather than their own team.

I’m very grateful that you had the patience & time to methodically go through and figure it out. IMO, it’s a pretty high-priority issue for those whose use cases don’t allow for sound recording to be enabled, Hopefully, WYZE now recognizes it as such and that a fix comes in the near future.

1 Like

Thank you, but it was definitely a community effort and not just me. I feel your frustration as I too had worked with WYZE on this issue years ago. I did not know this issue made it to the Fix It Friday list more than once.

I am glad that WYZE has this problem back on the list of things to fix. With today’s outage, reported security issues, and one of my V3s now reporting it has floodlight firmware on it…I think it is going to be a very long while before WYZE starts working on the Fix-It-Friday issues. Far past time for them to get their house in order!

Firmware loaded for the wrong device? Wow!

Does it still function?

Nope, it remains offline. Tried power cycling it several times. Others are reporting the same thing in today’s service advisory thread. I powered it off and hope when I power it on tomorrow morning it works. All of my v3’s had the same version of firmware on them prior to the outage. Post outage, this one is magically reporting a different version of firmware all together.

Here is the thread where at least two others are reporting the same issue with their v3’s. Just a few posts up from mine, which is linked below.