All of my 2019 white bulbs can not be programed with the Wyse app

Hello,
After updates to eh Wyse app all of my 2019 white bulbs can not longer be added to the application. Is anyone else having this problem and is there a work around? I did contact Wyse and their answer was – the bulbs are over a year old – we can’t help you. I thought LEDs were supposed to last a long time and are supposed to be great. Thanks for any help.

2 Likes

Let’s start off with that phone and what App version?

1 Like

Apparently, I have the same issue with my Wyze 2019 bulbs (2). I haven’t used them in a year or so. I saw this thread and decided to try getting my bulbs back online. I have a new Samsung S24 with Android 14 and One UI 6.1. (I also tried my backup S21 with same software.) The Wyze app version is v2.50.6 (469).

Everything proceeded as normal up to connecting to the bulb’s network. Then the bulb network did not appear.

As I started, I turned the light on and off 3 times and the bulb flashed. I clicked next.

I selected my network and clicked next.

I received a prompt that says to connect to “Wyze_smartbulb_apxxx”. I click choose wifi.

Bulb network does not appear.

On this try, I am connected to a network that only supports 2.4 GHz. I wanted to rule out any conflicts with having 5 GHz in the mix.

I tried two bulbs and each time I do not see the bulb network.

I tried another network with another bulb and I have the same issue.

I saw this thread already open, so I decided to post my findings. I can look on Google tomorrow and also call into support.

I did configure these bulbs a couple of times since 2019. The only major difference between then and now is my app version.

Let me know what you think.

Thanks.

P.s. - I also tried without the VPN.

Also tried wifi in airplane mode as an old post suggested.

@carverofchoice , Do Wyze 2019 bulbs work in 2024? I know they are out of warranty.

Hi,
I have iphone 13 pro running the most recent ISO, ISO 17. For me, while not consistent, I do see the Wyse wifi and can connect but the setup doesn’t finish after connecting and eventually the bulbs go back into flashing mode.

2 Likes

:bulb: Gives me an idea to try the process on an old iPad.

Not sure if it’s exactly the same issue, but here’s a good central thread to check out:

See the ‘popular links’ there, too:

1 Like

Thanks @peepeep .

I don’t want to rollback and I don’t do betas. Thanks for the ideas. My cams work fine. I can live without bulbs.

1 Like

Cool. :sunglasses:

1 Like

I tried the roll backs. Can not get back far enough on an iphone OS for that to work. I also tried an old iphone 7 but that app was so old that it could not connect to the Wyse network. Of course, when I updated the app. I had the same problem with the old phone as the new iphone, though I did not update the OS. I have a large number of the 2019 bulbs. What a waste. They work fine but Wyse has simply stopped supporting them.

2 Likes

Bummer. I guess I have to trash my bulbs and move onto another vendor. The cheap ride was fun while it lasted.

Me too. Started two weeks ago. I posted here about it, and nothing has been fixed on the app. I resigned myself to just sit back and wait, til they fix the app.

1 Like

Like somebody mentioned, “So much for regression checking”.

1 Like

Yeah, it seems that it’s not too uncommon to have app updates break an issue with setting up the original bulbs and plugs. I’ve seen app updates cause breakage for those numerous times over the years. I don’t think they do a lot of regression testing for those models in particular until they get enough support reports to show a pattern, then they always issue a fix eventually.

1 Like

Maybe I will call it in tomorrow.

Just tested with iOS on an iPad.

Wyze :duck:ing broke adding a 2019 bulb in Apple, too. At least they are consistent.

1 Like

Yes, do that. I do know for a fact that they have a tracking system that logs what all support contacts are about and if they get enough of the same thing coming in, they know something isn’t an isolated incident and it definitely gets higher attention as a more high impact issue. So even when you are confident that support can’t fix something, it still is useful to submit a ticket. Even if just through an email. They’ll message you back and ask you to do troubleshooting, and even if you just ignore that and tell them it’s still not working, it still is useful just to get it listed for their pattern recognition tracker. :+1:

2 Likes

Thanks. I submitted my issue this morning.

1 Like

Uh oh. After a couple of email replies, they said I can get a replacement or gift card, provided I fill out a form, provide purchase date and a copy of the receipt of purchase.

From a 2019 purchase?

2 Likes

Hi,
Well that is better than what I got. May answer was, that product has a one year warranty, we can’t help you. I actually have my old receipts maybe I will write in again. If Wyse is not supporting the 2019 bulb they should remove it as an option for programing… Why can you select it to try and set the bulb up anyway?

1 Like

Would be easy if you ordered online like Wyze website or Amazon. Just check the order history. Not as easy if you ordered from a store like Lowe’s.

However, you can go to settings and device info and check the activation date. That will tell you when you set it up. Then you can likely narrow the search down a lot to around a week or so of that time frame. Might not be worth the effort, but there are ways to track it down with fairly limited effort (by comparison) from there.

I have done similar things with companies’ products, but usually I am too lazy :sweat_smile:

2 Likes

I found a receipt for one by a quick search on Amazon from October 2019. Hopefully the MAC address js on the bulb. I never had it installed on this phone and deleted it off the other.

I probably got a canned message they send blindly to everyone. Once they see the date, alarms may go off.

I will play the game for the hell of it. I only spent $11 per bulb.

1 Like