Account Login Issue

I continue to receive this error message when attempting to log into my Wyze app across all platforms. I have submitted a ticket request from the Wyze support team to address the issue without resolution. My last follow-up with the team has been recieved with crickets. I am beyond frustrated with the support team at this point. The following is my latest email:
"Dear Wyze Security Team,

I am writing to express my continued disappointment and displeasure with the lack of effective assistance regarding my ongoing login issues. Despite multiple password resets and following all troubleshooting steps provided by your support team, I remain unable to access my Wyze account and the services for which I am paying monthly subscriptions.
For nearly a month now, I have been unable to use the services I am subscribed to, resulting in significant inconvenience and frustration. The repeated error message “Too many attempts. Please try again in 15 minutes” persists across various devices and browsers despite clearing caches, disabling content blockers, and attempting logins in incognito mode.

As a dedicated customer who has been a part of the Wyze ecosystem for over six years, including early beta testing and multiple product purchases, I am deeply disappointed by the current state of customer service. I am now requesting immediate assistance or for this matter to be escalated to a supervisor who can definitively resolve my login issues.

If a resolution cannot be found promptly, I will have no choice but to request the cancellation of all services and a full refund for the subscriptions and services I have been unable to access due to this ongoing problem.

I look forward to your prompt response and a swift resolution to this matter."

1 Like

You mentioned exchanges with Wyze Support. Have you tried e-mailing the Wyze Cybersecurity team at security@wyze.com?

I would be extremely frustrated with the situation you’re describing, and that contact would be a step I’d take.

1 Like

Yes, I have spoken with the support team and then was referred to the security team. I have now reached out to the security team on three separate emails with no response. This all began after their security update approximately a month ago.

1 Like

I am having a similar issue. After having updated the iPhone app, I now cannot access the app. It was working perfectly fine before the update. I am getting this screen after logging in:

I was at the same screen as mdcart a few hours ago but the error message was “Internal Server Error”.

Any help will be appreciated. BTW, I can log in on the website (obviously as I posted this there) but cannot go any further than the screen above. Also, iPad app works just fine.

Thank you.

Is it possible that any of these issues are related to the way the Wyze app uses a browser session to complete the login process and the way that a device’s browser is (mis)handling the authentication handoff back to the Wyze app?

These topics might be instructive if that’s the case. In the first is a recommendation to change the “Block Pop-ups” setting, as that apparently resolved the problem:

In this second, someone was able to login after enabling JavaScript in Safari:

I don’t actually have any iOS devices at present, but a topic about logging in on Android might be relevant, because it also has discussion about changing browser settings in order to complete the login process for the Wyze app:

Scanning back through these, I recall seeing a mention in at least one of them about disabling a VPN in order to get app login to work. That certainly seems like another reasonable thing to check.

Hopefully these will bear some fruit until a more knowledgeable (and current) iOS user decides to chime in.

I did the javascript solution after getting the error early on. It did not help my case, unfortunately. I haven’t tried the pop-up nor the VPN. I’ll try them now and see how it goes.

Thanks.

I allowed pop ups and no luck. Uninstalled VPN and rebooted, still no luck. Hopefully a fix can be found soon. Odd thing though is that the app works on the iPad.

Yeah, that’s the thing that made me wonder if somehow you had a difference in browser settings (or maybe other system settings) between the devices that was allowing it on one and not the other. :man_shrugging:

I am still digging through the browser/VPN/other settings to see if anything would work. The iPad and iPhone basically have similar settings, app wise and privacy wise.

1 Like

I have tried uninstalling other browsers on the iPhone leaving only Safari as the sole browser. No VPN, no ad restrictions, javascript enabled,etc.

Tried logging in via the app, No luck. Same error as before.
Tried logging in via Safari. Safari will not let me log in.
Reinstalled other browsers (Brave, Firefox, etc.) and logged in via Brave. I was able to log in to the website. Tried logging in via the app while logged in to the website via Brave, app still won’t log in.

It seems that the app “hooks” onto Safari and this is where the problem of logging in starts for me. Clearly it can log in via the other browsers but not Safari. I am assuming that the app uses Safari to access “auth.wyze.com” and then the problem occurs. But if I use other browsers, it does not route it’s traffic through Safari and I am able to log in to the website.

Does not solve my problem though of not being able to log in via the app as there is no way to uncouple the app login page from Safari.

I don’t know if this is applicable to your situation or not (and maybe you’ve already seen it), but Wyze has a Support article explicitly about Brave browser:

I think what’s described in that article, though, is what other users were experiencing in the Android-specific topic I linked above, so the context of that Support article should probably be broadened. Since I have an open ticket with Wyze about multiple corrections they need to make to the Support site, I might add that to the list.

Is it possible to set a default Web browser in iOS, or does Apple always force that to be Safari? I think the Android login issues have generally been from people with a default Web browser set to something other than Chrome, because the Wyze app will try to launch the device’s default browser when the user taps the Get Started button.

I hope I’m not going too far outside the scope of the problem here. I’m just kind of thinking out loud and wondering what’s actually going to work to allow iOS logins to complete.

I have tried the Brave tips. It did not work for my particular issue.

You may be on the proper track to resolving log in issues like this. I do believe that setting the “auth.wyze.com” to hook on to whatever browser is default is the key. We all know that Apple does not play nice with other “kids on the block”. However, the app works on my iPad so there exists the conundrum. Works on the iPad but not the iPhone? Also, it was working fine prior to me updating the app.

If you think an app update fudged it (and I think that’s entirely possible given Wyze’s history of update releases) and haven’t already done so, then I’d be inclined to submit a log and then follow that up with a ticket, because then at least it can be tracked in Wyze’s system, and having a Support ticket number (not just a Log ID) can sometimes help @Mavens to escalate an issue.

I’m tagging them in because I haven’t yet seen other iOS users comment in this topic, and maybe someone with more recent iOS experience can provide better help.

1 Like

Thanks.

2 Likes

I would like to post an update on the problem I was having logging in to the iPhone app.

After a few emails with Wyze support and sending them some screen capture as proof that I was using Safari with cookies enabled and that the app was still not letting me log in, it is now resolved as of this moment. I was able to log in and can now see my cameras.

I may not know how the team at Wyze did it but am happy that it is now resolved. Funny thing is, after the last email I sent them I reenabled cookie blocking on Safari. After a few hours of waiting and several attempts at logging in with the cookie block enabled, it finally got through. A quick resolution and persistent digging into the problem by Wye Support. Kudos to the Team.

Thank you.

1 Like

Thanks for posting the follow-up. I enjoy reading about positive outcomes. :upside_down_face: