Wyze app unable to log in

No category was accurate for this.
All Wyze apps are unable to log in.
I support many clients, all their apps are unable to log in, each is reporting that their passwords are being rejected!
They are also unable to reset their passwords!
Awesome timing Wyze, Christmas Day and no one can use their gifts, as they are unable to log into the App!
WTF Wyze ???


Tried to register a new account, different email, and the code sent to the email fails as incorrect code….
Imagine, anyone that just received a Christmas present of Wyze products is unable to create an account…

Nice, great PR move, Wyze Wizards!

1 Like

Same here, Cannot get past the Wyze green screen to get into the app to turn on my cameras. I have restarted my phone and still same result. Was fine earlier now can’t access my cameras or smart devices. Maybe more people will report this here since support is off until tomorrow.

Confirmed… can’t log in to new session. Will send the issue up the chain. Hopefully, someone is at the wheel. Thank you for reporting. christmas_cool

I am now able to log in. Will those affected please retry?

1 Like

This is still an issue. I still can’t log in on my app. The website works but not the phone app

1 Like

I just attempted to login to my app but it’s not working either. I can use the website with no issue. I even tried changing my password a few times but nothing seems to change the result.

If you are willing, I would go to the App on your Android Device, long press on the icon and choose App Info. Then do a force stop and go to the Storage and Cache and clear Cache.

Restart your device and try to login. If you get login failed, just wait on the screen for about 30 seconds to a minute and select Try again or Login and see if it works.

I have run into this in the past, but the second attempt without restarting the app or doing anything special seemed to work


Thank you so much! This fixed the problem.

1 Like

Worked for me, too. I tried without rebooting. Needs rebooting.

1 Like

Great to know. :slight_smile: Glad it is working for you now

Sorry, but I am unable to log in to the app again. Receiving a

problem connecting to server, please try again error.

Doesn’t matter which account I use, same error.

Can you confirm?


Others have found that these steps worked for them, have you tried?

1 Like

I’m having no login issues. Are you still unable to log in? If so, are you using a VPN?

1 Like

I’m having this issue today. Tried the suggestions above and they did not work for me. I’m using the latest Android app version. Keeps saying ‘Failed’ at the bottom of the screen. I can log in just fine from the website.