Wyze Webview Beta Now Available! - 11/23/21

I assume you are viewing using the Wyze app for iOS vs Web View. Or something else?

All you get by doing what action?

1 Like

Yes iOS. I haven’t been able to get to the web view.

It sounds like you may have a trial subscription or expired trial subscription assigned to your Pet Cam.

2 Likes

Regarding the Firefox problem, I assume most have found that it works with event view, and not with live (though one one of my computers I had to use “troubleshoot” mode, which opens it without extensions and plugins, to even get event view).

That is the same result that I once had with Cloud Cam. I was never told whether the problem was the fault of Amazon or Firefox, nor exactly what the misconfiguration was. One or the other, or both, should be able to advise on what the cure is, so it wouldn’t take several months to find the defect and repair it.

Yes, I converted my trial subscriptions last week to paid CamPlus subscriptions with a couple of promotional months tacked on. I did this through the WYZE dashboard. I think I may have to go back to them to straighten this out.

That’s a good point cosmicrat. Not sure what browser Lateadopter000 is using though. Based on their screenshots, it looks more like a Cam Plus subscription issue on their Pet Cam. Also, FYI… Wyze is well aware of the Firefox issues with Web View and they are working on them. Keep in mind that Web View is currently a beta service, i.e., still a work in progress.

If you already have Cam Plus Unlimited, I would just unassign all cams not on Cam Plus Unlimited and reassign those cams to Cam Plus Unlimited via the Wyze app. Then cancel any paid non-Cam Plus Unlimited subscriptions from the Wyze Services website for a prorated refund.

Not working for me, just get the spinning symbols.

What browser are you using?

Firefox

I opened link in Google Chrome, now working! :slight_smile:

Cool! As stated above in the thread is that Firefox doesn’t work will the webview.

 

PC is Win 10, Chrome. Sometimes I can get 2 of the 5 working. Today I have 4 showing but only one is live. Got still pictures on the other. The doorbell has never worked. I reloaded web page. Restarted cams. The same cam, a V3, is the only one live. Got the top right green dot saying it is ‘live’ but it is not. No audio.

If one is a V3, what are the other 4? Doorbell is not supported yet.

Another v3 and 2 V2s. I know the doorbell is officially not supported, but others can see it. I was just adding my 2 cents that it does not work for me.

I TOTALLY AGREE!!! Should be FREE!!!

I’m no authority, but this:

1 Like

I can’t get it to work on Firefox 94.0.2 (64-bit) on my PC. I get the same circle of death trying to watch live view on either of my V3s with Cam+. I can view events, but not live. It does work in Chrome, but I never use Chrome unless I’m forced to. :grin:

Thanks everyone for your suggestions about my Camplus problem. It seems that with the last firmware update all was solved. I was able to assign my cameras and the v3 view is working. The other is not because it is the battery-op Outdoor. But at least I have one cam operational on Live Webview!

1 Like