Wyze Live View not working 1/5/22?

Any update on Wyze Live View not working 1/5/22? I either get a message saying that I don’t have any cams, which is not true, or this error message:


<error_description>Full authentication is required to access this resource</error_description>



Known issue that has been sent on. No info yet. Some other posts on it also.


Not working for me either this morning. I presume they are working on it and maybe loading a new version for all of us.


Its working again, at least for now. 1/5/22 12:45pm EST. Thanks.

1 Like

Yep, Wyze Web View should be back up. :slight_smile:


This is now happening on my Samsung 10" Tab A. I’m trying to run Webview on it since I can’t upgrade the app (long story - early Tab A, they did something to it, now a $300 brick to me w/o Wyze).

I’ve cleared cache for Wyze & Chrome.

Any solutions?
/edit loaded Edge, seems to work, I don’t like edge.
/edit 2 now getting the same error message with edge

Same issue for me on laptop. Multiple browsers. Really frustrating.

Any update on fixing life view from a browser? I get the below when trying to sign in.

Full authentication is required to access this resourceunauthorized

They don’t want you logging in directly it seems. Try it from link below. It errs for me when I bookmark the actual cam view page.

1 Like

Today, webview will not stream video from select v3’s. Circle just spins when I press play on a supported camera. Of course its the only one I really want to see.

There’s a couple of redirects going on with this beta service and it will not let you log in from bookmarked page, but works if you access through:

The site routinely gives me a 1 second message “you don’t have cams paired” but immediately redirects to either login, or to the live cams page if session still active.

Follow up to previous comments about a v3 not working in live view. It was working in app, so I power cycled through Wyze app and still would not stream. Hard reboot did the trick. So if your camera works in the app but not on web view/ live view, rebooting (unplugging) it may actually resolve.

1 Like

Anyone know if they are working on this issue? Once I finally get the web view working on my work computer, every time I go to check the cameras I get a “You don’t have any Wyze Cams paired with your account. Please add a Wyze Cam through the Wyze app to get started” message but just for a second and then it immediately redirects to either login, or to the live cams page and then it takes several attempts at playing the live feed before it comes up.

1 Like

As of today 4/29/22 this worked for me, the only exception are the 2 camera’s that are not subscribed to Plus+. Thank you.

Yes, it seems even the simplest problems cannot be addressed in this “Beta”. I have no expectations of seeing a roadmap or any decent improvements. How long can you have a Beta going and see no changes? Too busy on another gizmo no doubt. Just once, I’d like to see a Wyze person give us a decent update.

Vote if you think we need a User Group.

I’m having the same problem. Sometimes I have to log in several times before I can access the camera and some days cannot log in at all. I am considering the Wyze home monitoring, but if I can’t monitor the cameras, I don’t know if that’s a good idea. I hope it gets fixed within the next couple months.

When I click the “play” icon in the live view, it just circles momentarily and then turns into a long rectangular black box with no view at all. Any ideas?

Wyze Live Stream will let me look at my Events but will only buffer on live Stream, It works a month ago.
I signed up 8 of my camera’s to Cam plus so I could use Wyze Live Stream. What ever Wyze did, FIX IT!

Same here. Lots of folks talking about it, but it don’t seem like Wyze is doing anything about it.

Wyze forums are for user-to-user interaction. Wyze staff typically do not review user posts. I can say that Wyze have said that they are working on it, and will be GA 4Q22. So hopefully they are aware it has stopped working for some - and can figure out a solution.

I’m not sure if you are allowed to submit a bug request via the App, but you may at least get someone’s attention. Or perhaps just a quick call to support to say “Stopped working, pass it on!” :slight_smile:

1 Like

I was able to get this to work on Brave browser instead of FF, btw.