Webview stopped working recently

I have been using the webview beta for several months with no big issues. All of a sudden it has completely stopped working. All I get is the loading spinner - no error or failure - the camera just never comes up. Anyone else seeing this after having used it successfully for a while?

Saw another thread today that said this, sounds like a backend issue. Is it still not working?

I have not been able to get into it at all for the past week. After logging in, I just get this:

This is on a Windows 10 desktop using Google Chrome.

BTW, if I type in an incorrect password, it will tell me that the username or password is incorrect. The above error message is when the correct password and the captcha are correct.

You probably are already doing this, but are you using the link Live stream - Wyze?

[spaced out the URLs so the forum does not alter the display of them]
Actually I had https: //auth. wyze. com/login - which is where you end up when you point to https: //view. wyze. com/live
Had it bookmarked it that way for months.

Did using the my URL help?

Yea, and I don’t get it. You point to URL 1 and that directs you to URL 2, but if you go directly to URL 2 it no longer works. As I said, I have had the same bookmark for months. Worked fine until a week or so ago,

I get this for a flash before I connect:

Screen Shot 2022-06-11 at 11.08.28 PM (2)

1 Like

No expert, but I’m guessing view.Wyze.com saves a cookie, and redirects. Then auth reads that cookie and sends you to the web view. Cookies expire after a while, so maybe it expired and it didn’t know where to point you? Could be Tottaly wrong though.

Could be.

One of my cameras seems to be working again this morning. But not all.

Now the one camera that did work isn’t working again either.

I’m starting to think that this is a Microsoft Windows / browser issue. I can get the stream from 2 different browsers on my phone, but not on my PC - and both are on the same network.

I have the same issue; only one of the four V3 cameras that previously worked fine with Web View are now working. The one camera that does work has the RTSP firmware version The other three cameras that used to work have the standard firmware version I don’t know if it’s a firmware issue, but it is suspicious.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.